6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

  • Bijdrager
    DjRobinFM

    Oke, daarvoor dient dus niet de code-funcite:-D

    Klik hier voor een filmpje.


    Bijdrager
    Ree

    Lijkt erop dat FileVault2 aan staat.

    Edit; om dit te verifiëren ga je naar: System Preferences > Security & Privacy > FileVault

    • Deze reactie is gewijzigd 3 jaren, 3 maanden geleden door  Ree.

    Bijdrager
    Ree

    Ow, en je tweede vraag; hoe op te lossen;

    je moet je dan afvragen; wil je dat wel? FileVault2 versleuteld je bestandssysteem zodat bij diefstal de schijf niet aan een andere computer gehangen en geheel uitgelezen kan worden.

    indien je FileVault2 uit wilt zetten, doe je dat via System Preferences > Security & Privacy > FileVault


    Bijdrager
    DjRobinFM

    Het kan niet zo zijn dat FileVault de boosdoener is. We hebben een andere MacBook Pro, ook op Yosemite, die ook FileVault aan heeft staan en de gewone standaard geblurrde login-achtergrond is daar te zien


    Bijdrager
    Ree

    Sorry, dan kan ik je niet helpen.

    Ik had ook altijd een normaal login scherm tot ik VF2 aanzette en vanaf dat moment had ik het scherm als in je filmpje.
    Dit op een MBP, een MacMini, een MBA en 3 iMac’s.

    Succes met je speurtocht.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.