7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Switched

    Gitaar @ Garaband

    Ik wil mijn gitaar aansluiten op mijn macbook. Ik heb dit gedaan door hem te connecten aan de audio input ( tussen de USB’s en de line-out), vervolgens doe ik in Garaband ‘new track’, vervolgens ‘real instrument’, maar als ik dan begin te spelen hoor ik mijn gitaar niet, en als ik begin op te nemen en tegelijk te spelen, dan hoor ik mezelf + me gitaar opgenomen door de microfoon :?

    Wie weet hoe ik mijn gitaar dus DIRECT op me macbook kan aansluiten en dus ook de effecten e.d. kan gebruiken als ik gitaar speel?

    Alvast bedankt

    Bijdrager
    Lautre

    misschien bij je systeemvoorkeuren , bij je geluid de input van geluid op line- in zetten in plaats van op ingebouwde microfoon ?

    Bijdrager
    Switched

    Dit is hoe het nu staat bij mij: http://img503.imageshack.us/my.php?image=screenshot1au0.png

    Wat moet ik hier aan veranderen dan?

    Bijdrager
    Switched

    Ik heb hem nu op audio line-in port staan ( in system preferences ) en als ik nu gitaar begin te spelen zie ik ook echt het volume bakje reageren ( dit doet hij niet als ik bijvoorbeeld iets zeg, dus de microfoon lijkt uitgeschakeld) alleen in garageband pakt hij nog steeds niet direct mijn gitaar maar hoor ik mezelf spelen VIA de microfoon…

    Bijdrager
    KarelWillem

    Je moet ‘monitor’ even aanzetten.

    Dat vind je hier
    Spoorinfo
    Monitor: aan

    Bijdrager
    Kjelle_ve
    ”KarelWillem”

    Je moet ‘monitor’ even aanzetten.

    Dat vind je hier
    Spoorinfo
    Monitor: aan

    en input mono kanaal 1 ook best selecteren

    Bijdrager
    Brent146
7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.