5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    vanadium

    Gemounte volumes verdwijnen uit de navigatiekolom

    Ik heb 3 macs thuis staan, allemaal verbonden met een Qnap NAS. Wanneer ik een volume benader in deze NAS voeg ik deze toe aan de navigatiekolom dmv CMD+T.

    Wat nu vreemd is dat de desbetreffende Macs met een soort van willekeur de ene keer wel onthouden dat dit volume in de navigatiekolom verschijnt met het aanroepen en de andere keer niet. Is er een methode om dit te borgen?

    Bijdrager
    VRam

    Weet helaas de oplossing niet maar heb sinds OSX 10.7.4 wel regelmatig dat m’n Garmin Edge 800 niet wil mounten….

    Bijdrager
    SjorsSnoeren

    @vanadium, hoe bedoel je precies, dat je hem toevoegt en er niks gebeurd? Ik weet namelijk niet of het de bedoeling is dat je hem elke keer opnieuw mount, time capsule staat min/meer ook altijd gewoon gemount.

    @Vram, beetje off-topic, maar probeer eens op een andere pc. Evt windows etc. Het kan nml ook aan je muis liggen.

    Bijdrager
    vanadium

    @Sjors, als ik de NAS aanroep (CMD+K) en een volume mount verschijnt dit volume de ene keer wel in de navigatiekolom en de andere keer niet. Het mounten op zich is niet het probleem maar de zichtbaarheid in de navigatiekolom

    Bijdrager
    SjorsSnoeren

    Hmm, staat hij wel onder het “ga” menu bij (naast Finder, etc., in topbar) en zo ja kan je hem dan misschien in finder slepen vanuit dat menu?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.