12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Raoul

    Geluidsuitvoer

    Heeft iemand een idee hoe het komt dat mijn Mac mini bij het inpluggen van een minijack geen uitvoer herkent bij Systeemvoorkeuren maar wel wanneer ik een USB phone invoer wel?

    Bvd.,

    Raoul

    Bijdrager
    pepe

    Wat hangt er aan deze minijack?
    Ik neem aan dat de plug wel goed past en er helemaal in zit?…

    Bijdrager
    Raoul
    ”pepe”

    Wat hangt er aan deze minijack?
    Ik neem aan dat de plug wel goed past en er helemaal in zit?…

    Een Sony speakersetje. Deze heeft het altijd gedaan. Ik heb ook ergens gelezen dat soms een veertje niet meer terugspringt vanwege deze jacks maar kan dat niet oplossen…..

    Bijdrager
    pepe

    Check het eens met een koptelefoontje, dan weet je zeker dat je speakers geen roet in het eten gooien. Je kunt natuurlijk met een sateprikkertje voorzichtig even in het gaatje peuren om het veertje te laten terugschieten, maar met het oog op garantie is dit niet de beste keuze….

    Bijdrager
    Raoul
    ”pepe”

    Check het eens met een koptelefoontje, dan weet je zeker dat je speakers geen roet in het eten gooien. Je kunt natuurlijk met een sateprikkertje voorzichtig even in het gaatje peuren om het veertje te laten terugschieten, maar met het oog op garantie is dit niet de beste keuze….

    Dankje. Ik heb het net geprobeerd en hetzelfde effect: geen geluid en geen uitvoerindicatie in Systeemvoorkeuren. Ik vermoed nu dat het aan het stekkertje ligt. Het vreemde is dat ik maandag nog wel geluid had totdat ik de boxen inplugde….

    Bijdrager
    rikdertien

    Ik heb precies hetzelfde probleem. Minijack op ipod aangesloten en het werkt perfect. Dus daaraan ligt het niet. Geluid was ook opeens weg. Ingebouwde boxen werken wel. Toch vreemd

    Bijdrager
    Raoul
    ”rikdertien”

    Ik heb precies hetzelfde probleem. Minijack op ipod aangesloten en het werkt perfect. Dus daaraan ligt het niet. Geluid was ook opeens weg. Ingebouwde boxen werken wel. Toch vreemd

    Bij mij doen de ingebouwde boxen het alleen wanneer ik mijn Skypetelefoon in een USB poort steek. Ik heb dus ondertussen alvast een set USBboxjes gekocht zodat ik morgen in ieder geval weer geluid heb. Die kosten net zoveel als alleen al de onderzoekskosten!

    Bijdrager
    rikdertien

    Voorlopig opgelost door een Imic in de usb te pluggen en daar mijn minijack op aan te sluiten. Mijn mini is enkele maanden uit garantie en blijkbaar ben ik de enige niet met dit probleem. Ergens een foutje bij apple????

    Bijdrager
    Raoul
    ”rikdertien”

    Voorlopig opgelost door een Imic in de usb te pluggen en daar mijn minijack op aan te sluiten. Mijn mini is enkele maanden uit garantie en blijkbaar ben ik de enige niet met dit probleem. Ergens een foutje bij apple????

    Ik heb vanochtend twee USB boxjes aangesloten: nu heb ik in ieder geval weer geluid…

    Bijdrager
    rikdertien

    Raoul, heb jij Itunes ge-update? Misschien zit er een bug in? Ik weet het ook niet meer maar, ik heb itnes wel ge-update. Ik wacht nog om eventueel te herstellen tot de volgende update van itunes.
    Rik

    Bijdrager
    Raoul
    ”rikdertien”

    Raoul, heb jij Itunes ge-update? Misschien zit er een bug in? Ik weet het ook niet meer maar, ik heb itnes wel ge-update. Ik wacht nog om eventueel te herstellen tot de volgende update van itunes.
    Rik

    Ja, daar zeg je me wat: ik doe dat altijd automatisch wanneer er een melding van een update binnenkomt. Zou het daar aan kunnen liggen?

    Bijdrager
    Raoul

    Hé, nu werkt alles weer zoals het hoort en heb ik als uitgang de interne speaker (hoorbaar vanochtend al aan de opstartgong) en mijn nieuwe USBspeakertjes….Zeker een los contact verzorgd door de minijack….

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.