5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    ariepaul

    Geluid loopt achter in iMovie 11

    Ik heb een lang project afgemaakt. Op de Macbook speelt alles perfect af. Na het exporteren naar een mov bestand en het afspelen via de mediaspeler op de tv loopt het geluid gedurende het afspelen meer en meer achter. Uiteindelijk klopt er niets meer van.

    Ik denk dat de PAL instelling debet is, want mijn canon SX2is neemt op in 30 beelden per sec. Ik kan dat volgens Apple niet meer corrigeren in mijn project. Had ik dan toch bij het starten voor NTSC moeten kiezen? Nooit eerder gedaan en in iMovie 9 niet een probleem mee gehad.

    Wie helpt mij verder

    Bijdrager
    lotjeman61

    Hallo Ariepaul,

    In Europa wordt PAL format gebruikt en in Amerika en Azie het NTSC format.
    Het PAL format speelt af met 25 beelden per seconde en NTSC speelt af met 29.97 frames per seconde.
    Misschien is hier wat fout gegaan en kun je er misschien een conversie programma op los laten?

    Het fijne weet ik er ook niet (nog) niet van.

    Groetjes,

    Chienus Lotterman

    Bijdrager
    JaNiintendo

    Geen conversie programma’s proberen, dat veranderd alleen het formaat en de codec blijft hetzelfde. :slant:

    Bijdrager
    ariepaul

    Hoi bedankt allemaal,

    Nee, conversie doe ik ook niet. Dit betekent altijd kwaliteitsverlies. Ik vraag me meer af of de pal/ntsc instelling nu ineens zo bepalend is terwijl ik nooit eerder tegen dit probleem ben aangelopen. Het project is dermate groot, dat ik het ook niet even opnieuw met een ntsc instelling kan overdoen.

    Wat wil ik eigenlijk weten: als mijn canon op 30bps opneemt, is de pal (die ik dus altijd al gebruikte) nu niet meer bruikbaar in iMovie 11?

    Bijdrager
    Pieterr

    Als je bronmateriaal 30fps is, doe je er inderdaad verstandig aan om in iMovie voor een NTSC project te kiezen.

    Dat kun je instellen in de iMovie Preferences, onder de Tab “Video”.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.