8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    OMT-fan

    geluid????

    Ik heb jarenlang een speakerset op mijn Mac aangesloten. Nu ineens krijg ik geen geluid meer uit de boxen, maar gekker is als ik de audioplug uit de Mac haal zou toch de ingebouwde speaker moeten werken. Nou dat gebeurt bij Safari en iTunes wel, maar bij QT niet.

    Weet iemand raad?

    En hoe kun je de speakers testen of ze stuk zijn?

    Bijdrager
    Turbanus

    Daar loopt hier ergens al een draadje over.

    Bijdrager
    Xigh

    Gewoon in je mp3 speler oid dergelijks prikken, geeft hetzelfde signaal als de koptelefoon uitgang (waar je speakerset op je mac is aangesloten). Zo kun je hem testen.

    Door zonder tussenversterker speakers aan te sluiten op de uitgang van je mac kun je je geluidskaart ook verpesten, want de weerstanden ofzo zijn dan verschillend, ik weet het niet precies maar dat zou een verklaring kunnen zijn.

    Bijdrager
    OMT-fan

    Het opstarten van Garageband was genoeg om e.e.a. te herstellen, maar wat is dit voor een rare “bug”?

    Bijdrager
    Turbanus

    Ik geloof niet dat er al iemand is geweest die dat heeft kunnen verklaren. Maar de oplossing is zo simpel dat ik hem ook alweer vergeten was….. :innocent:

    Bijdrager
    OMT-fan

    Had weer hetzelfde probleem…. en na starten van Garageband weer opgelost.

    Ben toch benieuwd naar de oorzaak en waarom Garageband de oplossing is…. wie o wie????

    Moderator
    unSOUND

    Garageband controleert de instellingen van de speakers. Om de een of andere reden verschiet de uitvoerstructuur soms naar 96000 Hz… terug zetten naar 44100 Hz is de oplossing. Je kunt dit zelf doen met “Audio-Midi configuratie” uit je map met hulpprogramma’s, maar GarageBand opstarten doet hetzelfde.

    Bijdrager
    OMT-fan

    Reden van het zomaar verschieten is niet bekend zeker?

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.