19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:

    Bijdrager
    OMT-fan

    Geluid

    Ik heb nu toch wel iets vreemds!!!!

    Heb op een 2e schijf panther geinstalleerd, alle progs werken goed, maar…….

    ik heb geen geluid!!!

    In iChat kan de andere mij wel horen, maar ik hoor niets.

    In iTunes blijven de muziekstukken grijs, in iMovie geen geluid en in mijn voorkeuren staat bij geluidsuitvoer:

    Koptelefoon, ingebouwde audio

    Dit kan ik niet wijzigen en/of weghalen.

    Wie weet raad??


    Bijdrager
    OMT-fan

    O Ja, op de anders chijf (jaguar) draait alles perfect, maar daar staat ook, Buildin Audio, in mijn voorkeuren……..HHHHEEEELLLLLPPPPP


    Bijdrager
    OMT-fan

    NIEMAND??????


    Bijdrager
    sarasin

    ææ


    Bijdrager
    OMT-fan

    al gedaan, geen effect…


    Bijdrager
    sarasin

    ææ


    Bijdrager
    sarasin

    ææ


    Bijdrager
    angorawol

    Ik heb net hetzelfde voor.
    Maar mijn (derde) schijf staat in slave, en ik heb steeds gedacht dat het daaraan lag.


    Bijdrager
    angorawol

    permissies of andere aparatuur helpen helemaal niets, B.T.W
    alles is en blijft grijs (bij mij duurt dit al een half jaar)
    Toegegeven, hier heb je natuurlijk niets aan, en die links heb ik al een tijd geleden bezocht, maar brengen geen aarde aan de dijk. De eerste harde schijf beheerst blijkbaar het geluid.


    Bijdrager
    sarasin

    ææ


    Bijdrager
    angorawol

    Opnieuw instaleren helpt niet!
    Ik heb de vraag ondertussen ook gesteld in een ander forum hier in Belgie, hopelijk komt er wat uit.


    Bijdrager
    angorawol
    ”angorawol”

    Ik heb de vraag ondertussen ook gesteld in een ander forum hier in Belgie, hopelijk komt er wat uit.

    Nee, spijtig maar die mensen hebben mij ook niet kunnen verder helpen. misschien toch maar opnieuw instaleren?


    Bijdrager
    sarasin

    ææ


    Bijdrager
    angorawol

    Toch even het antwoorde dat ik bij intermactivity kreeg:

    Blijkbaar werkt Mac OS X niet helemaal zo, want dat tweede systeem dat ik draai vanop die tweede schijf maakt deels gebruik van een aantal instellingen van mijn eerste schijf (internet werkte bijna automatisch), maar geluid ontbreekt bijna volledig, iTunes begint niet te spelen, het geluid staat nochthans op zijn hardste en in de systeemvoorkeuren is alles dat verband houdt met geluid grijs.
    ————————————————————————

    Idd ik denk dat dat het probleem is. MacOS X valt terug op de eerste schijf.


    Bijdrager
    OMT-fan

    Dat komt mij niet onlogisch voor.

    Als ik terug ga naar Jaquar (1e schijf) werkt alles nl perfect!!!

    Maar dan nog, hoe kan ik dat oplossen????

    Clean install is dan kennelijk niet de oplossing


    Bijdrager
    angorawol

    Ik weet wel dat de opbouw anders is dan vroeger waarbij de computer een systeem nodig had op een harde schijf. Je hebt denk ik eerst een systeem en dan pas de volumes.
    (de typsiche unix-opbouw)
    Het is zo vreemd dat er buiten onze vriend Johnny_Cash, zich niemand aandient met meer kennis van de opbouw en structuur van het Mac OS X.
    (ik heb al zitten bladeren in het boek de Missing Manual, maar die schept ook geen duidelijkheid)
    Als ik in de Term cd / intik en daarna ls krijg ik een overzicht van mijn eerste harde schijf als ik daarna cd /volumes krijg ik een overzicht van mijn extra harde schijf.
    Dus zit deze extra harde schijf dieper in het systeem dan mijn eerste harde schijf.


    Bijdrager
    angorawol

    Beste Hans, heb je al eens nagekeken waar die tweede harde schijf geinstalleerd is. In het boekje dat bij de computer kwam zag ik dat er twee plaatsen waren waar je je harde schijf kan plaatsen, naast de eerste harde schijf, kan je nog een tweede plaatsen, en onder de CD-bay kan je blijkbaar nog twee plaatsen.
    Mijn twee schijven zitten allebei onder de CD-bay, mogenlijk heeft het daarmee te maken en moet ik er één verplaatsen naast de eerste harde schijf?
    Weet daar iemand raad mee?


    Bijdrager
    angorawol
    ”johnny_cash”

    opnieuw installeren die hap

    En blijkbaar is het dat.


    Bijdrager
    OMT-fan

    Op de een of ander manier is het probleem inmiddels verdwenen, alleen iMovoie heeft nog geen geluid, bedankt allemaal……

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.