18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    DBLCreations

    Geen signaal van mijn microfoon

    Hey allemaal,

    Ik heb een vraagje, ik heb een bluebird microfoon van blue en heb deze aangesloten op mijn audio interface (steinberg mr816csx). Ik heb hem op de voorkant aangesloten via xlr en de phantom power staat aan. In midi configuratie heb ik mijn audio interface aangevinkt om vandaar uit input signaal te krijgen van mijn microfoon en ook logic pro 9 ziet mijn audio interface. Ik krijg echter geen signaal.

    Ik open logic (nieuw project => type = audio : input = mono output = stereo 1-2. Ik krijg ook geen geluid ergens anders dan in logic. De microfoon werkt, want ik heb een roland interface op mijn macbook pro en als ik hem daar aansluit via xlr heb ik geluid.

    Ik weet niet goed wat ik nog kan proberen, dus ik hoop dat jullie mij verder kunnen helpen. Alvast bedankt!:-)


    Bijdrager
    hitcher

    Mooie mic die Bluebird van Blue. Het kan zijn dat de fader van de software van de interface op 0 staat. Kijk even in de software. Verder moet je via systeeminstellingen > geluid de in- en uitvoer op de interface zetten. In Logic kun je ook de in- en uitvoer instellen. Heb je dit alles geprobeerd?


    Bijdrager
    DBLCreations
    hitcher op 09 maart 2014

    Mooie mic die Bluebird van Blue. Het kan zijn dat de fader van de software van de interface op 0 staat. Kijk even in de software. Verder moet je via systeeminstellingen > geluid de in- en uitvoer op de interface zetten. In Logic kun je ook de in- en uitvoer instellen. Heb je dit alles geprobeerd?

    Hey hitcher,

    Dankje :-). Ik heb de instellingen in logic al enkele keren nagekeken, maar daar lijkt alles te kloppen, alles staat geselecteerd op mijn MR816csx.
    bedoel je de software van mijn MR816csx, daar de fader omhoog zetten? want daar staat alles open en in mijn instellingen van geluid staat ook mijn MR816csx. geluid werkt allemaal perfect enkel mijn mic niet jammer genoeg:(


    Bijdrager
    Koezel

    Heb je in het betreffende kanaal ook gekozen voor input 1 of 2 of 3 enz van je interface?
    Staat de inputgain op de interface open?
    Staat de PAD schakelaar niet ingedrukt?


    Bijdrager
    DBLCreations

    Hey Koezel,

    De input staat sowieso op input 1, waar mijn mic ook op aangesloten is op mijn interface. de input gain staat open.
    Echter ben ik niet zeker wat je bedoeld met PAD schakelaar? Ik heb even een mailtje naar Bax-shop gestuurd ook omdat ik het daar gekocht heb. Zij adviseren ook om de driver en firmware te updaten.

    Heel gek, nadat ik de driver heb geupdate, en ik ga kijken bij MIDI, en dan bij configureer dit apparaat. Blijft de oude versie staan ipv de nieuwe, hoewel ik de driver update zoals staat beschreven in de manual.

    Enig idee iemand?

    Bedankt voor alle hulp!


    Bijdrager
    Koezel

    PAD schakelaar zit op de voorkant. Die vermindert het ingangsignaal met een aantal decibellen.
    Zou zomaar 20 dB kunnen zijn.


    Bijdrager
    DBLCreations

    Op de voorkant van de steinberg? bedoel je dan de hi-z schakelaar, want die heb ik aanstaan omwille van het phantom vermogen van mijn Bluebird. andere schakelaars zijn er niet echt behalve de potmeter die ik niet te hoog openzet en ook niet te laag natuurlijk. In de software van de MR krijg ik verder ook geen ingang-signaal.

    Ik ga nog eens een poging proberen om die driver te installeren. Want dat wil hij blijkbaar niet doen. Hij blijft de vorige versie aangeven en ik denk dat daar wel eens het schoentje zou kunnen wringen..

    Edit: Ik heb zojuist alles nog eens proberen te installeren maar hij blijft de vorige versie aangeven. Ik heb de firewirekabel netjes verwijderd en alles opnieuw heropgestart maar helaas lukt het nog steeds niet.


    Bijdrager
    Koezel

    Rechts zit een PAD schakelaar. Onder de fantoom.
    Als die ingedrukt is verlies je 26 db aan input.

    Hoe het softwarematig zit weet ik niet. Misschien handig om alles mbt de interface
    te verwijderen en dan opnieuw te installeren

    En hardwarematig is het op een Mac met al die
    verschillende poorten en verlopen ook lastig.


    Bijdrager
    DBLCreations

    Hey iedereen,

    Ik heb een vraagje, als ik bij midi ga kijken en dan klik op configureer dit apparaat staat er bij versie 1.7.3 Ik had de indruk dat de nieuwe versie 1.7.6 is maar dat lijkt niet zo te zijn?

    Dus is mijn driver wel degelijk up to date! Jammer genoeg heb ik nog altijd geen signaal… Alle hulp is dus welkom:-)

    hierbij even de link naar de steinberg website http://www.steinberg.net/en/support/downloads_hardware/downloads_mr816.html


    Bijdrager
    DBLCreations

    Ik heb op mijn Mac Mini enkel mijn interface via firewire lopen, het is wel een kabel die van fw 400 naar fw 800 loopt Zou dat het kunnen zijn? De steinberg ondersteund echter enkel 400 dus ik kan geen andere kabel gebruiken…

    Ik snap nu ook wat je bedoelt met die PAD schakelaar, je bedoelt het knopje boven de potmeter. Dat heb ik dus ook al geprobeerd. Ik wacht nu nog op verder nieuws van Bax-Shop.

    Wat wel raar is, als ik de mic inplug hoor ik wel even een plopje en zie ik het level even naar omhoog gaan in zowel de Logic als de software van de MR.


    Bijdrager
    DBLCreations
    DBCreations op 10 maart 2014

    Ik heb op mijn Mac Mini enkel mijn interface via firewire lopen, het is wel een kabel die van fw 400 naar fw 800 loopt Zou dat het kunnen zijn? De steinberg ondersteund echter enkel 400 dus ik kan geen andere kabel gebruiken…

    Ik snap nu ook wat je bedoelt met die PAD schakelaar, je bedoelt het knopje boven de potmeter. Dat heb ik dus ook al geprobeerd. Ik wacht nu nog op verder nieuws van Bax-Shop.

    Wat wel raar is, als ik de mic inplug hoor ik wel even een plopje en zie ik het level even naar omhoog gaan in zowel de Logic als de software van de MR.

    hier nog even een screen shot van de MR editor:


    Bijdrager
    Koezel

    Begin te denken aan een software probleem. Je gebruikt de MR Editor en Logic.
    De MR is gemaakt voor Nuendo en/of Cubase.
    Met andere software zul je misschien her en der wat instellingen moeten aanpassen.


    Bijdrager
    DBLCreations
    Koezel op 10 maart 2014

    Begin te denken aan een software probleem. Je gebruikt de MR Editor en Logic.
    De MR is gemaakt voor Nuendo en/of Cubase.
    Met andere software zul je misschien her en der wat instellingen moeten aanpassen.

    Ik denk ook aan een software probleem, maar ik gebruik beiden niet samen, ik heb de mr editor wel geinstalleerd samen met de Firewire driver. Dat er automatisch bij komt:-) Ik heb de mr editor gewoon geprobeerd om te kijken of ik signaal krijg maar niet dus…:(


    Bijdrager
    hitcher

    Die FireWire kabel 400 > 800 kan het probleem niet zijn. Zo werkt mijn setup ook met een Presonus Firestudio Mobile en een RE20 mic.

    Nog even een vraag. Krijg je wel geluid in Logic door een ander apparaat aan te sluiten op de interface.

    Meest waarschijnlijk is inderdaad een softwareprobleem.


    Bijdrager
    DBLCreations
    hitcher op 10 maart 2014

    Die FireWire kabel 400 > 800 kan het probleem niet zijn. Zo werkt mijn setup ook met een Presonus Firestudio Mobile en een RE20 mic.

    Nog even een vraag. Krijg je wel geluid in Logic door een ander apparaat aan te sluiten op de interface.

    Meest waarschijnlijk is inderdaad een softwareprobleem.

    Hey Hitcher,

    Ja ik krijg geluid als ik b.v. mijn Waldorf Blofeld desktop op input 3 aansluit. voorheen had ik hem aan de voorkant op input 2 dus ik weet zeker dat die input ook werkt. Maar als ik mijn mic er op aansluit krijg ik niets van geluid… ik blijf intussen verder proberen, geluid moet er uit komen. Ik vind het gewoon gek dat ik zelf gewoon geen geluid heb als ik bv in photoboot opname doe (ik had dit eens geprobeerd om te testen maar geen geluid dus)


    Bijdrager
    hitcher

    Dit is wel vreemd. Er is wel output maar alleen niet met de mic. Het meest waarschijnlijk is dat je toch een setting hebt gemist. Vaak is dit iets heel eenvoudigs dat je domweg over het hoofd hebt gezien. Al een reactie van BAX?


    Bijdrager
    DBLCreations
    hitcher op 17 maart 2014

    Dit is wel vreemd. Er is wel output maar alleen niet met de mic. Het meest waarschijnlijk is dat je toch een setting hebt gemist. Vaak is dit iets heel eenvoudigs dat je domweg over het hoofd hebt gezien. Al een reactie van BAX?

    Hoi hitcher,

    Bax weet het even zelf ook niet meer, ze zeggen ook dat ik alles goed doe. Ik ben dit weekend tot ginder gereden (ze zijn daar overigens heel vriendelijk), en ze hebben gezegd dat als ik er dit weekend nog niet in zou slagen ik hen een mailtje moest sturen en ze dan via hun computer mij zouden helpen, dat ze eigenlijk mijn computer overnemen via hun computer.

    Momenteel heb ik mijn Roland Quad op mijn Mac Mini aangesloten en daarop mijn Mic dan aangesloten. En natuurlijk, die doet het wel. Dus op dat gebied ben ik zeker dat ik niks verkeerd doe op gebied van instellingen, (input kiezen en fader goed zetten) en dat de mic dus zeker werkt, maar dat wist ik eigenlijk sowieso wel. Ik denk dat het eventueel toch nog altijd een driver issue zou zijn, alleen weet ik niet zeker hoe of wat want ik heb zeker de nieuwste driver.


    Bijdrager
    DBLCreations
    Koezel op 10 maart 2014

    Rechts zit een PAD schakelaar. Onder de fantoom.
    Als die ingedrukt is verlies je 26 db aan input.

    Hoe het softwarematig zit weet ik niet. Misschien handig om alles mbt de interface
    te verwijderen en dan opnieuw te installeren

    En hardwarematig is het op een Mac met al die
    verschillende poorten en verlopen ook lastig.

    Hoi Koezel,

    Ik wil even melden dat dit de (gedeeltelijke) oplossing was, je moet inderdaad die schakelaar indrukken, alleen moet je ook de knop boven de draaipot meter ingedrukt houden en de 2 knoppen volledig rechts (de twee lichtgevende op de foto) moet je blijkbaar ook ingedrukt houden. (Zo ervaar ik het toch).

    Bedankt iedereen voor het meedenken! Alles werk nu:-)

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.