7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    progressdll

    geen PPP internet verbinding meer na Security Update 2008-06

    FIXED:)

    Ik heb op mijn imac het “‘Your network settings have been changed by another app” probleem gekregen
    zou iets te maken moeten hebben met Security Update 2008-06
    Ik kan hierdoor niet meer op internet geraken.

    Ik heb toen in
    Library/Preferences/SystemConfiguration

    com.apple.airport.preferences.plist
    NetworkInterfaces.plist
    preferences.plist

    verwijderd zodat de gegevens opnieuw kan ingeven.

    Maar wat ik ook probeer , ik geraak niet meer online. ppp.log file geeft altijd “CHAP authentication failed” aan.
    Ik weet haast zeker dat het wachtwoord/login perfect zijn.

    Waar kan het nog aan liggen?:D

    Bijdrager
    Oppie

    Misschien e.e.a. terugzetten vanaf de install disk òf Time Machine.

    Oplossing voor je initiële probleem: http://forum.onemorething.nl/viewtopic.php?p=1849453

    Bijdrager
    Yaris
    Bijdrager
    gipsman

    Heb het ook gehad met mijn Pbook via Airport.
    Opgelost via ‘Network Diagnostics’in Safari.
    probeer met Safari te surfen.
    Lukt dit niet, dan verschijnt diagnostics, wat eigenhandig
    de verbinding herstelt.
    Good luck!

    Bijdrager
    progressdll
    ”Yaris”

    Zie de tip in http://forum.onemorething.nl/viewtopic.php?t=134960&start=16

    Het zijn deze stappen die ik ondernomen heb. En nu heb ik duidelijk een wachtwoord probleem.

    De fix was nodig nadat apple blijkbaar iets gewijzigd heeft in het wachtwoord systeem.

    Dus de tip is toegepast. En hoe fix ik dat mijn chap authentication terug kan werken na de tip?

    Bijdrager
    Yaris

    Verwijder je netwerkvoorkeuren en stel ze helemaal opnieuw in.

    Bijdrager
    progressdll

    Een stop / start deed blijkbaar de instellingen terug werken. gek dat een reboot dat niet deed
    probleem is wel van de baan

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.