13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    P-Five

    Geen maximale internetsnelheid via Ethernet op Mac Pro 1.1

    Ik haal op mijn Mac Pro 1.1 (10.6.8) en op mijn Macbook Pro 2008 (Sierra) niet de snelheid die bij mijn abonnement hoort. Die snelheid is 250 Mbps maar ik haal op beide maximaal 150 Mbps. Beide zijn verbonden via ethernet aan de laatste connectbox van Ziggo. Op de iPhone 7 is 250 Mbps via ac wifi notabene geen probleem. Ook op mijn Mac Pro 5.1 (High Sierra) haal ik moeiteloos de 250 Mbps via ethernet.

    Waar zou dit verschil in snelheid aan kunnen liggen? Ik kom er niet uit.


    Bijdrager
    EagerB0bNerd

    aan de kabel? Aan je oude hardware?

    Wat zegt “Over deze mac>Systeemoverzicht>Ethernet ?

    En als je Netwerk hulpprogramma opent, wat zie je dan onder het tabblad INFO ?


    Bijdrager
    Mac Hammer Fan

    Bij telenet whop heb ik slechts 90 Mbps maar ik kan daarmee leven. 😊


    Bijdrager
    P-Five

    <p class=”cite”>EagerB0bNerd op 17 april 2019 om 14:45</p>
    aan de kabel? Aan je oude hardware?

    Wat zegt “Over deze mac>Systeemoverzicht>Ethernet ?

    En als je Netwerk hulpprogramma opent, wat zie je dan onder het tabblad INFO ?

    Ethernet zegt dit:
    MAC-adres: 00:17:f2:04:90:5b
    Mediaopties: Volledig duplex, Flow-control
    Mediasubtype: 1000baseT

    Netwerkhulpprogramma info: 1 Gbit


    Bijdrager
    P-Five

    <p class=”cite”>Mac Hammer Fan op 17 april 2019 om 15:55</p>
    Bij telenet whop heb ik slechts 90 Mbps maar ik kan daarmee leven. 😊

    Ik ben ook niet ontevreden over de snelheid;-) Ik snap alleen niet waar het verschil vandaan komt. Beide hebben 1 Gbit Ethernet.


    Bijdrager
    EagerB0bNerd

    Verbind je die connectbox rechtstreeks met de computer of hangt het in een netwerk?

    Heb je een andere kabel geprobeerd?


    Bijdrager
    P-Five

    De connectbox zit op een gigabit switch. Daar zitten de drie computers op aangesloten.

    Kabel rechtsteeks aan de conectbox: geen verschil.

    Andere kabel: geen verschil.

    Ik zit inmiddels wel op een snelheid van 165 Mbps…


    Bijdrager
    P-Five

    Nog een detail: Mac Pro 1.1 en MacBook Pro hebben een HDD. De Mac Pro 5.1 een SSD.


    Bijdrager
    nnsa

    Niet dat dit je basis-vraag zal oplossen, maar Ziggo heeft deze week de snelheden verhoogd. Om hier meteen gebruik van te kunnen maken dien je je Connectbox mnimaal 60 seconden spanningsloos te maken (lees trek de adapter uit 220V). Daarna zou de nieuwe snelheid effectief moeten zijn. Ik zou toch eens naar je bekabeling (minimaal cat5) en switch poorten kijken. Vaak zijn niet alle poorten Gigabit. Ook naar het kabeltje naar je switch…


    Bijdrager
    P-Five

    Connectbos is al herstart. Daarom krijg ik ook 250 Mbps op de Mac Pro 5.1. Ook al de kabels vervangen, gewisseld… alles is minimaal cat5E. Zelfs de kabel van de 5.1 in de 1.1 gestoken… geen verschil.


    Bijdrager
    EagerB0bNerd

    Bijdrager
    P-Five

    Grappig… In het artikel wordt een andere site aangeraden: http://www.dslreports.com/speedtest

    Als ik via deze site test krijg ik gewoon 255 Mbps te zien op de Mac Pro 1.1.  Zou Ookla niet nauwkeurig genoeg zijn?

    Als dat zo is dan is het geval opgelost…


    Bijdrager
    EagerB0bNerd

    Als dat zo is dan is het geval opgelost…

     

    lijkt er wel op…

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.