2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    bonoman

    Geen IOS5 [opgelost]

    Als ik mijn iPad (1) aansluit op de iMac krijg ik in iTunes de melding dat er nieuwe software beschikbaar is. Echter niet 5.0 maar 4.3.5. Momenteel staat er op de iPad 4.2.1. Moet er eerst naar de 4.3.5 worden geüpdate voordat ik 5.0 kan installeren. Op mijn iPhone 4 draait overigens 5.0 GM

    UPDATE: Na het klikken op werk bij naar 4.3.5 gaat iTunes toch 5.0 installeren (?);-)

    Moderator
    Strifer

    Aye, dit gebeurde op mijn zwarte iPhone4 ook. De witte van mijn vriendin gaf wel gewoon gelijk iOS5 aan.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.