21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:
    Bijdrager
    Borg

    Geen internet via draadloos netwerk

    Hoi,

    Net vandaag een iPhone 8GB gekocht, simlockvrij. Het probleem is, dat deze wél verbinding maakt met mijn beveiligde draadloze netwerk thuis, maar niet op internet komt. Volgens de iPhone is ‘deze computer niet verbonden met internet’. Als ik het onbeveiligde netwerk van de buren kies, kom ik wel op internet.
    Als ik bij de iPhone naar de Netwerkinstellingen ga, heeft ‘ie zelf al van ales ingevuld, van IP-adres tot DNS. Ik zit op een netwerk dat beveiligd is met WEP.
    Heeft iemand een idee wat ik moet doen, om thuis met m’n iPhone ook op internet te komen via m’n eigen netwerk?

    :oops:

    Bijdrager
    Pieterr

    Heb je soms MAC address filtering aanstaan in je router?

    Bijdrager
    Moriarty

    Probeer WPA eens, iPhone ondersteunt geen WEP…

    Bijdrager
    Pieterr
    ”Moriarty”

    iPhone ondersteunt geen WEP…

    Onjuist

    Bijdrager
    Moriarty

    Zal best, maar dit loste het probleem wel op met mijn iPod Touch…toch maar eens proberen dus:)

    Bijdrager
    Pieterr
    ”Moriarty”

    Zal best, maar dit loste het probleem wel op met mijn iPod Touch.

    Sommige mensen hebben inderdaad moeite om een (hexadecimale) WEP code correct in te voeren.;-)

    Bijdrager
    Borg

    Mac-filtering staat UIT, beveiliging staat nu op WPA2 met AES encryptie.
    Helaas nog geen internetverbinding. Wel op mijn MBP dus, maar niet op de iPhone…

    :oops:

    Bijdrager
    Pieterr

    Hm. Dat is vreemd. De suggestie van Moriarty om WPA2 ipv WEP te gebruiken was overigens wel een goede. WEP is niet echt veilig.

    Heb je al een keer geprobeerd om de huidige connectie weg te gooien (blauwe pijl, en “Forget this Network”) en opnieuw te beginnen?

    Bijdrager
    Borg

    Ik heb het netwerk weggegooid (“netwerk vergeten”) en daarna handmatig toegevoegd. De iPhone ziet het netwerk, geeft vier blauwe streepjes voor een optimale verbinding, maar komt niet op internet.
    Moet ik iets met internetdeling doen?
    Maakt het uit of ik WPA of WPA2 kies?

    Bijdrager
    Pieterr
    ”Borg”

    Moet ik iets met internetdeling doen?
    Maakt het uit of ik WPA of WPA2 kies?

    Nee. Nee. Ik gebruik zelf ook WPA2/AES.

    Bijdrager
    Martijn Snels
    ”Borg”

    Mac-filtering staat UIT, beveiliging staat nu op WPA2 met AES encryptie.
    Helaas nog geen internetverbinding. Wel op mijn MBP dus, maar niet op de iPhone…

    :oops:

    Heeft hij wel een IP toegekend gekregen?

    Bijdrager
    Borg

    Ja. Het laatste cijfer van dit ip-adres is éen nummertje hoger dan op m’n MBP.
    Het moet iets met de beveiliging zijn, aangezien het onbeveiligde netwerk het wel doet.

    Bijdrager
    Moriarty

    Probeer het eens zonder beveiliging, want dan kunnen we uitsluiten of het aan de phone ligt:)

    Ik ben nu thuis en heb even gekeken voor je…Ik gebruik voor mijn 2 iPod touches een WPA Personal, TKIP met een 13 cijferige/letterige code.

    Group Key renewal: 3600

    Bijdrager
    Borg

    Het onbeveiligde netwerk van de buren is geen enkel probleem, ik zit nu op internet. Nu nog via m’n eigen netwerk…

    Bijdrager
    Borg

    Nou, ik heb net zolang zitten klooien en handmatig ip-adressen en router-adressen ingegeven tot het werkte. Geen idee waarom, maar ik zit nu via m’n eigen beveiligde netwerk op internet. Jippie!
    Slotje?
    :D

    Bijdrager
    Pieterr
    ”Borg”

    Slotje?

    Wacht eerst maar eens af of het morgen ook nog werkt… :evil:

    ;-)

    Bijdrager
    Borg

    Het werkt vandaag nog steeds.
    Het bleek ‘m toch te zitten in het IP-adres. de iPhone had zichzelf een IP-adres gegeven dat er heel anders uitzag dan dat van m’n MBP. Dit heb ik handmatig aangepast en nu werkt ’t wel. Yeehaa! :D

    Bijdrager
    Ratz

    He verdorie, ik heb ook mijn eigen netwerk in de Wifi staan maar kan ook geen verbinding maken met m’n iPhone; heb ook al een $ teken ervoor geprobeerd. Raar; hangt wel een iMac en MBP aan.
    Hoe kan dat nou?

    Update: eerst even Reg. knopje indrukken op de Orange box!! Opgelost!

    Bijdrager
    Delvaux
    ”Borg”

    Het werkt vandaag nog steeds.
    Het bleek ‘m toch te zitten in het IP-adres. de iPhone had zichzelf een IP-adres gegeven dat er heel anders uitzag dan dat van m’n MBP. Dit heb ik handmatig aangepast en nu werkt ’t wel. Yeehaa! :D

    ik heb net hetzelfde probleem dus al, al een paar maand.
    aangezien ik hetzelfde probleem als u heb, vroeg ik me af,
    wat is ‘mbp’ ? want je hebt iets aan je ip-adres veranderd, maar ik ken de afkorting mbp niet,
    dankje:)
    diégo.

    Bijdrager
    Pieterr

    [size=18:2c8bfe648e]Bienvenido! Welkom op het forum![/size:2c8bfe648e]

    ”Delvaux”

    wat is ‘mbp’ ? want je hebt iets aan je ip-adres veranderd, maar ik ken de afkorting mbp niet,

    MBP = MacBook Pro. :lol:

    Bijdrager
    Delvaux

    ik had het al opgezocht, maar ik was er niet zeker van.
    Ik heb dus geen mbp =’)
    verder zoeken dus..
    dankje.

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.