10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    whaha

    Geen internet… of toch wel?

    Afgelopen dinsdag heb ik mijn iMac gewoon kunnen gebruiken, inclusief de bijbehorende internetverbinding. Ik heb de computer toen ’s avonds uitgezet.

    Afgelopen donderdag zette ik ‘m weer aan en had ik geen internet. Althans, niet volgens alle programma’s. Systeemvoorkeuren daarentegen vond dat ik wél internet had. Ik heb dit allemaal gecontroleerd:

    Hebben andere apparten internet? (Ja, zowel mijn PS4, bekabeld, als mijn iPhone hebben internet.)
    Heb je alle appartuur opnieuw opgestart? (Ja, zowel de router als de computer meerdere keren.)
    Heb je de computer opnieuw opgestart zonder inlogitems? (Ja, dit leek het probleem even te verhelpen, maar kwam gewoon weer terug.)
    Heb je geprobeerd om de iMac draadloos te verbinden? (Ja, dit had hetzelfde resultaat, bekabeld of draadloos maakt niet uit.)

    Ik heb het OS, macOS High Sierra, al opnieuw geïnstalleerd en dat leek te helpen. Helaas nadat ik weer wat nieuwe login-items had toegevoegd en de computer weer wat gebruikt had, had ik wederom geen internet. Ik heb ook een volledige hardware test gedaan en Etrecheck meerdere keren gedraaid, maar daar kan ik nu niet bij, want ik ben nu opgestart via de herstelprocedure. Ik ga nu een back-up terug zetten en hopen dat dit het probleem oplost, maar daar heb ik zo’n mijn twijfels bij.

    Edit: Ik heb dus wél internet als ik opstart in veilige modus of in de recovery modus, dus het lijkt echt softwarematig te zijn.

    Heeft iemand dit ook wel eens meegemaakt?
    Wat kan ik nu het beste doen?
    Heb ik iets verkeerds gedaan?
    Ligt het aan het systeem?

    Ik heb zoveel vragen, maar voor nu wil ik gewoon weer een Apple computer hebben waarmee ik kan internetten…

    • Dit onderwerp is gewijzigd 8 maanden, 3 weken geleden door  whaha. Reden: extra uitleg

    Bijdrager
    nnsa

    Misschien toch even je TCP/IP settings controleren of je Mac wel in hetzelfde netwerk zit als je router ?


    Moderator
    Night

    Heb je Ziggo? Daar was een landelijke storing, die ertoe leidde dat men de ene keer wel en de andere keer geen internet had.


    Bijdrager
    struup

    had gisteravond (vrijdag) ook af en toe geen internet viel zomaar weg, wifi uit en weer aanzetten hielp. Ben ook bij ziggo.
    Vandaag helemaal geen last


    Bijdrager
    whaha

    Ik heb geen Ziggo. Ik heb tele2. Anyhow, de back-up lijkt gelukt.
    Ik moet nu weg, maar ik ga vanavond nog wel het een en ander testen om te kijken of het de internet verbinding blijft werken.


    Bijdrager
    McPim

    En als je zaken gaat installeren of veranderen, hou dan exact bij wat je doet, en doe het met tussenpozen. Het ligt niet aan je netwerk, en niet aan je hardware zoals het nu lijkt.


    Moderator
    Night

    In dat geval gewoon alles eerste eens een keer uitzetten (dus alles: router en/of modem, Mac), een minuut of 5 wachten en dan router en Mac weer inschakelen. Dan wederom wachten tot alle apparaten juist zijn opgestart en kijk dan eens of het probleem nog bestaat.


    Bijdrager
    whaha

    Het internet doet het goed. Mijn virusscanner lijkt het goed te doen. Time Machine deed even moeilijk, maar na wat instellingen, in mijn virusscanner, aangepast te hebben, doet ook die het weer goed.
    So far so good.

    Nu alleen nog mijn muis. De bijbehorende cursor springt op hele ongewone en vooral onregelmatige moment van plek. Het is net of ie ‘jumpt’ of teleporteert of weet ik wat. Mijn oude Logitech muis had dit probleem ook. Ik gebruik nu een Rival 310 van steelseries.
    Hey, ik heb mijn firefox nog niet goed ingesteld zie ik.

    Ik laat weten wat de resultaten zijn aankomende week. Ik hoop dat ik kan blijven internetten.


    Bijdrager
    whaha

    Het probleem met de cursor lijkt te maken te hebben met een USB-poort die het niet goed meer doet.
    Hopelijk is het iets anders, maar daar lijkt het op.

    Verder heb ik nog gewoon internet en ben ik vrolijk iOS 11.1 via iTunes naar mijn iPhone aan het downloaden.
    So far so good, dus.

    • Deze reactie is gewijzigd 8 maanden, 2 weken geleden door  whaha.

    Bijdrager
    whaha

    Het probleem met het internet en de cursor lijken zich inmiddels toch echt opgelost te hebben.
    Nu moet ik nog een oplossing vinden voor de hoge CPU-tijd van:

    CalNCService
    &
    CalendarAgent

    maar misschien is het praktisch als ik daar een nieuw onderwerp over maak.
    Volgens mij kwamen mijn internetproblemen voort uit het feit dat ik dit probleem probeerde op te lossen, dus ik ben nu een beetje huiverig om sommige handleidingen omtrent dit te gaan volgen.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.