4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:

    Bijdrager
    martinvignes

    geen internet met kabelmodem en imac

    paar weken terug kocht ik een G3 Imac graphite
    onder 9.2 werkt kabelinternet perfect, onder 10.2 niet en krijg
    ik de foutmelding dat de server niet gevonden kan worden


    Bijdrager
    Torz

    vertel eerst even hoe je configuratie eruit ziet anders is het moeilijk voor anderen om je te helpen.


    Bijdrager
    Igor

    kabel instellen is eigen heel makkelijk…

    Vul gewoon onder netwerk -> ethernetpoort handmatig alle juiste instellingen in en klaar ben je.

    Zorg wel dat bij actieve netwerkpoorten ethernet bovenaan staat.

    En klaar ben je…


    Bijdrager
    Arjan

    OOK ik heb kabelmodem en het werkt perfect.

    Let op een aantal zaken:

    IP adres moet via dhcp server.
    Heb je van je provider een ip adres vul deze dan in met het correcte subnetmask. Kijk ook eens op:

    http://www.kompanje.nl/Opdrachten/klasse%20b%20adr/subnetten0.html

    Probeer vervolgens eens te pingen op twee adressen:
    127.0.0.1 (Dat ben je zelf)
    het gekregen ip adres van jezelf.

    Beiden moeten eem 100% score geven.

    Let op: Het mac (=netwerkkaart-adres [lees Media Acces Control]) adres van jouw netwerkkaart moet onder os9 hetzelfde zijn onder osX. M.a.w. er mag geen andere netwerkkaart in je mac zitten.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.