5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    RandomJohnny

    Geen input/output signaal Logic X – firewire solo OPGELOST

    Heb M audio firewire solo aangesloten,
    Logic preferences audio ziet ‘m,
    systeemvoorkeuren geluid ook,
    evenals audio midi configuratie.
    Toch geen geluid via aangesloten koptelefoon en geen signaal van aangesloten microfoon.
    Rara…
    Microfoon slaat wel uit bij systeemvoorkeuren/geluid.
    Dag twee vandaag, graag advies!
    Alvast bedankt..


    Bijdrager
    Marius1976

    Heb je wel bij je spoor de juiste input/output geselecteerd?

    Het beste is om een samengesteld audioapparaat te maken en om dit te kiezen als voorkeur in Logic.

    Dit geeft je dan diverse input en outputs.

    Bij elk spoor geef je op welke input/output je wenst te gebruiken.


    Bijdrager
    RandomJohnny

    Dank voor je reactie,
    ik zie niet hoe ik per spoor de in en output kan selecteren en
    hoe maak ik een samengesteld audioapparaat?
    Meestal speel ik iets in voor deze of gene maar zelf opnemen is andere koek…


    Bijdrager
    iMachia

    @randomjohnny

    Heb je wel de laatste update van LPX? Jouw vraag klinkt als een bekend probleem, omdat bij de vorige update microfoons ‘ineens’ niet meer werkten. Zie de uitgebreide reacties op de LPX-community site van Apple zelf….
    En als ik je laatste reactie zo lees: waarom gebruik je niet het veel eenvoudiger GarageBand of MainStage als je zelf niets opneemt?


    Bijdrager
    RandomJohnny

    De juiste driver voor de interface ontbrak8-) Dat verzin ik niet.
    Inmiddels gedownload en alles werkt. Bedankt voor het meedenken!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.