8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    Morven

    Geen geluid bij video`s op ipos

    Heej
    Ik heb een ipod video, en ik kan het op mijn ipod zetten
    en heel mooi beeld enzo, maar ik heb geen geluid??
    Weet iemand wat ik fout doe??
    Misschien ligt het aan het converteren, ofzo ??

    Bedankt Xx Morven


    Bijdrager
    Nikita

    Controleer ’s hoe de instelling voor video’s staan op de iPod. Die moeten niet op TV staan (o.i.d., ik kan het niet zo snel opzoeken hier…). Dan zou het wel moeten werken.


    Bijdrager
    Maleise Beer

    Wat voor programma gebruik je voor het converteren?


    Bijdrager
    Maleise Beer
    ”Nikita”

    Controleer ’s hoe de instelling voor video’s staan op de iPod. Die moeten niet op TV staan (o.i.d., ik kan het niet zo snel opzoeken hier…). Dan zou het wel moeten werken.

    Als de iPod ingesteld staat op afspelen op TV, dan zie je ook geen bewegend beeld op de iPod zelf.


    Bijdrager
    Golfgast

    Zelfde probleem hier gehad met omzetten van video’s in iTunes zelf. Nu converteer ik mijn video’s met iSquint en heb ik nergens last van. Goede kwaliteit en geluid is weer aanwezig.


    Bijdrager
    Fester

    Gaat heel goed met iSquint en meer van dat soort progjes.( weet zo de namen even niet )
    Of delen vanuit imovie:D


    Bijdrager
    Morven

    ik gebruik itunes zelf om te converteren.. Maar ik gaa
    iSquint nu wel downloaden om te kijken of het werkt
    bedankt !!
    Groetjes Morven


    Bijdrager
    VLC

    Of Handbrake Of Popcorn ..

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.