17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:
    Bijdrager
    Zwamy

    Geen geluid van Macbook naar Apple TV 4. Niet bij mirroring of enkel geluid

    Hallo,

     

    Ik heb de laatste tijd problemen met het streamen van geluid vanop mijn Macbook naar mijn Apple TV. Ik heb zelf een Macbook Air 2015 en een Apple TV 4 HD 32GB. Met mijn iPhone 7 lukt het wel probleemloos.

     

    De problemen zijn:

    – Geen geluid wanneer ik ‘mirror’ naar mijn Apple TV

    – Geen geluid wanneer ik niet mirror, maar enkel via instellingen – geluid mijn Apple TV selecteer.

     

    Oplossingen die ik op het internet reeds vond, maar niet werken zijn:

    – Resolutie aanpassen bij video (van 1080p, 50 hz naar 1080p, 60 hz)

    – Audiostructuur veranderen van automatisch naar stereo

    – Audiomodus veranderen van automatisch naar 16-bits.

     

    Iemand een idee? Beide hebben de laatste software updates.

    • Dit onderwerp is gewijzigd 2 maanden, 1 week geleden door Zwamy.
    Moderator
    Night

    De Apple TV heb je al gereset? En je Mac eens opgestart in Safe Mode en daarna weer ‘gewoon’?

    Bijdrager
    Zwamy

    <p class=”cite”>Night op 6 oktober 2019 om 17:23</p>
    De Apple TV heb je al gereset? En je Mac eens opgestart in Safe Mode en daarna weer ‘gewoon’?

    Werkt spijtg genoeg ook niet…

    Bijdrager
    Zwamy

    Niemand een idee? Werkt nog steeds niet.

    Bijdrager
    McPim

    Wat is je macOS versie? Heb je in je ‘MIDI Setup’ gekeken of de output 44.100 Hz is?

     

    Bijdrager
    Zwamy

    <p class=”cite”>McPim op 14 november 2019 om 17:14</p>
    Wat is je macOS versie? Heb je in je ‘MIDI Setup’ gekeken of de output 44.100 Hz is?

     

    Voorlopig nog Mojave, ben even aan het updaten naar Catalina. Zien of dat werkt.

     

    Output is 44,100 Hz.

    • Deze reactie is gewijzigd 1 maand geleden door Zwamy.
    Bijdrager
    McPim

    Vreemd.. En als je de ATV selecteert als geluids-output in instellingen, ‘pakt’ hij dan de ATV als output, m.a.w. hij blijft geselecteerd en je hoort geen geluid meer uit je Mac als je het volume harder of zachter zet? En de muziek speler die je gebruikt blijft doorlopen? Andere bronnen geprobeerd, VLC, Quicktime, iTunes, Spotify, om maar wat te noemen?

    Bijdrager
    Zwamy

    <p class=”cite”>McPim op 14 november 2019 om 17:44</p>
    Vreemd.. En als je de ATV selecteert als geluids-output in instellingen, ‘pakt’ hij dan de ATV als output, m.a.w. hij blijft geselecteerd en je hoort geen geluid meer uit je Mac als je het volume harder of zachter zet? En de muziek speler die je gebruikt blijft doorlopen? Andere bronnen geprobeerd, VLC, Quicktime, iTunes, Spotify, om maar wat te noemen?

    Het is inderdaad raar. Hij ‘pakt’ de ATV als output en ook Spotify of YouTube blijven doorspelen. Bij Spotify komt zelf de songtitel op mijn TV scherm, maar geen geluid.

    Voorlopig blijkt het wel wat te lukken na de update naar Catalina. Hopen dat het zo blijft!

    • Deze reactie is gewijzigd 4 weken, 1 dag geleden door Zwamy.
    Bijdrager
    Zwamy

    Negatief. Updaten naar Catalina werkt niet.

    Bijdrager
    McPim

    Zwamy op 15 november 2019 om 15:42
    Voorlopig blijkt het wel wat te lukken na de update naar Catalina. Hopen dat het zo blijft!

    Wat bedoelde je hiermee dan?

    Bijdrager
    Zwamy

    <p class=”cite”>McPim op 16 november 2019 om 06:35</p>

    Zwamy op 15 november 2019 om 15:42
    Voorlopig blijkt het wel wat te lukken na de update naar Catalina. Hopen dat het zo blijft!

    Wat bedoelde je hiermee dan?

    Heel soms lukt het en dan hoor ik audio. Maar als ik dan een volgende keer probeer lukt het weer helemaal niet… Ook niet met herstarten van computer of ATV.

    Bijdrager
    McPim

    Aha, dat is relevante info en niet uit je eerste bericht af te leiden 😉… Heb je het al in je netwerkinstellingen gezocht, je WiFi sterkte, dichter bij de router proberen, speedtest geprobeerd, dat soort dingen?

     

    Uit deze snippet: “..bij Spotify komt zelf de songtitel op mijn TV scherm..” begrijp ik dat je wél beeld hebt via Airplay? Lukt beeld probleemloos en altijd of hapert dat ook?

    Bijdrager
    Zwamy

    <p class=”cite”>McPim op 16 november 2019 om 12:13</p>
    Aha, dat is relevante info en niet uit je eerste bericht af te leiden 😉… Heb je het al in je netwerkinstellingen gezocht, je WiFi sterkte, dichter bij de router proberen, speedtest geprobeerd, dat soort dingen?

    Oei. Idd niet mijn bedoeling, maar heel soms werkte het dan wel eens. Ik heb gisteren mijn wifi instellingen veranderd van 2,4 Ghz & 5 Ghz naar enkel 5 Ghz. Het blijkt nu wel weer wat te werken.

     

    <p class=”cite”>McPim op 16 november 2019 om 12:13</p>
    Uit deze snippet: “..bij Spotify komt zelf de songtitel op mijn TV scherm..” begrijp ik dat je wél beeld hebt via Airplay? Lukt beeld probleemloos en altijd of hapert dat ook?

    Beeld heb ik inderdaad altijd. Maar ook als je enkel audio ‘streamt’ naar je Apple TV komt de songtitel er op:

     

    Bijdrager
    McPim

    Interessant.. Het feit dat je probleemloos beeld hebt doet vermoeden dat de Airplay verbinding zelf gewoon prima werkt. Misschien zit het probleem verderop in de keten, de HDMI uitvoer naar de TV die bepaalde audi-formaten niet aankan? Je iPhone werkt wel dus dat blijft vreemd. Heb je een andere TV in huis met HDMI ingang om dat eens te testen?

    Bijdrager
    Zwamy

    Het is wel al een iets oudere TV, maar dan nog blijft het inderdaad raar dat het bij mijn iPhone dan wel probleemloos werkt. Heb geen andere TV om het eens te testen. Kan het misschien ook aan de Wifi verbinding liggen? Voor ik veranderde naar enkel 5 Ghz zag ik dat mijn Macbook op 2,4 Ghz zat en mijn iPhone op 5 Ghz.

    Bijdrager
    McPim

    Alles kan, zoveel mogelijk uitproberen. 5 Ghz is in principe sneller maar heeft ook minder bereik. Heb je die ATV al eens bedraad aan je router aangesloten? Dat is ook een goeie test want misschien heeft de Apple TV een matige verbinding (ervan uitgaande dat die via WiFi is verbonden).

    Bijdrager
    Zwamy

    <p class=”cite”>McPim op 16 november 2019 om 13:25</p>
    Alles kan, zoveel mogelijk uitproberen. 5 Ghz is in principe sneller maar heeft ook minder bereik. Heb je die ATV al eens bedraad aan je router aangesloten? Dat is ook een goeie test want misschien heeft de Apple TV een matige verbinding (ervan uitgaande dat die via WiFi is verbonden).

    Het lijkt toch opgelost door mijn router op 5 gHz te zetten. Het geluid heeft sindsdien geen kuren meer gehad! Misschien wel minder bereik, maar voor mij een goede oplossing omdat ik in een klein appartementje woon…

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.