6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    darkdopke

    Geen geluid bij filmpje overzetten

    Hoi,

    Ik heb zojuist een filmpje van mijn compact camera overgezet naar mijn mac. Ik heb beeld, maar geen geluid. Ik heb het op een windowsmachine geprobeerd en daar heb ik wel gewoon geluid. Heeft iemand een idee hoe dit op te lossen?

    Alvast bedankt voor het meedenken,

    Groet Robin

    Bijdrager
    Hansi2124

    Staat je geluid aan op je Mac?
    Welke camera heb je gebruikt?
    Wat voor bestand staat er nu op je Mac? .Mov, .avi of een ander bestand?
    Hoe heb je het overgezet?
    Met welk programma speel je het af op je Mac?

    Bijdrager
    darkdopke

    Bedankt voor je reactie.
    Geluid staat aan, het is een olympus camera. Het staat als Mov. opgeslagen. Ik heb het overgezet met USB kabel van camera naar Mac. En ik open het met quicktime en foto’s. In beide programma’s geen geluid.

    Gr. Robin

    Bijdrager
    Hansi2124

    Als je het filmpje hebt geopend met QuickTime en je doet de toetscombinatie command i, wat zie je dan in dat venster bij Structuur? Kan je daar een schermafbeelding van plaatsen?

    Bijdrager
    fatboysmart
    Bijdrager
    McD44N

    Speelt VLC player het af (vanaf versie 2.2)?
    Als je het dan verder wil verwerken kun je het geluid daar mee omzetten, bijv. naar .wav

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.