7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Fast Freddy

    Geen Fotobibliotheek bij bron schermbeveiliging

    Sinds kort kan ik de optie fotobibliotheek (en vervolgens een bepaalde map) niet meer selecteren bij instelling schermbeveiliging.
    Is er iemand die me kan helpen aub?

    onder kies map zou ik de optie fotobibliotheek terug moeten hebben.

    Bijdrager
    Gitte65

    Heb je fotobibliotheek toevallig recent verplaatst?
    En klopt in Foto’s de locatie van je Fotobibliotheek nog wel?

    Maar 1e wat ik zou doen is even opnieuw opstarten, dat wil soms ook wel eens helpen.

    Bijdrager
    Fast Freddy

    Beste Gitte,

    Bedankt voor je reactie!
    Ik heb deze incerdaad recent verplaatst (na herinstallatie – OS Sierra).

    Herstartrn is helaas geen optie.

    Ik druk option in wanneer ik foto’s open en selecteer mijn bibliotheek.
    Dus ik vermoed dat dit wel ok is.

    Enog idee wat ik zou kunnen doen?

    Alvast bedankt!

    Bijdrager
    Gitte65

    Wat bedoel je met herstarten geen optie is? Lukt herstarten niet of heeft dat geen effect op dit probleem?

    Zo te lezen ‘weet’ Foto’s de nieuwe locatie van je fotobibliotheek ook niet? (omdat je die eerst via met behulp van de option-toets moet selecteren).

    Wat je zou kunnen proberen (maar ik ben geen iMac nerd ;-)) is om als 1e Foto’s te laten weten waar je nieuwe bibliotheek zich bevind. Staat bij dat venster dat je opent “gebruik als systeemfotobibiliotheek” grijs of kun je dat nog selecteren?
    Als je dat kunt selecteren zou ik daarvoor kiezen.

    En mogelijk dat (na herstarten) Fotobibliotheek wel in het keuzevenster bij schermbeveiliging zichtbaar is.
    Zou dat dan nog steeds niet het geval zijn dan zou ik de fotobibliotheek handmatig via “kies map” opzoeken. Dan moet het volgens mij lukken.
    Heb hetzelfde geval aan de hand gehad na het verplaatsen van mijn eigen fotobibliotheek, was ineens mijn vaste burgblad foetsie…. (logisch, maar niet van te voren aan gedacht).
    Succes!

    Bijdrager
    Fast Freddy

    Ik was verkeerd ivm herstarten. Bedoel : geen oplossing bij herstarten.
    Opstarten met option toets heb ik gewoon gedaan om zeker te zijn dat hij de juiste locatie neemt.
    Ik probeer je mogelijke oplossingen deze avond, en hou je op de hoogte.

    Alvast bedankt!

    Bijdrager
    Fast Freddy

    Beste Gitte,

    Ik heb foto’s geopend, en “voorkeuren” geselecteerd.
    “gebruik als systeemfotobibiliotheek” stond inderdaad in zwart. Na aanvinken (komt grijs) was mijn probleem opgelost.

    Heel erg bedankt!!!

    Bijdrager
    Gitte65

    Fijn dat het gelukt is!

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.