15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    Jos

    Geen beeld in iTunes bij afspelen MP4 video

    In iTunes en Quick Time krijg ik geen (of paars/groen) beeld bij afspelen van mp4 videos of podcasts; het geluid doet het wel. Afspelen van mpeg lukt wel. Iets met codex?? Oh ja, ik heb windows.

    Bijdrager
    Pieterr

    Heb je de meest recente QuickTime versie geinstalleerd?

    Bijdrager
    1984

    Heb je Perian in je QT map zitten, plaatst deze eens uit de QuckTime map, herstart iTunes en kijk of het dan wel functioneert

    Bijdrager
    Pieterr

    (kuch) Hij heeft Windows…

    Bijdrager
    Jos

    yep windows…
    ik heb de laatste versie van QT en iTunes
    perian kom ik niet tegen onder QT

    Bijdrager
    1984

    Dan moet ik even zoeken:?

    Bijdrager
    Pieterr

    Je zou eens met MediaInfo kunnen kijken wat er precies voor codec nodig is.

    Bijdrager
    Jos

    Met MediaInfo krijg ik voor een bestand dat geen beeld geeft: MPEG4 (base media) en AVC videostream. Weet niet wat ik met deze info moet.

    Bijdrager
    Pieterr

    Dat klinkt als H.264. Die zouden gewoon met QuickTime (en iTunes) afgespeeld moeten kunnen worden.
    Kun je zulke filmpjes wel afspelen met VLC?

    Bijdrager
    Jos

    VLC gedownload en jawel deze speelt goed af!
    Nu nog in iTunes (en dan op ijn iPod).

    Bijdrager
    Pieterr

    Ok dus de filmpjes zelf lijken in orde te zijn.

    Dan lijkt het er al bijna op dat het tijd is om QuickTime een keer van je computer af te knikkeren en opnieuw te installeren.

    Als alternatief zou je nog kunnen kijken of het filmpje ook in MPEG Streamclip is af te spelen. Met dat programma kun je overigens vele soorten video’s converteren voor gebruik op de iPod.

    Bijdrager
    Jos

    Bedankt!
    Via MPEG stream vond ik een foutmelding over geen/groen beeld: ik heb de ‘direct3D-videoversnelling’ gedeactiveerd en het probleem is opgelost!

    Bijdrager
    Pieterr

    Kijk eens aan! Waar wat proberen met bekende (cross-platform) video tools al niet goed voor is…;-)

    Bijdrager
    bezjurn

    he ik heb hetzelfde probleem als jos maar kan je mij vertellen waar ik die direct3D-videoversnelling kan deactiveren

    dat zou mij erg opweg helpen

    alvast bedankt

    Bijdrager
    Pieterr

    Run C:WINDOWSsystem32dxdiag.exe
    Ga naar de Display tab.
    Bij de DirectX Features, kies Disable voor Direct3D Acceleration.
    Klik “Save All Information…”
    Klik Exit.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.