6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    PiTTS

    Geen audio, wel video met iChatUSBcam ??

    Ik heb al veel gelezen over problemen met geluid en iChat. Mijn probleem is echter dat ik zonder webcam’s prima audio chat’s tussen onze macjes in het netwerk kan doen (allemaal Tiger). Zodra ik echter de USB webcam’s eraan hang (met iChatUSBCam 2.0.3) hebben we wel video maar geen audio meer. :( Ook kan ik dan in voorkeuren bij het video tabje, nix meer vinden omtrent “audio ingang selecteren”. Op de eMac’s wil ik gewoon de interne microfoon gebruiken (staat in audiovoorkeuren ook zo ingesteld) en op de PowerMac de interne microfoon van de webcam. Als ik overigens ichatusbcam niet installeer werkt de microfoon van de webcam inderdaad prima met iChat.

    Iemand een idee hoe ik geluid en beeld voor elkaar krijg?

    Bijdrager
    marcovanderlaan

    ben je helemaal up-to-date? (usbcamsoftware)

    Bijdrager
    himac

    wat voor webcam heb je?
    wat is je systeem? :?

    bij mij werkt ie goed:lol: (hoop ik.. hij wordt iig wel gezien, en reageert goed :) )

    Bijdrager
    PiTTS
    ”himac”

    wat voor webcam heb je?
    wat is je systeem? :?

    bij mij werkt ie goed:lol: (hoop ik.. hij wordt iig wel gezien, en reageert goed :) )

    Ik gebruik op de G5 een Logitech pro 4000 en op de eMac wordt een Logitech Quickcam Express gebruikt. Zoals gezegd alles is Tiger 10.4.2 en het is de laatste USBcam versie (wel nog de demo, wil eerst zeker weten dat het werkt). De webcam’s geven ook beide wel beeld met iChatUSBcam.

    Krijg jij bij je voorkeuren onder het video tabje wel een keuze voor de audio input te zien?:?

    Bijdrager
    pike

    heb onder geluid instellingen gekeken van ichat daar kan je de geluids bron aangeven.

    Bijdrager
    PiTTS
    ”pike”

    heb onder geluid instellingen gekeken van ichat daar kan je de geluids bron aangeven.

    waar zie jij geluidsinstelling dan? Ik heb standaard in het tabje “video” wel het pull down menu-tje met “microfoon” maar dat is er dus niet meer zodra ik iChatUSBcam gebruik. En onder het menu boven in de balk “geluid” kan ik verder alleen microfoon geactiveerd aan vinken.

    Kijk ik nou nog een ander menu over het hoofd?

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.