13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    stijn23

    G5 sluimert niet automatisch

    Mijn Powermac G5 staat zo ingesteld dat hij na 10 minuten inactiviteit in sluimer zou moeten vallen. Dat doet hij echter nooit. Enkel het scherm wordt in sluimer geplaatst. Het is wel mogelijk om de mac handmatig in sluimer te plaatsen via het apple-menu.
    Het lijkt mij dus alsof een programma hem wakker houdt. Meestal staat er echter niet veel open (Mail, Safari en iTunes). Als iTunes op pauze staat valt hij nog steeds niet in sluimer. De mac staat wel in een netwerk, maar hij wil ook niet sluimeren als het de enige computer in het netwerk is die aan staat.
    Kan het zijn dat mail hem wakker houdt om mails op te halen?
    Of zijn er andere ideeën van wat de oorzaak kan zijn?

    Geblokkeerd
    Carp

    Ik heb hetzelfde probleem gehad bij gebruik van een M Audio Audiophile kaart, de slecht aangepaste drivers zijn de schuld daarvan. Heb jij toevallig…

    Bijdrager
    stijn23

    Ik heb enkel deze ingebouwd geluidskaarten:

    Texas Instruments TAS3004:
    Crystal Semiconductor CS84xx:

    Of gaat het net om deze types?
    En is er iets aan te doen?

    Geblokkeerd
    Carp

    Als het probleem optreed sinds die installatie van die kaart zou ik m er ff uit halen om te checken of dat het probleem is, ik ken die kaart trouwens niet.
    Koppel ook even alle randapparatuur af en probeer het dan nog eens, dat is ook een vaak gehoorde oplossing.

    Bijdrager
    stijn23

    De kaarten die ik noemde zijn gewoon de ingebouwde kaarten op het moederbord. Ik heb ze dus nooit geïnstalleerd. Naar mijn weten heeft het probleem zich altijd al voorgedaan.
    Ik heb hem ook al gebruikt met weinig randapparatuur (enkel een USB-hub met muis en toetsenbord), maar hij blijft het probleem vertonen.

    Bijdrager
    hendrik ijzerbroot

    Zoals je ziet, heb ik ook een PowerMac
    Ik heb nooit last gehad van jou probleem, maar misschien heeft het toch met het netwerk te maken.
    (ik heb geen netwerk hier)
    Kijk eens bij de netwerk instellingen of er iets kan zijn waar de computer naar blijft “luisteren” zodat hij niet in de sluimerstand kan gaan.

    Het kan ook een achtergrond proces zijn (zoals spotlight indexering) die dit tegen houdt.

    Maar je kunt ook even dit proberen:

    Ga naar: / Library / Preferences / SystemConfiguration
    en wis: com.apple.Powermanagement.plist en com.apple.Autowake.plist
    Als de laatste niet bestaat, ga dan naar: ~ / library/preferences
    en wis: com.apple.SystemUIserver.plist
    en herstart…
    (je moet nu wel de sluimer instellingen opnieuw zetten)

    Bijdrager
    stijn23

    Bedankt voor je raad.
    De mac stond al zo ingesteld dat hij niet naar het netwerk moet luisteren wanneer hij sluimert. Hij schiet ook niet wakker als hij handmatig in sluimer gezet is.
    Met spotlight indexering zal het ook niet te maken hebben want dat gebeurt niet zo gauw (vooral snachts).

    De voorkeuren lijken mij echter wel interessant dus dat zal ik zeker eens uitproberen.

    Edit:
    Ik heb gedaan wat je beschreef. (enkel de SystemUIserver.plist was aanwezig) Ik heb echter geen instellingen opnieuw moeten doen. Het enige dat veranderd is, is dat de icoontjes en klok rechts in mijn menu verdwenen zijn. Overigens wil de mac nog steeds niet sluimeren, ook niet als enkel de finder open ligt.

    Bijdrager
    hendrik ijzerbroot

    Ja dan weet ik het ff niet meer
    Of het zou moeten zijn dat er toch een of ander achtergrond proces is dat het sluimeren tegenhoud.
    Dus even kijken in Activiteitenweergave naar een “verdachte” kandidaat

    Sorry voor het verdwijnen van die icoontjes.
    Je kunt ze toch hoop ik opnieuw installeren?

    Als ik iemand raad geeft om een bestand te wissen (vaak is dat dan een plist) dan zet ik er meestal bij “maak eerst even een kopie!”
    Helaas was ik dat nu vergeten.

    Bijdrager
    stijn23

    Geen probleem hoor voor die icoontjes, die staan gewoon in de map system/library/coreservices/menu-items
    Overigens had ik de voorkeuren niet verwijderd maar gewoon even op mijn bureaublad gelegd.

    In activiteitenweergave vind ik een hele hoop processen, maar ik zou niet weten of er één verantwoordelijk is voor het niet sluimeren. De meeste lijken mij gewone systeemprocessen.
    Kan het te maken hebben met EyeConnectWatchD? (ik heb EyeTV)

    Bijdrager
    hendrik ijzerbroot

    Dat lijkt me heel goed mogelijk, ik heb even een discussie zitten lezen op de Apple site.
    Daar had iemand juist het tegenovergestelde: hij werd midden in de nacht gewekt door een spontaan opstartende Mac
    en dat had ook met EyeTV te maken (dus EyeConnectWatchD)

    Bijdrager
    stijn23

    Ik heb EyeConnectWatchD handmatig gestopt, maar het probleem blijft zich voordoen. Ik heb dan ook wat andere processen gestopt, maar die startten vanzelf weer op.

    Bijdrager
    hendrik ijzerbroot

    Heb je al gekeken of dit ook optreed in een nieuw (test) account?
    Dan weet je in ieder geval of het “system wide” is of alleen in je normale account. En dan moet je het toch zoeken in de verschillen tussen die verse schone account en de bestaande.

    Anders zou ik het niet weten.

    Bijdrager
    stijn23

    Eindelijk heb ik (per toeval) de oplossing gevonden.
    Ik heb zelf altijd met Leopard gewerkt op de G5. Nu heb ik de computer klaargemaakt voor verkoop, met Tiger.
    In Tiger kwam nu plots een firmware update tevoorschijn in ‘software update’. (5.1.5f)
    Deze firmware update uit 2004 zou problemen met sluimer op G5 uniprocessors oplossen.
    Misschien handig voor andere G5-gebruikers;)

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.