16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Inactief
    Anoniem

    Frontrow reageert langzaam op afstandsbediening

    [ OPLOSSING: er is inderdaad een andere IR poort aanwezig. Het was mijn logitech MX 1000 basisstation! Deze heb ik even tijdelijk uitgezet en frontrow draait als een zonnetje! Bedankt voor de oplossing! ]

    Hallo een ieder,

    mijn intel imac draait helemaal prima. Helaas doet mijn frontrow het niet 100%. Het probleem is namelijk dat frontrow soms helemaal niet reageert op de bijgeleverde afstandsbediening. Als ik op het menu knopje druk, inhouden of één keer drukken, doet hij vaak niks. Probeer ik het vaker, dan komt hij er eventueel wel. De afstand waarmee ik het probeer is gevarieerd. Van 10 centimeter tot een meter afstand van het scherm.

    Heeft iemand hier ook problemen mee? Of weet iemand hier een oplossing voor? Ik heb m’n imac al geformatteerd, maar het mocht niet baten…

    Groeten uit Zwolle,

    Mathijs

    Bijdrager
    stf

    Ligt het niet aan de afstandsbediening?
    Check anders je batterijen en kijk of je zender / ontvanger niet geblokeerd worden door iets vies.
    Misschien ligt er op het internet ook wel een testprogrammatje waarmee je je remote kan testen.

    Bijdrager
    boerke

    afstandbediening niet vanaf 10 cm naar het scherm wijzen, maar naar de mac (of ir poort) doet wonderen:evil:

    Kep een intelminietje, maar de afstandbediening doet ’t altijd. zowel direct als weerkaatst, via de muur (en zelfs via de gordijnen)
    Enige probleem dat ik heb gehad is dat ik andere mediasoftware had geinstalleerd, (centerstage?, mediacentral?) dat soms voor conflicten zorgde, inderdaad. druk ab…strandbal….tijdje wachten.

    Bijdrager
    Tuffi

    Is er geen iPod of een ander IR ontvangend aparaat in de buurt? Het kan zijn dat de mac dan niet (goed) reageert. Ook even dit proberen, kijken of dat helpt.

    Bijdrager
    Jean-Jacques
    ”boerke”

    afstandbediening niet vanaf 10 cm naar het scherm wijzen, maar naar de mac (of ir poort) doet wonderen:evil:

    Eerst het hele bericht lezen doet wonderen…:wink:
    hij heeft een iMac!

    Bijdrager
    Pienjow

    misschien helpt het om je afstandsbediening te “paren” met je mac, maw zorgen dat je afstandsbediening alleen je mac bestuurd en niet bijv. ook je iPod-dock.
    (instructies in de gebruiksaanwijzing)
    Los van het feit of je een iPod-dock (of andere Mac apparatuur) hebt, kan dit helpen.

    Bijdrager
    Meneer Guggenheimer

    Ik heb hetzelfde probleem in mindere maten. Is denk ik de software die soms langzaam reageert.

    Bijdrager
    HSL

    Ik heb hetzelfde probleem, frontrow reageert echt mega langzaam op m’n remote. Soms duurt het wel 3 minuten voordat ik eindelijk frontrow opgestart krijg. En dan reageert frontrow zelf (de menustructuur) ook nog eens mega langzaam.
    Ik heb nu mijn remote gepaired aan mijn laptop, maar dat lijkt niet heel veel beter te maken.
    Ik heb niet het idee dat het aan de batterij ligt, want als frontrow eenmaal een beetje is opgewarmd, dan werkt het in principe goed, ook als ik de remote ver weg houd en ergens anders op richt.
    Mijn vraag is dus hoe dit probleem nou precies is op te lossen, want dat wordt me niet helemaal duidelijk uit dit topic.
    Alvast bedank.

    Bijdrager
    Nikita

    QuickTime 7.2 geïnstalleerd i.c.m. een Intel Mac? Sinds die update loopt mijn Front Row (m.n. de filmpjes) inderdaad ook als stroop. Als het al niet compleet vastloopt…

    Moderator
    unSOUND

    Het ka ook zo zijn dat je schijven in sluimer vallen, want FrontRow moet dan wachten tot de schijven weer draaien voor hij verder in het menu kan… Staan je harde schijven ingesteld om te gaan sluimeren ? ( Systeemvoorkeuren > Energiestand )

    En kijk eens naar iPhoto en iTunes, als die zijn ingesteld om te zoeken naar gedeelde muziek of foto’s kan dit ook vertragend werken, zeker als van de andere Macs flink aan het internetten is…

    Bijdrager
    HSL

    Nou ofdat het topic hier overzichtelijker van wordt weet ik niet, maar goed.
    Voor de helf van dit topic zie nu ook; http://forum.macosx.nl/viewtopic.php?t=104545
    Maar dat topic is nu dus op slot, dus hier verder.

    Ik heb net mijn schijven niet meer in sluimer laten gaan, nauwelijks tot geen verbetering, ook niet na opnieuw opstarten van os.
    Ik gebruik frontrow eigenlijk alleen voor films kijken. iPhoto gebruik ik sowieso niet. iTunes wel, en die kijkt inderdaad naar andere libraries, en dat wil ik ook graag zo houden, maar dat gebruik ik dus ook niet in frontrow, alleen films kijken welke op mijn schijf staan.
    En dat was zo handig omdat je dan de remote kan gebruiken en niet elke keer naar het toetsenbord moet op te pauzeren enzovoorts.
    Ik vind het eigenlijk ronduit belachelijk dat je al je instellingen moet veranderen om sommige dingen beter te laten lopen.
    Want als mijn schijven niet in sluimer gaan, kost me dat dus eigenlijk ook batterij leven.
    Al met al, een klote probleem, en ik hoop echt dat iemand me kan helpen.

    Moderator
    unSOUND
    ”>HSL<“

    Ik vind het eigenlijk ronduit belachelijk dat je al je instellingen moet veranderen om sommige dingen beter te laten lopen.

    Normaal gesproken hoeft dat ook niet, maar het zijn wel dingen waar je naar kunt kijken ALS het rot loopt…

    Bijdrager
    HSL

    is ook zo, maar vervelend is het wel.
    vooral dat ik hier al weer een paar uur aan kwijt ben.
    anyways ik heb net een nieuwe batterij gekocht, kijken of dat misschien helpt.

    Bijdrager
    1984
    ”Nikita”

    QuickTime 7.2 geïnstalleerd i.c.m. een Intel Mac? Sinds die update loopt mijn Front Row (m.n. de filmpjes) inderdaad ook als stroop. Als het al niet compleet vastloopt…

    hier ook de laatste update van QT op een Intel….maar ik ondervind geen problemen met filmpjes en streams in Front Row (nog niet….. :sealed: )

    Bijdrager
    HSL

    Ok ik heb een nieuwe batterij geplaatst en dit lijkt zowaar de oplossing voor het probleem!
    Vrij bijzonder, want dit was wel het laatste wat ik had gedacht.
    Dat ding is net 5 a 6 maanden oud!
    Dat ding gebruik ik hooguit 1 keer per week.
    Het enige wat ik me kan voorstellen is dat ik hem een keer heb meegenomen in mijn rugtas en dat er iets tegen een knopje heeft zitten drukken waardoor hij constant signaal heeft gegeven en daardoor snel leeg is gegaan, maar dat vind ik best vergezocht.
    In ieder geval, voor iedereen met hetzelfde probleem, toch even de batterij checken.
    En thanx voor de hulp! :)

    Bijdrager
    Esquare
    ”>HSL<“

    Vrij bijzonder, want dit was wel het laatste wat ik had gedacht. Dat ding is net 5 a 6 maanden oud!

    Dan bof je. De mijne was na twee weken al leeg.:)

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.