16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Bijdrager
    Blik

    Front Row onder 10.4.8 op PB G4

    Ik hoop dat iemand mij met het volgende probleem kan helpen.

    Na de update van 10.4.8 is het voor mij niet meer mogelijk om front row werkende te krijgen.
    Na veelvuldig zoeken op het forum kwam ik bij een website die een alternatieve dmg. aanbood
    die onder 10.4.8 zou moeten werken. Na de installatie ervan is er bij mij nog steeds geen resultaat.

    Ook op de website van andrew escobar heb ik een guide gevonden die het voor elkaar zou
    moeten krijgen om frontrow 1.3 te laten draaien op 10.4.8. Na veelvuldig proberen nog steeds
    geen succes. Overigens draaide frontrow 1.3 wel goed onder 10.4.7. Iemand nog tips of suggesties
    voor dit probleem.

    Bij voorbaat dank.

    Bijdrager
    ilias

    Ik zit met het zelfde probleem..

    Inactief
    Anoniem

    Blik en Ilias,

    Ik draai hier probleemloos frontrow onder 10.4.8. op een G4 powerbook. De stappen die jullie moeten nemen om het werkende te krijgen zijn als volgt:

    1. Allereerst de comboupdater van 10.4.8 over je systeem laten gaan.
    2. Vervolgens de frontrow updater 1.3 downloaden (zie http://andrewescobar.com/archive/2006/09/13/frontrow/).
    3. Frontrow eneabler downloaden (1.3.5).
    4. Frontrow installer enablen en installeren
    5. Fontrow enablen.

    Als jullie deze stappen volgen zou het moeten werken met een uitzondering. Als jullie gebruik maken van de mighty mouse van apple schijnt er een probleem te zijn en zal frontrow via de enabler niet werken.

    Ik hoop dat dit werkt voor jullie en wens jullie veel succes en plezier!

    Bijdrager
    6939j4

    Front Row is er alleen voor de nieuwste generatie Macs. Daaronder vallen alle Macs met ingebouwde iSights, en de Intel Mac Mini’s. De PowerBook G4 hoort niet in dat rijtje thuis. Met Leopard krijg je de ‘complete package’, inclusief Front Row, maar nu nog even niet.

    Officieel kan het dus niet, en praten over het draaien van Front Row op een dergelijke Mac lijkt me niet conform de regels en wenselijkheden van het forum.

    Inactief
    Anoniem

    Hidde,

    Er is niets illegaals aan het installeren van Frontrow op oudere mac’s voor zover ik kan analyseren. De software (frontrow) is legaal te verkrijgen en de enabler schakelt alleen een controle van de installer uit, aan frontrow zelf wordt niets veranderd. Het enablen van frontrow middels de enaber is ook niets illegaals. Het verricht een aantal handelingen die anders ook handmatig uitgevoerd zouden kunnen worden en een paar systeembestanden andere waarden geeft (gelijk de wel af fabriek enablede macs).

    Ik zie absoluut niet in waarom dat op dit forum niet zou mogen. Er wordt niet verwezen naar torrents of illegale dowloads en als je iets wilt veranderen aan je systeem is dat je eigen keuze. Als daar niet meer over gepraat mag worden op deze fora dan zijn de fora voor c.a. 50% dood. Iedere vorm van ‘hacken’ van je systeem om bijvoorbeeld een ander uiterlijk te krijgen zou dan ook niet meer besproken mogen worden en het spijt me maar dat is naar mijn bescheiden mening een tikje ‘over the top’.

    Inactief
    Anoniem

    Hidde,

    Nog een kleine aanvulling. Je hebt me een beetje kwaad gemaakt zoals je al we ldoor zult hebben maar toen ik het draadje herlas vile mij ineens iets op:

    Jij biedt in je handtekening diensten aan tegen vergoeding en maakt dus reclame. Dat mag hier ook niet! Dus als je kritiek hebt op anderen, zorg dan eerst dat je zelf niets te verwijten valt en pas je handtekening onder je posts aan!. Daarnaast geeft je aan het nu ook ‘wit’ te doen. Dat zou ik al helemaal niet vermelden, als ik de ficus was zou ik je namelikj op basis daarvan een naheffing opleggen ;-).

    Prettig weekeinde nog en laten we elkaar naar redelijkheid een beetje ruimte bieden.

    Bijdrager
    TurkishDelight

    Blik,

    Ik neem aan dat je een PPC processor hebt (en geen Intel) en dat je 10.4.8 al geinstalleerd heb.
    zo heb ik het gedaan:

    Je hebt 3 dingen nodig

    1) Enabler 1.3.5
    http://andrewescobar.com/archive/2006/10/03/frontrow-2/

    2)Mac OS X 10.4.8 Update (PPC)
    http://www.apple.com/downloads/macosx/apple/macosx1048updateppc.html

    3)Pacifist
    http://www.macupdate.com/info.php/id/6812

    Als je ze alle 3 gedownload hebt. Open je de Mac OS X 10.4.8 Update DMG en de .pkg die er in zit sleep je naar je bureaublad. Open deze .pkg in Pacifist en met de zoekfunctie in Pacifist zoek je naar BezelServices. Uit de gevonden zoekresultaten selecteer je de volgende twee:

    BezelServices.framework & BezelServices.loginPlugin

    Vervolgens klik je op installeer en na de installatie moet je herstarten.

    Na het herstarten klik je op de Enabler (vanuit de DMG disc image, dus NIET de Enabler naar je bureaublad slepen) en klik je op Patch the files Mac OS X. Eenmaal gedaan, moet je even opnieuw herstarten en zie daar, Front Row werkt weer als vanouds.
    8)

    Bijdrager
    wenkie

    Hey,

    Heb Frontrow hier voor de eerste maal op mijn G4 geinstalleerd op onderstaande manier,
    http://andrewescobar.com/archive/2006/10/03/frontrow-2/

    Resultaat: Noppes:cry:

    Gaat het hier alleen over Frontrow opnieuw aan de praat te krijgen onder 10.4.8 of is dit ook de manier om hem de eerste keer te installeren?

    Heb de uninstaller gedraaid (zie link hierboven), dus ik kan opnieuw proberen.
    Mischien zie ik iets over het hoofd? :roll:

    Alvast bedankt, Wenkie

    Bijdrager
    Blik

    bedankt voor de reacties. Denk dat ik dus al weet waar het aan ligt. Maak namelijk gebruik van de mighty mouse en dit schijnt dus problemen te geven. Ga het nog wel even verder uitzoeken of het moet zijn dat iemand anders de oplossing hierop al weet.

    Bijdrager
    PietjePuk
    ”hietahh”

    Officieel kan het dus niet, en praten over het draaien van Front Row op een dergelijke Mac lijkt me niet conform de regels en wenselijkheden van het forum.

    Vind ik in dit geval bullshit. Front Row is een gratis applicatie. Wie lijdt er dus schade door dit te doen?

    ….niemand juist.

    (en nee ook Apple niet, ik ken geen enkele gek die een nieuwe Mac zou kopen alleen om Front Row (legaal) te draaien.)

    Bijdrager
    ilias

    Op de manier van TurkishDelight werkt het nu wel voor mij. Thanks!

    iBook G4

    Bijdrager
    TurkishDelight
    ”ilias”

    Op de manier van TurkishDelight werkt het nu wel voor mij. Thanks!

    iBook G4

    no problem..
    :wink:

    Bijdrager
    Jpunt

    ik heb dit na een tijdje zonder gezeten te hebben ook weer eens geprobeerd:) lukte uiteindelijk prima, maar heb nu last van twee dingen:
    – zodra me telefoon (afstandsbediening) op standby gaat klapt front row eruit
    – m’n complete systeem is opeens rete-traag

    dus ik gooi nu de combo-update er weer overheen, dit moet alles toch weer ongedaan maken?

    Bijdrager
    ipanther

    Deze speciale gepatchte versie van Frontrow enabler (1.3.1) voor 10.4.8 werkt prima op mijn iBook G4

    http://www.pommepause.com/online.html

    Bijdrager
    Remon

    Ik schoon 10.4.8 erop staan en geen front row voorheen erop geinstaleerd.
    Ik heb de stappen die TurkishDelight heeft gezegd gevolgd en in de voor-
    keuren staat Front Row maar als ik de combinatie intoets doet hij niets?
    Ik heb Front Row 1.2 gedownload maar dan geeft hij aan dat hij niet geinstaleerd
    kan worden omdat je een mac met webcam moet hebben wat moet ik nu doen
    om front row toch werkende te krijgen.

    Ik heb een mighty mouse

    Bijdrager
    mekker

    ik heb voorafgaande ook geprobeerd
    herstard de computer en niks , blauw scherm met een daaiwieltje moest daarna een achieve instal doen om de zaak weer werkende te krijgen
    maw. pas op!

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.