5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    bstik

    Foutmelding van IE 6 over rapidweaver

    Als ik een rapidweaver (V 3.5.1) site die ik bezig ben met maken, open in IE 6 krijg ik de volgende foutmelding:

    Sorry, I cannot display the flash slidehsow for one of the following reasons.

    1. Your browser does not support Javascript.

    2. If you are using RapidWeaver, please make sure your theme is using the most up-to-date version of the javascript include file.

    Hoe moet ik die javascript updaten?

    bstik

    Bijdrager
    Whymme

    Als Javascript niet werkt in jouw IE browser, waarom zou het dan werken bij iemand anders die IE gebruikt? Het klinkt alsof het probleem niet bij jouw site gaat zijn, maar bij gebruikers wiens browser geen javascript ondersteunt. Aan jou om te beslissen hoe je je informatie zo op de site gaat zetten dat zij het ook kunnen gebruiken.

    Bijdrager
    bstik

    Ik heb al een update van javascript gedownload en geinstalleerd, toch op die pc blijft gezelfde probleem zich voortdoen

    Bijdrager
    danielpunt

    Kun je een link plaatsen naar de betreffende site? En welke theme gebruik je?

    Bijdrager
    vriesela

    Deze vraag kun je misschien beter stellen op het forum van RapidWeaver, of daar even zoeken.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.