12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Mackapoen

    Foutmelding ivm oude netwerk verbinding

    Hallo.

    Een poosje terug heb ik een nieuwe Macbook Pro gekocht. Mijn oude PowerBook G4 heb ik toen helemaal opnieuw ge├»nstalleerd voor mijn partner. Ik heb ‘m ook een andere computernaam gegeven. Niks aan het handje tot zover. Een paar weken later komt Lion uit die ik eerst installeer op mijn Macbook Pro. Als ik geen problemen ondervind installeer ik Lion nogmaals op mijn iMac. Op zich gaat dit ook goed maar gek genoeg krijg ik op mijn iMac regelmatig een foutmelding dat er een probleem is met de verbinding met mijn oude Powerbook G4 met de naam die ik vroeger inderdaad in gebruik had. Ik heb al her en der gezocht maar ik kan nergens vinden waar ik kan aangeven dat ik die Powerbook toch echt niet meer in mijn netwerk heb zitten. Het zal waarschijnlijk iets simpels zijn maar ik kan er maar niet achter komen. Even voor de duidelijkheid: de foutmelding komt ook als de Powerbook niet eens online is en als dat wel het geval is kan ik normaal verbinding maken met gebruik van de nieuwe computernaam. Op mijn Macbook krijg ik die foutmelding (gelukkig) niet.
    Iemand die mij op weg kan helpen? Het grappige begint er zo stilaan vanaf te gaan…:neutraal:

    Alvast bedankt.

    Bijdrager
    SunKeeper

    Wat voor soort foutmelding is het, en wanneer (wat doe je dan?) komt het precies voor?

    Kun je er een screenshot van maken, of anders de tekst eruit hier zetten?:smile:

    Bijdrager
    Mackapoen

    Dit is de foutmelding die ik te pas en te onpas te zien krijg.

    /uploads/community/94c3c18f9d91116fddc4ac93785574eb633e500b_0.png

    Bijdrager
    Mackapoen

    Zucht…. ik krijg het maar niet voor elkaar om het screenshot erop te krijgen. Hij blijft er tekst van maken. Dit staat er:

    Er heeft zich een probleem voorgedaan bij de verbinding met de server ‘Powerbook G4 van ….’

    De server bestaat niet of is momenteel niet beschikbaar. Controleer de servernaam of het IP adres van de server. Controleer de netwerkverbinding en probeer het vervolgens opnieuw.

    Bijdrager
    Doede

    Idem bij mij, maar dan heet de server “.”, meer niet :O

    Bijdrager
    Mackapoen

    Is er nog steeds niemand die enig idee heeft hoe ik deze irritante foutmelding weg kan krijgen? Ik wordt er zo langzamerhand knettergek van.

    :cry:

    Bijdrager
    TheBigZ

    Even voor de duidelijkheid, het plaatje:

    Bijdrager
    Mackapoen

    Dank je bigZ:-)

    Bijdrager
    Doede

    Time Machine uitschakelen is de oplossing. Er is al meer over geschreven, oa in een ander draadje op dit forum.

    Bijdrager
    Mackapoen

    Okee. Heb je het draadje nog ergens?

    Bijdrager
    Doede
    Bijdrager
    Mackapoen

    Helaas…. ook het uitzetten van Time Machine helpt niet. De foutmelding blijft te pas en te onpas tevoorschijn schieten. GGrrrrrr Nog maar eens met finder gaan zoeken naar verwijzingen ergens.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.