7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    jebman

    foutmelding bij mounten externe schijf

    De laatste tijd krijg ik steeds een foutmelding wanneer ik de imac aanzet. De imac is helemaal ge├╝pdatet.
    Na kiezen negeer doen de schijven gewoon wat zou moeten.

    Ik heb een aantal WD externe schijven via een FW thunderbolt adapter, van apple, er aan hangen. In willekeurige combinaties van externe schijven die staan doorgelusd met FW kabels krijg ik de melding. De schijven geven geen meldingen wanneer ik ze aan mijn laptop met 10.6 koppel.
    Een aantal van deze schijven laden ook altijd een extra volume met de, ongevraagde, WD software. Zit daar soms iets in dat OSX niet meer wil?

    Irritant, soms wordt een schijf niet gemount, waaronder de Time Machine schijf. Ongemerkt zo toch een paar dagen zonder TM op de achtergrond zitten werken. Toch even schrikken.

    Ik heb schijfcontrole gedaan, hardware test bij opstarten, en schijfbevoegdheden gecontroleerd en hersteld. Nope.

    Ook melding op de andere tunderboltpoort van de imac, alle stekkers zitten overal goed aangedrukt.

    Iemand een idee?


    Bijdrager
    Obi

    Wat is het formaat van de schijf?

    Als je de weg weet in het terminal programma zou je
    eventueel met het commando

    fsck

    de HD kunnen repareren. Terminal commando’s hebben andere
    mogelijkheden dan programma’s zoals Diskutility.

    Je zou ook het programma ‘Etrecheck’ kunnen gebruiken
    om te identificeren of er iets mist of niet is geïnstalleerd.
    Etrecheck genereert een rapport met informatie over alle
    geïnstalleerde hard- en software en zgn kernel extensies,
    maar ook software die niet geïnstalleerd kon worden of te oud is.

    http://www.etresoft.com/etrecheck


    Bijdrager
    hendrik ijzerbroot

    Ik denk dat het toch eerder een connectie probleem is. Probeer eens andere kabels en indien mogelijk geen FW-TB adapter maar een directe (USB) verbinding. Dan weet je in ieder geval of het de adapter is die niet 100% goed werkt.


    Bijdrager
    friesappeltje

    Ik heb precies hetzelfde als jij. Zomaar, van de een op de andere dag. Begon een poosje geleden (2 maanden) en bij mij gaat het ook om een WD externe schijf. Mijn schijf is gekoppeld via Firewire 800

    Heb het nog niet op kunnen lossen


    Bijdrager
    jebman

    De schijven zijn OS uitgebreid journaled format.
    De etrecheck leverde geen bijzonderheden op.
    Een andere FW-Tb adapter heb ik niet. Omdat het met alles schijven in willekeurige volgorde is lijkt het mij ook dat het eerder de verbinding is. Ik zal eens gaan zoeken naar een fw usb adapter, ergens moet ik die nog wel hebben.


    Bijdrager
    hendrik ijzerbroot

    FW-USB adapters werken niet, of niet altijd. Ze zijn wel te koop, maar eigenlijk is het nogal vaag in het gebruik omdat USB en FW te veel verschillen.


    Bijdrager
    jebman

    Ik heb deze melding nooit gekregen op mijn laptop die 10.6 draait met deze externe schijven van WD.
    Recent is dezelfde laptop naar 10.10 gegaan en direct kreeg ik ook deze melding over de WD schijf die er aan hing.
    Ook deze schijf heeft een kleine hardnekkige WD software partitie, het lijkt mij dat dit een conflict met 10.10 geeft.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.