19 berichten aan het bekijken - 721 tot 739 (van in totaal 739)
  • Bijdrager
    Waffle ಠ_ಠ

    Er gaat sinds het laatste onderhoud iets mis met het embedden van YouTube filmpjes:

    Moderator
    Raymon Mens

    Dat was van tijdelijke aard. We waren aan het testen met responsive embeds. Maar zelfs om 23:30 valt dat blijkbaar toch nog op:wink: de test staat weer uit.

    Bijdrager
    Waffle ಠ_ಠ

    Yep, alles is weer in orde.(y)

    Bijdrager
    Shmoo

    Kunnen we dit irritant notificaties gedoe niet ergens uitschakelen?

    Bijdrager
    SunKeeper

    Niet de hele tijd in je profiel kijken?

    Het stikt van die meldingen bij mij, maar ik krijg het nooit in beeld.:)

    Bijdrager
    Waffle ಠ_ಠ

    “soms geleden”

    Bijdrager
    SunKeeper

    Je vraagt je inderdaad af of dit serieus een foutje is of gewoon een easter egg. (wel vroeg overigens):lol:

    Bijdrager
    Shmoo

    Ik krijg zo nu en dan wel eens stiekem een privé berichtje omdat ik fans heb op OMT. Dus dan valt dit op.:wink:

    Geblokkeerd
    Anoniem
    Shmoo op 18 februari 2016

    Ik krijg zo nu en dan wel eens stiekem een privé berichtje omdat ik fans heb op OMT. Dus dan valt dit op.:wink:

    Oh vandaar dat je weer terug bent gekomen na “per augustus” weg te gaan.

    Bijdrager
    Shmoo

    Dat heet verveling.. ?

    Bijdrager
    SunKeeper

    IS OPGELOST!(y)

    Goedemorgen, iemand de afbeeldingenserver uit de deur zien wandelen?

    Heel veel afbeeldingen die geupload zijn naar OMT werken ineens niet meer. Nieuwe uploads ook niet, uploaden lukt wel, maar blijkbaar geen acces daarna o.i.d.

    Test:

    Bijdrager
    Koning Frank
    Shmoo op 18 februari 2016

    Kunnen we dit irritant notificaties gedoe niet ergens uitschakelen?

    Hee hee, irritant? Wel een bericht van de koning, ja:lol:

    Bijdrager
    Shmoo

    Haha

    We hebben maar één koning hier op OMT en dat is Shmoopie zelf.

    Bijdrager
    Waffle ಠ_ಠ

    Ik klikte net ergens op een link (weet niet meer waar) die mij naar deze pagina verwees:

    http://www.onemorething.nl/profiel/<gebruikersnaam>/forums/replies/

    (uiteraard met gebruikersnaam)

    Je krijgt een gebroken overzicht van replies, plus de lijst met recente topics van de voorpagina. En dit alles zonder enige uitlijning. Dat lijkt me niet helemaal de bedoeling. De pagina wordt ook alleen maar op deze foutieve wijze weergeven als je een gebruikersnaam intypt die niet gelijk aan die van jouw is. Het lijkt er dus op dat dit gewoon de “Mijn Fora” tab van het Dashboard is die voor iedereen toegankelijk is.

    Bijdrager
    SunKeeper

    Het zijn de gestarte topics door de gebruiker aan de linkerkant, aan de rechterkant zie je in die betreffende topics de laatste reactie.

    Zie bijv. http://www.onemorething.nl/profiel/rmens/forums/replies/

    Trouwens een goed voorbeeld hoe het forum links in het honderd stuurt, als je op de link in de post hierboven klikt, komt die totaal anders in de URL-balk terecht.
    Niet dat < en > normaal in een URL staan, maar toch. Waardoor wordt alles gewijzigd, het heeft in andere vormen enorm irritant gedrag. Je moet je aan 274 regels houden om een URL werkend te maken, zeker bij embedden.

    Bijdrager
    Waffle ಠ_ಠ

    Inderdaad. Ik heb maar al te vaak dat ergens http://http:// in een URL komt te staan terwijl ik er toch maar echt eentje heb geplakt (als het veld leeg is). Het forum heeft soms ook problemen met afsluitende slashes.

    @een moderator

    Kan je de naam van dit topic veranderen van “fouten na forumonderhoud 2014” naar iets algemeners, “discussie forumfouten” o.i.d. Twee jaar na het openen van dit topic gebruiken we het nog steeds voor deze zelfde discussie, maar die heeft al lang geen betrekking op het onderhoud van begin 2014 meer. En het zou jammer zijn als deze thread ineens weg zou vallen.

    Bijdrager
    Shmoo

    Zo’n beetje elke nacht komt dit wel een paar keer voor.

    Bijdrager
    MarijnvdWerf

    @Shmoo Thnx voor de tip. Die fout werd niet opgevangen door de error logging service, nu wel.

    Moderator
    Raymon Mens
    Shmoo op 01 maart 2016

    Zo’n beetje elke nacht komt dit wel een paar keer voor.

    Volgens mij had TransIP enkele dagen geleden in de nacht onderhoud. Als het *elke* nacht voorkomt is dat natuurlijk foute boel. Zoals Marijn al aangaf krijgen we er nu van ieder databaseprobleem een alert, dus we gaan het in de gaten houden.

    Waffle op 22 februari 2016

    Kan je de naam van dit topic veranderen van “fouten na forumonderhoud 2014” naar iets algemeners, “discussie forumfouten” o.i.d. Twee jaar na het openen van dit topic gebruiken we het nog steeds voor deze zelfde discussie, maar die heeft al lang geen betrekking op het onderhoud van begin 2014 meer. En het zou jammer zijn als deze thread ineens weg zou vallen.

    Nog beter; ik sluit dit topic en als je een suggestie, bug of probleem hebt, kun je een apart topic aanmaken of een nieuwe “Foutjes, suggesties, bugs in de community” starten:)

19 berichten aan het bekijken - 721 tot 739 (van in totaal 739)

Het onderwerp ‘Fouten na forumonderhoud 2014’ is gesloten voor nieuwe reacties.