6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    llowboy

    foto's zijn zwarte blokjes in photo app

    Vanavond maakte ik een foto met mijn iphone 4 (iOS5) en de camera app liep volledig vast. Mijn iPhone reageerde nergens meer op. Na een reset werkte alles weer op het eerste gezicht, behalve de foto app. Bij het opstarten viel die meteen weer uit! Ook na meerdere keren opnieuw opstarten van de iPhone.

    Nu ik thuis ben en mijn iPhone de foto’s heeft gesynchroniseerd met fotostream, start de foto app wel weer op gelukkig, alleen zowel in fotostream op mijn iPhone als in de camerarol zie ik de laatst gemaakte foto’s als zwarte of grijze blokjes. Ik heb dit eerder gehad met een Iphone 3gs, zeker een jaar geleden. Toen meen ik dat het vanzelf weer goed kwam.

    Hebben meer mensen hier mee te maken gehad en is een oplossing voor? In fotostream op mijn mac zijn alle foto’s overigens perfect zichtbaar!

    Bijdrager
    llowboy

    Oh sorry, heb ik er een screenshot van gemaakt, vergeet ik hem! Hierbij alsnog:

    Bijdrager
    Renzsz

    Even proberen om de foto app af te sluiten door tweemaal op de homeknop te drukken, dan het foto icoontje ingedrukt houden tot ie gaat wiebelen. Dan linksboven afsluiten, daarna kun je hem opnieuw opstarten.

    Bijdrager
    llowboy

    Bedankt voor de tip! Dit heb ik echter al meerdere keren geprobeerd. Het werkt niet helaas.

    Bijdrager
    akerboom

    ik zit met het zelfde probleem, eveneens ook in iPhoto op de mac

    Bijdrager
    llowboy

    Zoals de vorige keer met mijn 3gs is het bij mij uiteindelijk vanzelf weer goed gekomen. Ik heb dus nog geen concrete oplossing voor je, anders dan gewoon afwachten..

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.