9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    snelle eddy

    fotos verloren

    hoi,

    ik ben daarnet tot de constatatie gekomen,dat ik verschillende fotos niet meer kan openen in iphoto.
    Ik zie ze nog wel verkleind in het programma,maar als ik erop klik,verschijnt er “bestandsfout”
    Bij mijn weten heb ik niet gewist…..

    hopelijk weet er iemand hoe het komt,want precies die fotos heb ik nodig:cry:

    alvast bedankt

    steve

    Bijdrager
    Marieke van Osch

    Hoi Eddy/Steve,

    Heb je niet ergens een backup van je foto’s of je home-map gemaakt?

    Gebruik je iPhoto ’08?

    Doe dan even het volgende (niet klooien maar alleen kijken):
    1. ga naar je home-folder
    2. ga naar afbeeldingen
    3. ctrl-klik op het icoon van iphoto library
    4. kies ‘toon pakketinhoud’
    5. klik op originals (of modified als het om bewerkte foto’s gaat)
    6. ga naar het juiste jaartal
    7. kies de juiste gebeurtenis
    …en dan hoop ik dat daar nog het bestand van je foto staat…anders ben ik bang dat je op een backup aangewezen bent of bij iemand uit moet gaan huilen

    !!! Haal hier je bestanden niet weg, maar maak een kopie en lees het vervolgens opnieuw in iPhoto in!!! Pas als het gelukt is zou ik de niet werkende foto’s deleten.

    Als je de oude iPhoto gebruikt, dan is het bijna hetzelfde. Je kunt dan gewoon klikken op de iPhoto map en dan naar originals doorklikken. En wat ik heb gedaan nadat ik dacht foto’s verwijderd te hebben is snel naar de mediamarkt en een schijf gehaald om hier vervolgens al mijn foto’s dubbelop nog eens op te zetten.

    Succes!

    Moderator
    unSOUND

    Je hebt niet toevallig in de Finder het een en ander gedaan ? Wat bestanden of mappen verplaatst… en dan met name in de buurt van de map “iPhoto library ?

    Bijdrager
    sypie

    Dit maar verder bespreken onder “Het OS”?

    Moderator
    unSOUND
    ”sypie”

    Dit maar verder bespreken onder “Het OS”?

    Ik zou niet weten waarom… het is immers een probleem met iPhoto, wat een iApp is.

    Bijdrager
    sypie

    Daar heb je gelijk in, zoals ik je wel vaker gelijk moet geven. Totdat er duidelijkheid is van de TS over een eventueel probleem veroorzaakt in de Finder of daadwerkelijk door iPhoto laat ik dit topic hier staan.

    Dus TS laat van je horen of je probleem is opgelost.

    Moderator
    Poezenbeest

    …en waarom vind ik het dan nu ineens onder “Het OS”?

    On topic: bij mij (iPhoyo 05) wil het nog wel eens helpen om de foto te selecteren en dan “terug naar origineel” (onder de rechtermuisknop) te klikken.

    Voor zover ik weet, werkt de bovenstaande oplossing ook en kan je die ook op iPhoto08 toepassen.

    Bijdrager
    snelle eddy

    probleem is nog niet opgelost…..
    wat ik vreemd vind,is dat ik wel nog de gegevens heb van de desbetreffende fotos bij “toon info”

    Ik heb ook een keer geprobeerd om “terug naar origineel” aan te klikken,maar dit gaat niet.

    Bijdrager
    Gaby

    Bij mij is precies hetzelfde gebeurt, zonder dat ik ook maar iets gewist heb. Nu heb ik voor de zekerheid al mijn foto’s op mijn iDisk gezet. En dat gaat me traaaaaaaaaag.
    Ik heb ook geen flauw idee hoe dit gebeurt is.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.