10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    maaaarie

    Foto verloop naar transparant werkt niet

    Hallo

    Heb een vraag. Ik wil in Photoshop in een foto een verloop maken naar transparant. Nou dit lukt altijd gewoon met laagmasker en dan verloop instellen van voorgrond naar transparant. Maar als ik dit nu doe gebeurt er niks. En ik ben bezig met een opdracht voor een klant die vandaag af moet en ik krijg het gewoon niet voor elkaar. Er komt gewoon geen verloop in. Terwijl alles goed staat ingesteld. Heeft iemand dit ook wel eens gehad en wie kan me helpen? bedankt!

    Oh ja ik werk in Photoshop CS5.


    Bijdrager
    Frank Visser

    Ik ging even kijken en had het binnen 5 seconden.
    Selecteer je afbeelding in lagen -> laagmasker -> verloop, omdat je in je laagmasker werkt moet je verloop zwart zijn naar transparant.





    (y)


    Bijdrager
    mackerjack

    een laagmasker moet gewoon van zwart naar wit. in het masker geen transparant gebruiken.


    Bijdrager
    Frank Visser

    Zwart naar wit of zwart naar transparant maakt niet zoveel uit:)


    Bijdrager
    rrkramer

    Staat je layer niet gelocked?
    standaard bij een jpeg, staat de layer gelocked. even kopieren naar een nieuwe layer zou je probleem kunnen oplossen.


    Bijdrager
    mackerjack

    als je een laagmasker aanmaakt is deze standaard wit (als er niets geselecteerd is).

    een verloop van zwart naar transparant maakt transparant door de toevoeging van zwart.
    maar als je niet tevreden bent over het resultaat en het over wil doen wordt alleen maar meer zwart toegevoegd en wordt het alleen maar meer transparant.

    een verloop van zwart naar wit maakt een geheel nieuw verloop.


    Geblokkeerd
    Anoniem

    Probeer ‘ns met de hand een eenvoudig masker te creëren, om even te zien of maskers werken of dat er iets heel raars mis is?


    Bijdrager
    mackerjack

    jammer dat we niet even horen hoe het is afgelopen.


    Bijdrager
    Frank Visser

    jammer dat we niet even horen hoe het is afgelopen.

    Inderdaad.


    Bijdrager
    maaaarie

    Hee sorry sorry voor de late reactie, maar het is opgelost! Ik weet niet waar het aan ligt het heeft altijd gewerkt, maar als ik verloop instel op voorgrond naar transparant dan werkt het niet terwijl ik altijd zo verloopjes heb gemaakt. Als ik het instel van zwart naar wit dan werkt het wel! Maar waar het nou aan ligt echt geen idee.

    Maar iedereen bedankt voor de hulp!

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.