19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    jurben

    flip4mac en quicktime blijft zwaktebod

    ik probeerde weer eens uitzendinggemist terug te kijken maar de achterstand van apple is nog even groot op het gebied van internetvideo.
    Ik heb zojuist flip4mac (de nieuwste) geinstalleerd meer zoals gewoonlijk speelt hij bij mij alleen de reclame!
    Voor filmpjes heb ik VLC maar is er ook iets voor internetvideo om dat waardeloze Quicktime te omzijlen. En ja ja ik weet het Quicktime is briliant en beter dan al het andere.Er is alleen een maar : HET WERKT NIET MET DE REST VAN DE WERELD! Dus weet iemand een minder brilliant programma dat wel doet wat het moet doen.

    Bijdrager
    Esquare

    Het probleem heet niet Quicktime, maar Microsoft. En de laatste is ook de enige die een werkelijk passende optie kan maken.

    Overigens werken de filmpjes van Uitzending gemist prima bij mij. Dus gebruik de zoekfunctie van deze site en loop de diverse tips eens na.

    Bijdrager
    1984

    Flip4Mac op de juiste manier instellen wil wel eens helpen, of openen in Firefox was lange tijd de oplossing.

    Bijdrager
    macsiem

    probeer eens het program
    missedYouToo
    dit laat bij mij alle oude uitzendingen zien en werkt prima.
    ik heb wel fip4mac geinstaleerd.

    Bijdrager
    ilseke

    en het werkte tot voor kort, als ik de bronfile, bijvoorbeeld http://cgi.omroep.nl/cgi-bin/streams?/id/NCRV/serie/NCRV_1239778/NCRV_1257038/bb.20070914.asf opzocht in de info, nadat de reclame was geweest en terwijl het programma begon drukte ik :apple: i en dan even zoeken. Dat kopieerde ik dan in Quicktime. Dan kon ik alle programma’s zonder gehaper zien. VLC werkte bij mij nooit zo lekker.
    Sinds deze week blijft het beeld en geluid haperen. SUPERirritant! Heb een mailtje naar uitzendinggemist gestuurd en ze zeggen:

    Wij hebben op het moment last van storingen, waardoor het soms lang
    duurt voordat een stream is opgestart. We hopen dat we dit zo spoedig
    mogelijk kunnen oplossen.

    Het zou dus van tijdelijke aard kunnen zijn?
    Missedyoutoo werkt bij mij ook niet :cry:
    (PowerbookG4 15″)

    Bijdrager
    1984
    Bijdrager
    ilseke

    Tja 1984 jouw optie had ik ook al gezien en geprobeerd. Het gaat eventjes goed, maar dan begint ie toch te haperen. Voorheen zag ik nooit “buffering…” staan en nu wel. Misschien is er een update geweest van Quicktime en/of Flip4mac?
    En trouwens, andere filmpjes, zoals http://www.beperkthoudbaar.info/docuHi/ werken prima!

    Bijdrager
    1984

    Het is inderdaad een buffering probleem, ik heb zojuist wat filmpjes bekeken die ik al had gezien en bewaard, en die ik er zojuist heb afgehaald, de filmpjes stoppen nu bij mij na ±10min, dan moet ik weer klikken op play .(Wat voorheen niet nodig was)
    Een filmpje wat ik zojuist eraf heb gehaald op de beschreven wijze staan er verder normaal op tot het einde

    Bijdrager
    ilseke

    Good Ol’ wmp
    Heb ik maar weer eens uit de kast gehaald. Gaat ietsje beter dan qt, maar ik moet inderdaad een paar keer opnieuw op play drukken.
    Hopelijk is het probleem bij uitzendinggemist en gaat het binnenkort weer beter? Wel jammer, ik kijk graag Hollandse programma’s. Al dat CNN gaat toch een beetje de keel uithangen…

    Moderator
    unSOUND

    Heb je de transport-instellingen van QuickTime wel goed staan ?

    Systeemvoorkeuren > QuickTime

    Kies voor het tabblad “Geavanceerd”

    Verander de waarde bij Transportconfiguratie door in plaats van “automatisch” te kiezen voor “aangepast”, en kies dan voor HTTP, poort 80

    Bijdrager
    1984

    Die heb ik nu zo veranderd, maar krijg nu “unknown error” bij een opgeslagen filmpje ,de filmpjes op site doet niets meer.
    Heb de instellingen weer terug gezet, herstart…….maar het zelfde probleem
    Ik denk dat het probleem bij “uitzendinggemist” zit. ?

    Bijdrager
    ilseke

    Thanks Unsound voor je tip. Heb het meteen even geprobeerd, maar geen verschil bij mij.
    Geen unknown errors en het werkt voor 5 seconden, daarna begint het haperdiehaperdiehaper.
    Wordt hopelijk vervolgd?

    Bijdrager
    1984

    Ik heb bij “Geavanceerd”:de instellingen weer op ,”automatisch” gezet.
    En de filmpjes laden weer normaal, heb hem bewaard(Save As) en kijk nu met de Stopwatch wanneer en of hij weer stopt…….hij speelt nu al meer dan 25 min. probleemloos, ook een 2 de stream (oudere) geopend,2 streams spelen probleemloos.:)

    Bijdrager
    ilseke

    Ik ga het morgen weer even proberen.
    offtopic: Vandaag lukt niet wat mijn laptopje is in coma. Vanmorgen ging het scherm ineens op zwart en vervolgens krijg ik ‘m niet meer aan de praat. Ben nu bij de Apple Store in NY en heb voor vanavond een afpraak. Wel cool hoor, er wordt niet gevraagd waar ik ‘m gekocht heb of of ik wel een extended garantie heb gekocht. Maar goed,
    on topic:
    Als ik op een nieuwe iMac in de Apple Store een uitzending bekijk, werkt het vlekkeloos! Dus misschien ligt het wel aan de ouderdom van mij laptop (powerbookG4 15″). Hij is ook al wel bijna 2 jaar oud :o

    Bijdrager
    s_k
    ”Esquare”

    Het probleem heet niet Quicktime, maar Microsoft.

    Gek genoeg doet quicktime het prima op mijn Microsoft Windhoos PC ;-).
    Ok, het geeft een bak reclame, kan niet fullscreen, start traag en ik gebruik het liefst zo min mogelijk. Maar het werkt wel probleemloos!

    Als ik op een nieuwe iMac in de Apple Store een uitzending bekijk, werkt het vlekkeloos! Dus misschien ligt het wel aan de ouderdom van mij laptop (powerbookG4 15″). Hij is ook al wel bijna 2 jaar oud :o

    Het draait hier gewoon op 10 jaar oude PC’s, dus dat lijkt me zéker niet!
    Ik denk dat er gewoon iets mìs is met je Macje :(.
    Of er gaat ergens iets fout met installeren, misschien heeft Quicktime ruzie met een ànder programma dat je geïnstalleerd hebt.

    Bijdrager
    1984
    ”s_k”

    [Het draait hier gewoon op 10 jaar oude PC’s, !

    Ik heb even in jouw profiel gekeken, Het gaat hier niet over Windows, Maar over MacOs

    Moderator
    unSOUND

    s_k: Microsoft is wel degelijk de oorzaak van het probleem, alleen niet op de manier die jij denkt… Veel sites gebruiken het brakke wmv formaat voor hun films, en Microsoft weigert om een degelijke codec te maken voor Apple en Linux, en daarom is Microsoft in dit geval het probleem. Sites zouden gewoon allemaal over moeten gaan op een open standaard, eentje die dus gewoon op Windows, OS X en Linux te bekijken is zonder speciale handelingen.

    Bijdrager
    m.ruyter3

    Ik begrijp er niets van maar alles doet het bij mij gewoon.
    Het is misschien handig om in te stellen dat je bij flip4mac instelt op launch quicktime player bij browser instellingen.
    Groetjes marcel

    Bijdrager
    ilseke

    Het werkt bij mij nu ook wel weer, maar ik merk dat het op een windoos gewoon véél beter werkt. Het loopt allemaal net wa.t soepeler. en trouwens, op een gloedjenieuwe imac werkt het ook een stuk beter dan op mijn Powerbook G4.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.