One More Thing » Community » Forum » Mac Software » Webdiensten » [opgelost] Flash verwijderd maar geen video's te bekijken

[opgelost] Flash verwijderd maar geen video's te bekijken

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Een half jaar geleden meldde ik me met hetzelfde probleem. Zodra ik Flash verwijder (net gedaan!), kan ik geen video’s (Safari) meer bekijken.
Mis ik een HTLM5 plugin of heb ik toch nog steeds Adobe’s Flash nodig?
Alvast bedankt voor de hulp.
Frans

  • Dit onderwerp is gewijzigd 2 maanden, 1 week geleden door Profielfoto van Pete.Z Pete.Z. Reden: Verplaatst uit omt subforum
  • Dit onderwerp is gewijzigd 2 maanden geleden door Profielfoto van Night Night. Reden: Topic opgelost
Profielfoto van KarelWillem

KarelWillem op 10 augustus 2017 #

Je hebt al een dikke 2 jaar géén Flash meer nodig om je YouTube films te bekijken.

Zowel Safari (vanaf 8), Chrome, Internet Explorer, etc. kunnen die films gewoon zonder plugins bekijken.

Dus: heb je wellicht een oude versie van Safari?
En heb je wel eens een andere browser geprobeerd?

Profielfoto van Shmoo

Shmoo op 10 augustus 2017 #

Cookies verwijderen..

In cookies wordt vaak ook opgeslagen dat jij X versie van Flash Player op de computer hebt staan. Verwijder jij dan Flash van je computer dan denkt de site nog steeds dat Flash Player op je systeem staat want dat zegt namelijk de browser (cookie) tegen de site.

Profielfoto van McPim

McPim op 10 augustus 2017 #

En dat laatste kun je hier controleren.

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Alle controles uitgevoerd.
Wel beeld bij Firefox
@mcpim: wel rode uitroeptekens bij H.264 en WebmVP8 en MSE WebmVP9
Kan het een of andere beveiliging zijn?

Profielfoto van Q-collective

Q-collective op 10 augustus 2017 #

Welke versie van macOS heb je?

Profielfoto van McPim

McPim op 10 augustus 2017 #

Bij H.264 hoort geen uitroepteken te staan. Adblocker in gebruik o.i.d.?

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Idd Adblocker in gebruik en uiteraard nieuwste versie macOS

Profielfoto van McPim

McPim op 10 augustus 2017 #

Is het misschien een idee om die even uit te zetten en te kijken of dat verschil maakt? Het is maar een suggestie hoor :evil:

Profielfoto van Shmoo

Shmoo op 10 augustus 2017 #

Waarschijnlijk gaat het hier om oud beesje. Zo’n ding waar je installatie cd’s bij kreeg toen je ‘m kocht. 👴🏻

Profielfoto van McPim

McPim op 10 augustus 2017 #

Nieuwste versie macOS zegt Frans toch Shmoo? 10.12.6 dus neem ik aan…

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Bij aan en uitzetten van Adblocker: is rode waarschuwing in het videobeeld weg, daarvoor in de plaats is er nu beeld te zien, waarschijnlijk het eerste plaatje. Bij starten verdwijnt het beeld en is er alleen maar een zwart balkje met starttoets voor de film.
Mijn iMac is late 2009 en werkt nog steeds perfect!
Mijn vraag is: Waarom geen video in Safari (na verwijderen Flash) en wel in de andere browsers?
Click to Flash heeft dat er wat mee te maken?

Profielfoto van McPim

McPim op 10 augustus 2017 #

Mecfrenske op 10 augustus 2017

Click to Flash heeft dat er wat mee te maken?

Dat zou heel goed kunnen. Als je toch geen Flash meer hebt kan die er ook af toch? Eens kijken wat dat oplevert.

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Ik heb Click to Flash uitgezet en jawel hoor video komen in actie. Ik heb dus weer video tot mijn beschikking. You Tubefilmpjes zijn ook weer te zien!
Ik heb dan ook Flash to HTLM5 niet meer nodig?

Profielfoto van Shmoo

Shmoo op 10 augustus 2017 #

Nope.. Helemaal geen plugins, (extra)drivers of extensies meer nodig voor alles dat video, audio en PDF heet in de browser of online.

Dus loop de instellingen van Safari nog eens na of je ook alles hebt weggegooid nu. ( tabje beveiliging onderaan > Internet plugins kun je ook prima deactiveren )

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Zo gezegd, zo gedaan!
Alle plugins de prullenbak in (gedeïnstalleerd) en daarna bij “beveiliging” vinkje weg!
Safari draait als een tierelier, ook sneller nu!
Thanks fooks!

Profielfoto van Shmoo

Shmoo op 10 augustus 2017 #

Een AdBlock of iets dat je toegankelijkheid in de browser verbetert mag je natuurlijk gewoon installeren, dat heef niets met video te maken.

Zie je, dit is verder geen probleem. Je moet alleen goed opletten wat je installeert en door wie dit gemaakt wordt want zo’n Extensie integratie is altijd een zwakke plek in de browser. Vertrouwen in de personen die extensies maken is dat ook noodzakelijk.

Profielfoto van Mecfrenske

Mecfrenske op 10 augustus 2017 #

Adblocker laat ik gewoon zijn werkjes doen

Profielfoto van Mecfrenske

Mecfrenske op 14 augustus 2017 #

Opgelost!

Over dit topic

Gestart op 10 augustus 2017 door Mecfrenske

Laatste reactie door Mecfrenske

Je kunt alleen reageren met een gratis OMT account.
Heb je geen OMT account? Registreer je dan nu gratis!

Inloggen

 

of Wachtwoord resetten?