6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Hanton

    Firewire poorten kaduuk?

    Heb gisteren een G4 MDD (dual 867) geupdate van 10.2.8 naar 10.3.9. Alles werkt zeer vlotjes maar nu blijken de firewire (400) poorten niet meer te werken! Bij systeemprofiel staat bij Firewire: ‘geen informatie gevonden’, alhoewel er een externe HD en een scanner aangesloten zijn. Aangezien het een Lacie HD is, dacht ik aan het chipset probleem maar de schijf werkt perfect op een andere Mac. Zijn de poorten nu defect en hoe kan ik dat testen? Heb al een aantal basistrucs (permissies herstellen, etc.) gedaan maar zonder succes. Iemand??

    Bijdrager
    sammerman

    misschien hardware test.

    suc6 sam

    Bijdrager
    Hanton

    oKay, had ik nog niet aan gedacht! Ga ik ns proberen!

    Bijdrager
    macpro

    Probeer eens de combo-updater te draaien.

    Bijdrager
    tarun

    Ik had gisteren hetzelfde probleem. Geen enkel Firewireapparaat wilde het doen.

    Ik heb dus de combo-update van 10.3.9 gedownload en geïnstalleerd. Geen effect.

    Op advies van sammerman de CD met hardware test, meegeleverd met de iMac G4, gedraaid. Geen effect.

    Gelezen op http://docs.info.apple.com/article.html?artnum=88338 wat Apple adviseert en dat uitgevoerd. Geen effect.

    Vanmorgen wilde ik verder geen met zoeken en probreren en ja hoor. Na opstarten verschijnt mijn externe Firewire harde schijf gewoon op het bureaublad. Waarom nu wel? Geen idee, maar ik ben er wel blij mee. Dus Hanton, blijf hopen!

    Bijdrager
    Hanton

    @ tarun,

    Heb het ook opgelost, door opnieuw Panther te installeren! Alhoewel hardware test aangaf dat het moederbord defeect was, wou ik het toch nog eens proberen en… hop, terug firewire. Snap er niet veel van maar ben er toch blij mee!

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.