8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Moderator
    unSOUND

    FireWire hub doet het wel, maar toch ook weer niet…

    Ik heb 3 iSight’s die aangesloten moeten worden op een PowerMac G4 ( AGP ). Stuk voor stuk doen de iSight’s het, alleen zodra ik de hub ertussen doe ( Belkin 6 poorts ) dan werkt het niet meer. Systeemprofiel laat noch de hub, noch de iSight’s zien…

    Maar het gekke is dat als ik de hub aan heb gesloten, en de iSight’s erin plug gaan de lampjes van de iSight’s wel even aan, en hoor je ze opstarten… dus het signaal werkt wel… Ik heb het met en zonder voeding geprobeerd, en met meerdere kabels. Ook 1 of 2 iSight’s apart werden niet herkend.

    Morgen, als ik weer thuis ben, ga ik de hub aan mijn G5 hangen, maar heeft Iemand anders toevallig al enig idee waar dit aan kan liggen ?

    Bijdrager
    macpro

    Vreemd. Maar het moet in principe wel kunnen.
    Ik heb een iSight aan een harde schijf met 3 FireWire poorten hangen.
    Daar zit dus ook een FireWire hub in en de iSight wordt gewoon herkend.
    Dus mijn eerste gedachte is dat je hub niet helemaal in orde is.

    Heb je al eens geprobeerd om FireWire harde schijven aan die hub te hangen?

    Moderator
    unSOUND

    Nee, had er geen tijd voor, ga dat morgen of vanacht maar eens proberen…

    Bijdrager
    jspr

    Wil je je PMG4 gaan gebruiken om je vogels te checken i.p.v. je PMG5?

    Moderator
    unSOUND

    Dat doe ik al een tijd… alleen met 2 iSights. De G4 heeft slechts 2 poorten, dus om de 3e iSight aan te sluiten had ik een hub nodig…

    Inmiddels heb ik de hub aan de G5 gehangen, alles wat via FireWire aangesloten was liep in 1 klap vast, ook de FireWIre apparatuur wat direct op de G5 was aangesloten op het moment dat ik de hub aansloot… defecte hub dus zeer waarschijnlijk.

    Bijdrager
    jspr
    ”unSOUND”

    defecte hub dus zeer waarschijnlijk.

    Ik ‘hoop’ het voor je, dan is meteen het probleem opgelost lijkt me.

    Moderator
    unSOUND

    Wel jammer, had het hele zaakje morgen aan willen sluiten… Dan maar even langs de computerboer voor een PCI kaartje…

    Moderator
    unSOUND

    Vandaag van Mail-a-Mac zonder problemen een nieuwe hub gekregen, en alles werkt !

    :)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.