2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    Kristofke

    Firewire 800 poort wil niet werken

    Ik heb me zonet een Western Digital My Passport Studio 640 GB aangekocht.

    Alhoewel niet goedkoop, speciaal gekozen omwille van de Firewire 800. Het eerste firewire product dat ik gekocht heb voor mijn iMac.

    Ik heb een 2,33 Ghz Intel Core 2 Duo 24′ iMac (een van de eerste dus nog).

    De drive wil werken op USB 2,0 en op Firewire 400, maar dus niet op 800. De drive draait enkele seconden en valt dan stil, er wordt niets herkent door de Mac.

    Ik ben nu al drie uur op zoek naar een oplossing en allerlei forums afgezocht naar een oplossing. Blijkbaar is er een probleem ontstaan vanaf de 10.5.3 versie van Mac OS met de firewire 800 poort.

    Ik heb al gereset met voedingkabel weg te nemen. Is het de kabel? Geen idee, de schijf lijkt te reageren, dus gaan investeren in een nieuwe kabel om gewoon te merken dat het wel degelijk een probleem bij Apple is heb ik weinig zin in.

    Dus dit is mijn laatste hoop, heeft iemand enig idee hoe het Firewire 800 probleem op te lossen dat blijkbaar bij een pak meer mensen de ronde gaat?

    Het was trouwens wel leuk geweest van Apple hadden ze me laten weten dat ze één van de eigenschappen van mijn computer bij aanschaf hebben uitgeschakeld en geen interesse meer hebben om een oplossing te zoeken. Koop jezelf een nieuwe Mac is het motto zeker?

    Bijdrager
    decibel

    Ach, hoe herkenbaar. Heb precies dezelfde ellende gehad met een WD my studio HD icm Mac G5 en Firewire 800. Heb ook vanalles uitgeprobeerd en uiteindelijk een gratis programmaatje geïnstalleerd keep driv spinnng dat voorkomt dat de drive stopt met draaien en zo connectie verliest met je Mac. Dit werkte voor mij, hopelijk voor jou ook?

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.