18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    sedikit

    [Opgelost]Firefox vervormt afbeelding

    Als ik zoek op Firefox afbeeldingen van mij, dan zien ze er vervormd uit. Een voorbeeld:

    Maar in Safari ziet de afbeelding er correct uit:

    Kan iemand mij vertellen waar dat aan ligt? Ergens in Firefox/voorkeuren? Of ergens in Google iets afstellen?
    Bij voorbaat mijn dank

    Bijdrager
    Hansi2124

    Ik hoop dat je er in het echt toch anders uitziet hoor;-)

    Bijdrager
    sedikit

    Misverstand: het is geen afbeelding van mij, maar een afbeelding gemaakt door mij!

    Bijdrager
    Hansi2124

    Ahhh, ik was al bang om de straat weer op te gaan……
    Maar heb je een link waar die afbeeldingen te vinden zijn?

    Bijdrager
    sedikit

    @Hansl2124,
    Ik wil je die link best per PB doorsturen, maar daar doet dit probleem zich niet voor. Uitsluitend in de zoekfunctie van Google, met Firefox, niet met andere browsers(was ik vergeten te zeggen).

    Bijdrager
    Hansi2124

    Okay…
    Ik zit nu op Google afbeeldingen te bekijken in Firefox voor de pc, maar die zien er allemaal goed uit. Gewoon de standaard instellingen. Geen idee of het op de Mac anders zou zijn.

    Bijdrager
    sedikit

    Hansi2124,
    Ik heb je een PB gestuurd met de gegevens waarmee je op Firefox/Google/afbeeldingen kunt zoeken.

    Bijdrager
    1984

    Het vervormen was vroeger in Safari, maar probeer Cooliris om je afbeeldingen te bekijken, verder zie ik geen verschil van de geplaatste afbeeldingen in FF en Safari, http://www.google.nl/advanced_image_search?hl=nl
    EN gooi dit topic op slot als er alleen geregeerd word via PB. plaatst dan niets

    Bijdrager
    sedikit

    @1984,
    Misschien kun je begrijpen dat er mensen zijn die op hun privacy gesteld zijn. Ik ben dat n.l. wel. Nòch mijn naam hoef en wil ik hier noemen, nòch mijn picasa web-album hier publiekelijk maken. Dat heb ik wèl in dat PB’tje gedaan. Ik zie daar geen kwaad in, en dat leidt niet af van de topic. Ik heb mijn probleem voldoende uitgelegd en geillustreerd dacht ik.
    En wat betreft Cooliris e.d.: ik wil de afbeeldingen gewoon met Google kunnen zien in Firefox. Daar zijn ze voor! Op een andere forum werden overigens ook (andere)problemen met Google gemeld bij het laden van afbeeldingen. Maar misschien dat het morgen over is. Ik zie wel!

    Bijdrager
    boerke

    Als je zodanig belang stelt op je privatie, moet je gewoon niet op internet aanwezig zijn.

    Bijdrager
    Yeti

    Jongens, niet zo zeiken, ik snap sedikit volledig, Hij wil gewoon geen openbare link tussen z’n OMT-account en z’n reallife. Er is een verschil tussen onder een grafsteen leven en al je bankgegevens over internet verspreiden.

    Bijdrager
    sedikit

    @boerke!
    Wat zit jij nou voor eigentijdse onzin te verkopen:lol: Hoezo “moet je gewoon niet op internet aanwezig zijn.” Mag ik misschien zelf beslissen of ik mijn familiefoto’s aan jou wil laten zien, of mijn schilderijen enz. Mag ik misschien zelf beslissen dat dit alles jou geen snars aangaat? Moet iemand die een internetprobleem heeft en daarvoor een oplossing zoekt op een forum, dan ook z’n hele hebben en houwen aan jou kenbaar maken? Sterker nog: als hij dat niet doet, mag hij van jou niet op het internet! Een historisch voorbeeld om jouw bezopen opvatting te illustreren w.b. privacy: een hoogleraar vertelde in mijn krant dat enkele studenten in zijn college over “privacy” riepen “maar ik heb niets te verbergen”. Waarop de hoogleraar aan één van de studenten vroeg “hoe vaak masturbeert U per week”.
    Antwoord van de student “dat gaat U niets aan”.
    Dus boerke! Voor de draad ermee!!

    Bijdrager
    Hansi2124

    Je hebt helemaal gelijk, Sedikit.
    Maar nu on topic: ik zal vanmiddag even thuis op een andere MBP kijken met Firefox.

    Bijdrager
    Hansi2124

    Ook met Firefox (3.6.9) op Mac zie ik de afbeeldingen juist. Wordt de afbeelding op “Maximale afbeelding” wel of niet goed weergegeven bij jou? Zowel in Google afbeeldingen als Picasa.web?
    Heb je misschien plugins die een update nodig hebben?

    Bijdrager
    sedikit

    @hansi2124,
    Wat ik al vermoedde: het heeft toch waarschijnlijk gelegen aan Google gisteren, met name in combinatie met mijn Firefox (3.6.10). Ook al omdat bij leden van een ander forum zich ook moeilijkheden voordeden bij het laden van afbeeldingen in Google. Het kan ook zijn, dat sluit ik niet uit, dat het aan mijn computer heeft gelegen. Bij het opstarten van de iMac vanmorgen was het probleem over. Jij wordt in ieder geval bedankt voor het meedenken!

    Bijdrager
    Hansi2124

    Graag gedaan! Fijn dat het in ieder geval is opgelost.

    Bijdrager
    Pieterr

    Ik kwam nog dit topic tegen in een ander forum. Daar wordt het probleem toegeschreven aan een bepaald type modem.

    Bijdrager
    sedikit

    Pieterr,
    Je hebt gelijk. Er werd daar echter eerst ook tevergeefs gezocht. De oorzaak daar bleek een andere dan de mijne (die ik trouwens nog steeds niet weet, maar alles doet het nu)

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.