6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    oudgeleerd

    (opgelost) FireFox 4: onbevoegd om vorige versie te vervangen?

    Ik heb net FireFox 4 gedownload op mijn MBP, maar kan ‘m niet installeren. Als ik het icoontje naar de programma-map sleep: “Op deze plaats …ouder onderdeel… Wilt u het vervangen…?” en dan op ‘vervang’ klik, krijg ik dit: “De bewerking kan niet voltooid worden omdat u voor sommige onderdelen onvoldoende bevoegdheden hebt.”
    Onder de zoektermen ‘bevoegdheden (en/of) firefox’ heb ik in de community wel het probleem maar geen oplossing gevonden.
    Hoe los ik dit op?

    Bijdrager
    1984

    Ben je de enige gebruiker die Firefox gebruikt ,als je de computer met andere gebruikers deelt?
    Zorg ervoor dat je de enigste bent.

    Bijdrager
    oudgeleerd

    Ja, en ik heb via schijfhulp ook al de bevoegdheden gecontroleerd en hersteld. Geen resultaat.

    Bijdrager
    Jakko Westerbeke

    Gewoon die oude Firefox in de prullenmand slepen (en dan, als je daarom gevraagd wordt, de naam en het wachtwoord van een beheerder intikken).

    Bijdrager
    oudgeleerd

    Ik geloof dat ik het zelf heb opgelost. Ik heb alle mozilla- en firefoxbestanden uit de programma’s in de prullebak gekieperd en die vervolgens geleegd. Toen FF-4 opnieuw gedownload en o wonder, het werkt nu wel gewoon, gewóón…
    @ Jakko: inderdaad, dat was het dus…

    Bijdrager
    Jakko Westerbeke

    Het legen van de prullenmand was niet nodig geweest — het probleem in jouw geval is dat het systeem weigerde om de bestaande Firefox te overschrijven zonder toestemming van een beheerder, dus zodra het programma niet meer staat waar het stond, kun je de nieuwe al installeren.

    Een andere manier was geweest om de oude Firefox te hernoemen naar bijvoorbeeld “Firefox 3,” dan had 4 ook zonder problemen geïnstalleerd.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.