29 berichten aan het bekijken - 1 tot 29 (van in totaal 29)
  • Q:
    Bijdrager
    sedikit

    Firefox/OMT/melding: "extra plug-ins vereist …..etc"

    Als ik met Firefox op deze site kom, krijg ik een gele balk, onder de menubalk:

    Met daarin de tekst: “Er zijn extra plug-ins vereist om alle media op deze pagina weer te geven.”
    Kies ik vervolgens “ontbrekende plug-ins installeren” dan geeft Firefox aan “Er zijn geen geschikte plug-ins gevonden”
    Controle van de plug-ins, via de link naar Firefox geeft als resultaat dat
    – de Java plug-in geupgrade moet worden.
    – dat kan in mijn geval niet, omdat de upgrade alleen maar werkt vanaf Snow Leopard. Ik werk nog met de eopard.
    – Java uitgeschakeld door mij
    – blijkt Firefox dat zelf ook al gedaan heeft.
    Vraag:
    Hoe kom ik van die waarschuwing en/in die gele balk af?
    Bij voorbaat mijn dank!

    Bijdrager
    JoopJoopJoop

    Ik vind dit ook erg irritant…
    Er is geen keuze om te zien waar het over gaat.. of de boodschap uit te schakelen.
    Juist op deze site moet men de gebruikers leren om niet zomaar zonder informatie een plug-in te laten installeren, kan grote gevolgen hebben..

    Ik krijg de boodschap ook, mijn java-plug-in is van versie 6, waarschijnlijk wil deze site versie 7???

    Daarvan is bekend dat er gevaarlijke “gaten” in zitten en je dus niet moet installeren!

    Overigens wat moet deze (simpele)site met de laatste java-plugin?? de voorlaatste voldoet uitstekend..

    Als het bovenstaande de reden is, is er nog een reden om dit niet voor te laten komen..

    De java updates komen niet meer automatisch van Apple, een extra risico dus…

    Bijdrager
    verwijderd-profiel

    Oplossing: Gebruik Safari.

    Bijdrager
    JoopJoopJoop

    @JeroenJK,

    Waar bemoei je mee, ik gebruik de browser die ik wil.

    Geen oplossing dus, gewoon een domme opmerking…

    Bijdrager
    verwijderd-profiel

    De reactie was dan ook voor de TS. :sarcastic:

    Bijdrager
    sedikit

    Sorry, maar ik prefereer Firefox, en die behoort het gewoon goed te doen. Ik zal trouwens ook de staf van OMT hiervan op de hoogte brengen. Misschien dat die hier iets aan kan doen.

    Bijdrager
    JoopJoopJoop

    Nogmaals, waar bemoei je je mee….

    Moet TS dan maar Safari gebruiken???

    Wat is je volgende “oplossing”? Explorer onder Windows????

    Bijdrager
    CedricH

    Aan Java 6 kan het niet liggen, ik krijg dezelfde melding op mijn Mac met Mountain Lion en Java 7 geïnstalleerd (en up to date). Bij mij zegt hij dan dat hij geen plugins kan vinden, beetje vreemd als je dan eerst een melding krijgt dat er extra vereist zijn :slant:

    Bijdrager
    den elias

    Ik gebruik Firefox, snel en handig.

    Geen safari omdat ik niet weet hoe je naar de startpagina moet gaan (huisje Firefox), … maar jah dat moet ik maar zelf uitzoeken

    Bijdrager
    sedikit

    Ik heb inmiddels OMT zèlf gewaarschuwd. Het kan alleen maar aan de site liggen, want ik krijg die gele balk nergens anders.

    Bijdrager
    1984

    Typisch, ik heb het alleen in deze situatie (bij het artikel “Nieuw in NL: de Premium Service Provider”)

    Moderator
    Jan David Hanrath

    Excuses… er was onbedoeld een stukje vieze HTML mee-gekopieerd in het nieuwste artikel. Het is eruit en de melding verschijnt niet meer.

    Bijdrager
    sedikit

    @1984,
    Dan kan het niet anders dat het aan deze site zélf ligt!
    Edit: kruisende reacties. Bedankt Jan David!

    Bijdrager
    1984

    Bedankt ,Jan David Hanrath maar heb wel regelmatig last van :

    Bijdrager
    Hansi2124

    Ook dáár is men mee bezig.:wink:

    Bijdrager
    iep
    JoopJoopJoop op 11 september 2012

    @JeroenJK,

    Waar bemoei je mee, ik gebruik de browser die ik wil.

    Geen oplossing dus, gewoon een domme opmerking…
    Als je geen antwoord noch oplossing wil waarom post je dan in hemelsnaam hier? Dat is pure topic kaping wat buitengewoon asociaal is. Dat kan overigens ook van je manier van reageren gezegd worden (lees de FAQ eens en voldoe daar maar eerst eens aan).

    Als jij de browser wil gebruiken die je wilt dan heb je maar te slikken dat ie die boodschap weergeeft. Punt.

    Kortom, de enige domme opmerking in deze is die van jezelf.

    sedikit op 11 september 2012

    Sorry, maar ik prefereer Firefox, en die behoort het gewoon goed te doen. Ik zal trouwens ook de staf van OMT hiervan op de hoogte brengen. Misschien dat die hier iets aan kan doen.

    Dat mag maar Firefox heeft een controle tool aan boord die checkt of de plugins out of date zijn of niet. De java versie die Apple voor Snow Leopard levert is nogal erg out of date, zo erg dat Mozilla heeft besloten om de Java plugin maar uit te schakelen en tevens in het overzicht te verbergen.

    Er zijn welgeteld 4 oplossingen:
    1. een andere browser zoals Safari gebruiken
    2. zorgen dat je de nieuwste Java 1.7 update 7 installeert
    3. OMT haalt de java afhankelijkheid weg (inmiddels is dat al gedaan)
    4. accepteren dat Firefox de melding geeft en die gewoon negeren.

    Ik zou eens naar optie 2 gaan kijken als ik jou was want OMT zal waarschijnlijk niet de enige site zijn waar je het probleem tegen zult komen;)

    Bijdrager
    1984
    iep op 11 september 2012

    OMT zal waarschijnlijk niet de enige site zijn waar je het probleem tegen zult komen;)

    Jan op 11 september 2012

    Excuses… er was onbedoeld een stukje vieze HTML mee-gekopieerd in het nieuwste artikel. Het is eruit en de melding verschijnt niet meer.

    Bijdrager
    GastonM

    @den elias,

    Klik op een willekeurige plaats op de rechtermuisknop in de knoppenbalk, gevolgd door Pas knoppenbalk aan… en daarna het Startpagina-icoontje slepen naar de gewenste plaats.

    Bijdrager
    iep

    @1984: Als je dat post heb je dus overduidelijk niet begrepen wat het probleem is. De verouderde Java plugin wordt door Firefox uitgeschakeld en uit het overzicht gehaald. Met andere woorden: Java werkt niet in Firefox omdat ie geen plugin heeft. Dat OMT iets met vieze HTML heeft doet daar helemaal niets aan af. Op java.com zal de test niet slagen. Als een andere website wel Java gebruikt kun je die site dus niet volledig benutten in Firefox en zit je weer met hetzelfde probleem als waar de TS mee begon. Daar is ie dus niet mee geholpen maar met optie 2 wel. Zoiets noem je verder denken dan je neus lang is;)

    Bijdrager
    1984
    iep op 11 september 2012

    De verouderde Java plugin

    Wat bedoel je met die verouderde Java plugin…?

    Met andere woorden: Java werkt niet in Firefox omdat ie geen plugin heeft. Dat OMT iets met vieze HTML heeft doet daar helemaal niets aan af. Op java.com zal de test niet slagen

    Test in FF.

    Bijdrager
    hendrik ijzerbroot
    iep op 11 september 2012

    @1984: Als je dat post heb je dus overduidelijk niet begrepen wat het probleem is.

    Eerder jij niet. Het is toch overduidelijk dat het de HTML code was? Het gebeurde ook alleen bij dat ene artikel. Dus dat lijstje van jou slaat nergens op. Je kunt b.v. wel een andere browser gaan gebruiken, maar dan kun je wel bij elke problematische site gaan wisselen. Een site die volgens de regels is geschreven geeft geen problemen, zo simpel is dat.

    Bijdrager
    sedikit

    @hendrik ijzerbroot,
    Sa ist en net oars, want as ’t oars wie, wie t net sa (Zo is het en niet anders, want als het anders was was het niet zo)

    Bijdrager
    iep
    hendrik op 12 september 2012
    iep op 11 september 2012

    @1984: Als je dat post heb je dus overduidelijk niet begrepen wat het probleem is.

    Eerder jij niet. Het is toch overduidelijk dat het de HTML code was?

    Nee dat was het dus niet. Jij hebt het dus ook al niet begrepen;) Het probleem is niet de HTML code. Het probleem is het feit dat Firefox een te oude Java plugin versie uitschakelt en verbergt. Als je dan een Java applet, elemente, foute HTML code of wat dan ook hebt dat maar iets met Java doet zal dat de melding oproepen. Dat men hier het probleem heeft verholpen betekent dat het voor OMT niet meer voor zou moeten komen omdat men hier verder niets met Java doet. Dat betekent niet zoals jij en 1984 geheel ten onrechte suggereren dat het probleem voor de melder ook opgelost is. Als hij naar een andere site gaat die ook zo’n bugje heeft of daadwerkelijk iets met Java doet dan werkt het ook niet. Dan wordt er weer een nieuw topic geopend met de vraag waarom het daar dan weer niet werkt. Dat schiet dus totaal niet op. Vandaar ook dat verder denken dan je neus lang is en daadwerkelijk een oplossing aandragen: namelijk het oplossen van het probleem dat Firefox die Java plugin uitschakelt en verbergt.

    Het gebeurde ook alleen bij dat ene artikel. Dus dat lijstje van jou slaat nergens op. Je kunt b.v. wel een andere browser gaan gebruiken, maar dan kun je wel bij elke problematische site gaan wisselen. Een site die volgens de regels is geschreven geeft geen problemen, zo simpel is dat.

    Nu gebeurde dat bij dat ene artikel maar zodra hij naar java.com gaat zal daar de Java check niet werken. Ieder andere site die iets met Java doet en die door hem bezocht wordt zal ook niet functioneren. Ongeacht of die sites complete bagger zijn qua code of juist een schoolvoorbeeld. Als er een plugin vereist wordt en die heb je niet dan kun je niets met de functies die daar van afhankelijk zijn.

    Besef je hier heel erg goed dat je nu (en dat geldt voor een aantal anderen zoals 1984 en sedikit ook) roept dat je op een fiets die geen wielen heeft prima kunt fietsen. Ieder klein kind snapt dat dit niet mogelijk is en je alleen kunt fietsen op een fiets met wielen. Het zijn jullie eigen reacties die helemaal nergens op slaan;)

    Bijdrager
    hendrik ijzerbroot

    Nee hoor, je hebt ook nog een waterfiets… :sarcastic:

    Bijdrager
    iep

    Jawel hoor want zonder een rad (wat een variatie is van een wiel) kom je ook niet bepaald vooruit;)

    Bijdrager
    1984
    iep op 13 september 2012

    met veel woorden niets zeggen………………………………………….

    Er zijn een aantal online-hulpmiddelen waarmee u kunt vaststellen of Java in Firefox is geïnstalleerd en ingeschakeld.

    Zolang ik geen problemen ervaar, ga ik er ook niet naar zoeken

    Bijdrager
    den elias
    Gastje8 op 11 september 2012

    @den elias,

    Klik op een willekeurige plaats op de rechtermuisknop in de knoppenbalk, gevolgd door Pas knoppenbalk aan… en daarna het Startpagina-icoontje slepen naar de gewenste plaats.

    Dank u , gastje8:wink:

    Bijdrager
    iep
    1984 op 14 september 2012

    Er zijn een aantal online-hulpmiddelen waarmee u kunt vaststellen of Java in Firefox is geïnstalleerd en ingeschakeld.

    Zolang ik geen problemen ervaar, ga ik er ook niet naar zoeken
    Dat is de nieuwste versie van Java 6, te vergelijken met de Java 7 update 7. Die worden dan ook niet geblokkeerd en verborgen door Firefox. Als hij de versie wel blokkeert dan zul je bovenstaand screenshot ook niet te zien krijgen.

    Bijdrager
    1984
    iep op 15 september 2012

    Dat is de nieuwste versie van Java 6,

    Yep, geen idee hoe ik aan die laatste versie kwam

    iep op 15 september 2012

    Als hij de versie wel blokkeert dan zul je bovenstaand screenshot ook niet te zien krijgen.

    En als ik een emmer water over mijn Mac gooi dan heb ik waarschijnlijk een groter probleem…..

29 berichten aan het bekijken - 1 tot 29 (van in totaal 29)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.