27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)
  • Q:
    Bijdrager
    dennisje182

    Finder mappen veranderd in Engels

    Ik kwam er vandaag achter dat al mijn standaard mappen (Programma’s, Documenten, Afbeeldingen, Muziek, etc) van het Nederlands in het Engels zijn veranderd, terwijl ik toch zeker weet dat ze gisteren nog in het Nederlands stonden. weet iemand waar ik dit terug kan veranderen???

    Bijdrager
    hendrik ijzerbroot

    optie 1: (raar maar waar)

    open de algemene Finder voorkeuren en kies de tab: “geavanceerd”, en vink de optie: “toon
    alle bestands extensies” uit. (als ze aan stonden)

    optie 2:

    Kies in systeemvoorkeuren: “land instellingen”
    zet Engels bovenaan (hoogste voorkeur), log uit en weer in.
    herhaal dit maar dan met Nederlands…

    Bijdrager
    dennisje182

    hmm ik heb et alletwee geprobeerd, maar et haalde allebei niets uit….

    Bijdrager
    hendrik ijzerbroot

    Ook niet na een herstart?
    (doet soms wonderen)

    Bijdrager
    dennisje182

    Neej nog steeds helemaal niks. Het is niet dat et me zwaar stoort, maar ik vind et gewoon vreemd dat zoiets ‘ineens’ verandert….dus, nog meer suggesties????

    Bijdrager
    hendrik ijzerbroot

    Gebruik je toevallig IceClean? (of een ander system utility)

    Want ik kwam een forum discussie tegen over het zelfde probleem. (waar ook mijn optie werd genoemd)
    http://gathering.tweakers.net/forum/list_messages/1224746

    Daar stond een oplossing in:

    Ik gebruik IceClean om zo af en toe eens mijn logfiles op te ruimen. Ik gebruik dan meestal het toetsenbord om het commando clean logfiles te geven (control + option + command + l). Op de een of andere manier heb ik dit keer waarschijnlijk het commando (control + option + command + o) gegeven, clean .Localized files. Dom dom, maar begrijpelijk toetsen zitten dicht op elkaar.

    en de mogelijke oplossing:

    Plaats in elke “Engelse” map (de mappen die je normaal niet van naam kunt veranderen) die je in je eigen taal wilt hebben weer een “.localized” bestand (je hoeft alleen het bestand aan te maken, je hoeft er niets in te zetten).

    Met de terminal kun je deze onzichtbare bestanden zichtbaar maken, vervolgens (denk ik) met teksteditor een leeg “.localized” bestand aanmaken en dit in de desbetreffende map saven.
    Let op dat zolang dit soort bestanden zichtbaar is, je feitelijk in gevaarlijk vaarwater zit, en ze dus later weer onzichtbaar moet maken.
    Open de terminal en typ in: defaults write com.apple.Finder AppleShowAllFiles YES
    voor weer onzichtbaar maken word “YES” dus “NO”

    Dergelijke “tools” zoals IceClean doen meer kwaad dan goed.
    Gebruik je dus geen van die tools, dan weet ik op dit moment geen oplossing.

    Bijdrager
    dennisje182

    Dat is inderdaad het probleem denk ik. Ik heb IceClean es alle files laten verwijderen. Maar het lukt me niet om met jouw aanwijzingen het Nederlands terug te krijgen. Dit heb ik gedaan:

    – hidden files laten zien
    – in mijn home map een rtf bestand gemaakt
    – hernoemd naar .localized
    – .rtf extensie verwijderd
    – bestand in Home map opslaan
    – files weer verbergen
    – Finder herstarten…

    Wat doe ik fout?:)

    Bijdrager
    hendrik ijzerbroot

    Je moet “.localized” niet in je thuis map zetten (tenzij daar dus ook “home” i.p.v. “thuis” staat), maar in de aparte mappen.
    Dus in “Documents”, “Music” etc. om daar dan “Dokumenten” en “Muziek” van te maken.
    Je moet via TekstEditor eerst een “platte text” dokument aanmaken , geen rtf (kun je instellen in de voorkeuren)
    Bij saven moet “gebruik txt als er geen extensie is gegeven” uit staan, in het naam veld mag dus ook geen extensie staan.

    Kijk ook even in voorkeuren –> landinstellingen of NL daar (nog) bovenaan staat.

    En verder denk ik dat je daarna het OS moet opstarten (ipv alleen maar de Finder)

    Bijdrager
    dennisje182

    jaah et is gelukt. dankjewel!

    Bijdrager
    hendrik ijzerbroot

    Graag gedaan.

    Bijdrager
    Bintje

    *** Heb hier hetzelfde probleem door dat stomme IceClean.

    Bijdrager
    Bintje

    Help, het lukt niet via de oplossing die hierboven staat!!

    Moderator
    unSOUND

    Leuk hè, al die opruim-tools… :sealed:

    Verander eens naar een andere taal dan Nederlands en/of Engels, herstart, en verander het dan eens naar Nederlands, en doe nog een herstart…

    Bijdrager
    Bintje

    Herstart helpt niet. Ik heb een bestand genaamd bureaublad.localized op mijn bureaublad staan, finder opnieuw opgestart maar het helpt niet :S

    Nu ben ik boos op IceCleanerStink

    Moderator
    Poezenbeest

    PEBKAC….

    Moderator
    unSOUND

    Er moet volgens mij geen bureaublad voor de naam staan, dus alleen:

    .localized

    Bijdrager
    Bintje

    Maar hoe weet ie dan dat het bureaublad moet worden?

    Bijdrager
    Bintje

    Oh, nou het werkt wel:D Maar hoe weet ie nu dat er bureaublad moet staan?

    Moderator
    unSOUND

    Omdat ze in elke map moeten staan…

    Bijdrager
    Bintje

    Nou, megabedankt!:D Ik ben uit de brand.

    Bijdrager
    hendrik ijzerbroot
    ”unSOUND”

    Leuk hè, al die opruim-tools… :sealed:

    Er gaan “jaren” voorbij dat ik die tools niet gebruikt, totdat er plotseling iets mis gaat.
    Alleen dan kunnen sommige functies in zo’n tool wel eens nut hebben.
    Maar dan moet je wel weten wat je doet, en dat weten de meeste niet!

    M.a.w: je moet ze eigenlijk als reparatie tools zien. Maar zolang alles goed gaat:
    “[size=18:ebd52fbb06]if it ain’t broken then don’t fix it[/size:ebd52fbb06]”

    Sleutelbeheerder
    Night

    Dat ben ik niet helemaal 100% met je eens:

    UNIX heeft een aantal automated tasks, die ’s nachts worden uitgevoerd, zoals het swappen van logos en system cleanups. Veel mensen hebben de neiging hun Macje na gedane taken braaf uit te zetten, waardoor deze tasks niet naar behoren worden uitgevoerd. Sommige hulpprogramma’s kunnen deze automated tasks (daily, weekly en monthly) handmatig uitvoeren, en zorgen er zo voor dat je UNIX (OSX) syteempje ‘lekker’ blijft draaien.

    Soms is voorkomen beter als genezen.;-)

    Voor de rest ben ik het wel met je eens hoor… en daar komt, om in de afkortingen van Zerk te blijven, het volgende bij:
    Als je tóch met hulp- en reparatietools aan de slag gaat: RTFM

    Bijdrager
    hendrik ijzerbroot
    ”Night”

    Dat ben ik niet helemaal 100% met je eens:

    Veel mensen hebben de neiging hun Macje na gedane taken braaf uit te zetten, waardoor deze tasks niet naar behoren worden uitgevoerd.

    Dat is in verschillende draadjes al vaak in soms verhitte discussies besproken. Daaruit volgde dat als je dus je Mac steeds uit zet, OS-X uiteindelijk wel die opruimtaken e.d. uitvoerde zij het dan aan de “late” kant of in een andere volgorde. OS-X zorgt er dus uiteindelijk voor dat als het echt tijd wordt deze taken worden uitgevoerd als het niet meer anders kan, en dus b.v.b. overdag i.p.v. s’nachts.

    Bijdrager
    jeffp

    Ook ik heb IceClean het een en ander laten opschonen, kwam het tegen in een draadje over het slomer worden van Safari.

    Nu is het rare dat mijn bureaublad wel weer in het Nederlands wordt weergeven, maar de andere mappen in finder blijven in het Engels. Iemand enig idee?

    Ik kan overigens geen “.localized” bestand aanmaken, het systeem geeft me hier geen toestemming voor. Ik heb dus spatie.localized gedaan. Misschien dat dit het is?!

    Bijdrager
    jeffp

    Ik was het volgende vergeten:
    defaults write com.apple.Finder AppleShowAllFiles YES

    Daardoor kon ik wel opslaan als “.localized”, daarbij vergat ik uit te loggen en weer in te loggen.

    Iceclean heb ik er afgegooid.;-)

    Bijdrager
    michelvdb
    hendrik op 10 december 2008

    Gebruik je toevallig IceClean? (of een ander system utility)

    Want ik kwam een forum discussie tegen over het zelfde probleem. (waar ook mijn optie werd genoemd)
    http://gathering.tweakers.net/forum/list_messages/1224746

    Daar stond een oplossing in:

    Ik gebruik IceClean om zo af en toe eens mijn logfiles op te ruimen. Ik gebruik dan meestal het toetsenbord om het commando clean logfiles te geven (control + option + command + l). Op de een of andere manier heb ik dit keer waarschijnlijk het commando (control + option + command + o) gegeven, clean .Localized files. Dom dom, maar begrijpelijk toetsen zitten dicht op elkaar.

    en de mogelijke oplossing:

    Plaats in elke “Engelse” map (de mappen die je normaal niet van naam kunt veranderen) die je in je eigen taal wilt hebben weer een “.localized” bestand (je hoeft alleen het bestand aan te maken, je hoeft er niets in te zetten).

    Met de terminal kun je deze onzichtbare bestanden zichtbaar maken, vervolgens (denk ik) met teksteditor een leeg “.localized” bestand aanmaken en dit in de desbetreffende map saven.
    Let op dat zolang dit soort bestanden zichtbaar is, je feitelijk in gevaarlijk vaarwater zit, en ze dus later weer onzichtbaar moet maken.
    Open de terminal en typ in: defaults write com.apple.Finder AppleShowAllFiles YES
    voor weer onzichtbaar maken word “YES” dus “NO”

    Dergelijke “tools” zoals IceClean doen meer kwaad dan goed.
    Gebruik je dus geen van die tools, dan weet ik op dit moment geen oplossing.

    <br />
    defaults write com.apple.Finder AppleShowAllFiles YES ; killall Finder<br />
     

    maakt dat de Finder gestopt wordt. Finder herstart meteen, nu mét onzichtbare en systeembestanden zichtbaar. Om ze weer onzichtbaar te maken vgebruik je:

    <br />
    defaults write com.apple.Finder AppleShowAllFiles NO ; killall Finder<br />
     

    Varianten zijn:

    <br />
    defaults write com.apple.Finder AppleShowAllFiles true ; killall Finder<br />
     

    en

    <br />
    defaults write com.apple.Finder AppleShowAllFiles false ; killall Finder<br />
     
    Bijdrager
    sanne_

    Ik weet niet of ik dit topic weer omhoog mag halen, maar mijn probleem lijkt op het bovengenoemde. Misschien weet iemand raad?

    Ik heb ook de fout begaan een Clean-programma te gebruiken (Clean my Mac).
    Mijn mappen zijn allemaal nog in het Nederlands (documenten, afbeeldingen etc.) maar verschillende programma’s in het Engels. iTunes, Safari, Filezilla staan nu in het Engels, maar FF, MS office en Bento bijvoorbeeld niet.

    Mijn internet is bovendien enorm traag (hoewel dat op deze locatie ook goed aan de verbinding kan liggen).

    Wie helpt?

27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.