9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    wout3r

    FinalCut HD renderen?

    Hallo Maccers,
    Mijn welgemeende excuses als er al een draadje hierover bestaat, ik heb gezocht, maar misschien niet goed genoeg.. Maar het heeft nogal haast.

    Als ik klaar ben met monteren en ik wil de film gaan renderen, als DV – PAL, hoogste kwaliteit. Dan komen er allemaal strepen doorheen.
    Ik werk op een G5 dual, dus het zou allemaal prima moeten werken. Het kan aan de settings liggen?
    Het is best belangrijk want ik heb er a.s. woensdag examen in..

    Ik hoop dat jullie mij kunnen helpen?

    Bijdrager
    June

    Ik heb geen antwoord op je vraag maar misschien kan je het hiero vinden:
    http://www.dvinfo.net/conf/forumdisplay.php?f=30

    succ6

    Bijdrager
    Rutger1981

    Kan te maken met je fields… zet ze in de sequence op ‘lower field first’ en kijk even of je bij je render settings dat kan instellen… het moet namelijk omdat het dv-pal is op lower-field first staan.

    Succes

    Bijdrager
    Digilux

    Hey woopz,

    controleer wat voor bronmatteriaal je hebt, ctr click een master clip/ item proporties en kijk bij format. Vergekijk deze instellingen met Audio video settings/ sequense settings. Als je er niet uit komt is er ook een snelle oplossing, gewoon je fcp pref weggooien, let wel ook je keyboardlayout etc eerst back-upen zonodig. Op je bootdrive/ user/ bibliotheek/Preferences/ final cut pro user data, deze map voor de zekerheid back-upen en dan weggooien, fcp opnieuw opstarten, aangeven wat je scratch disk is en bv dvpal als video codec opgeven en dan werkt waarschijnlijk alles weer.

    Succes,
    Ronald

    Bijdrager
    sally

    Wat bedoel je eigenlijk met renderen?
    QuickTime export? (current settings gebruiken)
    Print to video? (tape)
    Als je settings okay waren tijdens het monteren hoefde je alleen maar effecten en transities te renderen….

    Bijdrager
    wout3r

    Allereerst: bedankt voor de super snelle reacties!

    Ik ben morgen weer op school dus dan kan ik het daar nog eventjes bekijken. Renderen doe ik altijd met Alt + R of :apple: + R, daarna exporteer ik hem als mpeg, of als quicktime bestand, maar bij beide hetzelfde probleem.

    Zou het ermee te maken kunnen hebben dat ik op een Tijdelijke Werkschijf en Externe HD werk?

    Bijdrager
    Outragemac
    ”woopz”

    Allereerst: bedankt voor de super snelle reacties!

    Ik ben morgen weer op school dus dan kan ik het daar nog eventjes bekijken. Renderen doe ik altijd met Alt + R of :apple: + R, daarna exporteer ik hem als mpeg, of als quicktime bestand, maar bij beide hetzelfde probleem.

    Zou het ermee te maken kunnen hebben dat ik op een Tijdelijke Werkschijf en Externe HD werk?

    Mag geen bal uitmaken. Bij Export > QuickTime Movie houdt FCP standaard de gebruikte sequence settings aan. Als er strepen in je QuickTime Export zitten, zouden deze ook al in je project te zien moeten zijn. Het kan zijn dat de grootte van je Canvas Window lager staat dan 100% (Fit to Window of lager percentage dan 100%) In dat geval is het mogelijk dat je die strepen niet eerder gezien hebt.
    Misschien kun je het fenomeen “strepen” wat nauwkeuriger omschrijven?
    Ik weet niet hoe jij je output settings instelt, maar kies voor Export > QuickTime Movie (Make Movie self contained). Via Export > QuickTime Conversion > DV PAL wordt het al onnodig lastig als de export settings gelijk moeten zijn aan je project. Hoewel, lastig is misschien een groot woord, maar in dat geval maak je een omweg die overbodig is.

    Bijdrager
    Outragemac
    ”Digilux”

    Hey woopz,

    controleer wat voor bronmatteriaal je hebt, ctr click een master clip/ item proporties en kijk bij format. Vergekijk deze instellingen met Audio video settings/ sequense settings. Als je er niet uit komt is er ook een snelle oplossing, gewoon je fcp pref weggooien, let wel ook je keyboardlayout etc eerst back-upen zonodig. Op je bootdrive/ user/ bibliotheek/Preferences/ final cut pro user data, deze map voor de zekerheid back-upen en dan weggooien, fcp opnieuw opstarten, aangeven wat je scratch disk is en bv dvpal als video codec opgeven en dan werkt waarschijnlijk alles weer.

    Succes,
    Ronald

    Dit “worst case scenario” zou ik even achter de hand houden als de rest geen oplossing biedt. Het lijkt bijna wel een standaard Windows workflow. Ik zou er bijna bang van worden :?

    Bijdrager
    Le-Fab

    dat klinkt niet best
    heb je ook gewoon met final cut pro 4 gewerkt
    dat je daar mischien wel mee kan renderen
    mischien als je je opgeslagen project
    in final cut pro 4 sleept en dan opent
    mischien kan je um daar dan gewoon renderen
    probeer maar ff:wink:

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.