7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    antje

    Final Studio 2 (of fcp6) laat zich niet installeren….

    Hoi,

    Mega akelig probleem.
    Heb net de nieuwe final studio 2 gekocht (of fcp 6)
    Het is een upgrade. (699 eurie)
    Ik heb ook de orginele Fcp 3.

    Nou, wil ik final studio 2 installeren, typ het serialnummer in: Zegt final studio 2: ” he, dit is een upgrade, voer orginele serienummer in”

    Nou, dat heb ik gedaan, dus het serienummer van fcp3. Zegt hij: ” invalid number”
    !!!!!!!!

    Heb ik maar voor de zekerheid fcp 3 opnieuw geinstalleerd, serienummer klopte vond hij!
    toen opnieuw final studiio 2: zelfde verhaal: ” invalid number”

    Wat moet ik nou? er stonden wel meer nummers bij fcp, maar dat zijn allemaal korte serienummers, ook alles geprobeerd!

    kent iemand dit? En beter nog: gouden tip?

    Alvast bedankt (ooh, wat baal ik!)
    Antje

    Bijdrager
    jackg5

    ik dacht dat je niet vanaf 3 naar 6 kon upgraden. Daar moet je een stap tussen hebben zitten

    Bijdrager
    antje

    Nou, toch kan het wel hoor……
    staat op hun site, en ook den doosch………

    of begrijp ik je verkeerd????

    Bijdrager
    sypie

    Als je inderdaad beide versies hebt en de website en de doos meldt dat de upgrade uitgevoerd kan worden dan lijkt het mij beter om contact op te nemen met de leverancier. Misschien is het voor hun een bekend probleem en hebben ze een passende oplossing. Een belletje kan geen kwaad lijkt mij.

    Bijdrager
    isyan68

    Hallo,

    Heb het 2 dagen terug ook geinstalleerd ik zal je vertellen wat je moet doen.

    Je heb FINAL CUT STUDIO 2 UPGRADE
    dus je moest FINAL CUT STUDIO 1 hebben
    of de serial nummer ervan….

    Als je dat doet installeerd hij het wel gewoon
    dus niet alleen van FINAL CUT 3 maar:
    Serial van FINAL CUT STUDIO 1.

    Hoop dat je hier wat aan heb…. Groetjessss isyan68

    Bijdrager
    antje

    Ja, ga inderdaad maar es bellen!
    Dank voor jullie reacties!
    Echt top dat jullie met me meedenken!!!!!!!!!!!!!!!!!

    Antje

    Bijdrager
    Meneer Guggenheimer

    Dat is inderdaad zo. Het is dan vanaf FCS 1. Ik had hetzelfde probleem maar had ook een FCS1 licencie en toen werkte het wel.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.