4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Duyster

    Final Cut Pro X – Probleem importeren audio: clipping/klikken

    Om te gebruiken in een videoproject heb ik een audiofragment opgenomen via Garageband en daarna naar iTunes geëxporteerd. Vervolgens heb ik dit nummer via de mediakiezer in Final Cut Pro X geïmporteerd. In Garageband en iTunes is er niets mis met het geluid. Vanaf dat het in de bibliotheek van FCPX is geïmporteerd is er een occasionele ‘klik’ te horen, zeer vervelend. Het fragment clipt niet denk ik, want het probleem is niet verholpen door het volume naar beneden te halen. Ook in de tijdlijn en na export heb ik het zelfde probleem.
    Heeft iemand een idee hoe ik deze ‘kliks’ in mijn geluid (en trouwens ook videofragmenten) kan verhelpen bij het importeren in FCPX?
    De geluidsfragmenten zijn in AAC en het video fragment is .m4a met AAC geluid.

    Alvast heel er bedankt, ik vond hier niets over op het internet.

    Bijdrager
    Hansi2124

    Er is wel een topic de afgelopen maanden hierover op OMT geweest, maar heb even geen zin om dat op te zoeken:wink:

    Waar het op neer komt is dat je het geluidsfragment in .aiff weg moet schrijven om dit probleem te voorkomen.
    Overigens lukt het ook gewoon om het fragment uit een findervenster op zijn plek te slepen in FCP X.

    Bijdrager
    Duyster

    Heel erg bedankt Hansi, dat werkt inderdaad!
    Wel vervelend dat dan bij videofragmenten het geluid sowieso losgekoppeld moet zijn en eerst naar .aiff moet.
    Is dit een veel voorkomend probleem, m.a.w. is dit normaal?

    Nogmaals bedankt!

    Bijdrager
    Hansi2124

    Nee, normaal is het niet. Het zal wel een bug zijn (die op deze manier gelukkig te omzeilen is).
    Bij mijn weten komt het niet voor met het geluid wat bij het fragment zélf hoort.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.