5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    leoapple

    Final cut pro

    Na installatie van 10.9 krijg ik deze melding bij het opstarten van FCP.
    Hij start wel op maar er is niet meer mee te werken.
    Weet iemand misschien een oplossing?

    Bijdrager
    Peter

    Als je goed naar je eigen screendump kijkt zie je dat je versie 7.0.3 probeert te starten.
    Weet niet of dit deel van het probleem is, maar het lijkt erop dat je twee versies op je mac hebt.

    Bijdrager
    leoapple

    Klopt maar voor de upgrade naar 10.9 werkte het prima
    Wat kan ik dan evt doen

    Bijdrager
    Qmagic

    Het is nog niet bekend dat FCP 7 goed zal werken in Mavericks. FCP 7 wordt niet meer verder (door)ontwikkeld, dus upgraden naar OS X 10.9 is dan een risico.
    zie http://roaringapps.com/app/final-cut-pro-7

    Bijdrager
    mvanalem

    Ik zou de screendump weghalen.

    Er staat jouw naam en serienummer in.
    Kwaadwillenden kunnen dit nu ook gebruiken.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.