9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    FreBo

    Filmkes stoppen met afspelen

    Hoi, sinds paar dagen heb ik een probleem om filmkes af te spelen. Op gelijk welke site is het hetzelfde. Ik start het filmke en het speelt ong 2 sec en dan stopt het. En dit op gelijk welke site, het is dus niet site gebonden. Een paar dagen terug had ik het ook en dan heb ik pc eens volledig afgesloten en opnieuw opgestart. Anders laat ik mijn pc in slaapmodus staan. Dan was weer alles normaal. Heb ook al geprobeerd met een andere browser maar dat blijft zelfde. Gisteren is het opnieuw begonnen.
    Iemand die weet waar dit aan ligt ?

    Mvg


    Bijdrager
    koen

    Welke browser gebruik je? En welke Mac en macOS versie heb je?


    Bijdrager
    pruus

    Hedde gij niks op den harde drive geschreven as programmeke? Kunne ge dat herinnere?


    Bijdrager
    FreBo

    <p class=”cite”>koen op 30 november 2018 om 15:31</p>
    Welke browser gebruik je? En welke Mac en macOS versie heb je?

    Ik gebruik Firefox. Heb ook al Crome en Safari geprobeerd, op elke browser is het hetzelfde.

    Heb de laatste versie van macOS Mojove 10.14.1   Mijn mac is een iMac 21 inch.


    Bijdrager
    FreBo

    <p class=”cite”>pruus op 30 november 2018 om 17:09</p>
    Hedde gij niks op den harde drive geschreven as programmeke? Kunne ge dat herinnere?

    Laatste weken niets meer geïnstalleerd.


    Bijdrager
    penseel

    Probeer macOS Mojove opnieuw te installeren;   https://support.apple.com/nl-nl/guide/mac-help/mchlp1599/mac

     


    Bijdrager
    koen

    Da’s nogal drastisch…


    Bijdrager
    penseel

    Dat valt wel mee er gebeurt niets engs.


    Bijdrager
    McJohn

    Toevallig geen “stroombesparings opties” actief?  Ik heb al sinds meerdere jaren de software Flip4Mac installed in de systeemvoorkeuren. Geen issues mee.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.