12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    smike

    Film op DVD gezet via Toast, geen geluid bij afspelen op externe dvd speler

    Hello Maccers

    Ik heb dit weekend (het hele weekend) een film op DVD gezet met toast. Als ik deze op mijn iMac afspeel, werkt deze perfect. Maar, nu komt het. Steek ik deze in mijn dvd speler dan geeft die geen geluid.

    Mijn mijn eerste film die ik op DVD zette, had ik net hetzelfde probleem. Gelukkig gebruikte ik eerst een RW. Ik heb mijn instellingen van Toast terug op fabrieksinstellingen gezet en raar maar waar toen liep die perfect op mijn externe dvd speler.

    Natuurlijk dacht ik dat ik het gevonden had, maar zit ondertussen met hetzelfde probleem. Heb ook weer de instelling gewijzigd, maar deze keer zonder succes.

    Is er iemand die raad weet?

    Bijdrager
    JBStudio

    Hallo,
    Wellicht is het handig om iets meer info te geven.
    Wat voor film?:
    – Zelfgemaakt
    – Gedownload
    – Kopie
    – ….

    Welke structuur?:
    – VIDEO_TS
    – MKV
    – DivX
    – …..

    Daarnaast is het wellicht handig om even een screenshot van de instellingen van toast te maken. Wellicht is daar iets uit op te maken.

    Bijdrager
    smike

    Het was een gedownloade film. Structuur VIDEO_TS

    Momenteel kan ik geen screenshot meegeven, ben nl niet thuis, maa zal dit zeker doen.

    Bijdrager
    JBStudio

    Zorg er voor dat je een VIDEO_TS en AUDIO_TS (deze is leeg) map brand!

    Onder het tabje: Data-DVD-ROM UDF
    Zorg er ook voor dat de bestandsnaam van de film in Hoofdletters staat ZONDER spaties (gebruik hiervoor Underscores) en niet te lange benaming, dus bijv: ‘SPANNENDE_FILM’ ipv ‘spannende film’.

    Zie screenshot voor juiste werking (oude versie van toast, maar idee is hetzelfde).

    Uiteraard kan het zo zijn dat er een spoor van audio gebruikt is, wat niet ondersteund wordt door jou stereo-installatie. Dan kan je op de juiste manier branden wat je wilt, maar ga je het niet werkend krijgen.

    Succes!

    Bijdrager
    Richele

    Het kan ook zijn dat er meerdere talenversies op de dvd hebben gestaan.
    Daardoor kan het zijn dat je DVD speler een lege track af aan het spelen is. Op de afstandsbediening van je DVD speler kun je van geluidsspoor wisselen…

    Bijdrager
    smike

    @JBStudio. Ik brand mijn film niet via het tabblad “data”, maar “video” en dan DVD video.
    Ik weet niet hoe het komt, maar krijg mijn screenshot niet meegestuurd:cry:

    Ziet er hetzelfde uit, maar is dan het derde balkje “my movie”.

    @Richele Hoe doe je dat van geluidsspoor wisselen? Ben maar een leek, dus vergeef me mijn vraag:oops:

    Alvast bedankt!

    Bijdrager
    JBStudio

    Smike: Ik denk dat je daar al een oorzaak hebt. Brand de film in UDF mode en niet onder het tabje video. Vraag me niet waarom, maar er zijn dvd spelers die dat gewoon niet slikken. Ik heb in de beginperiode van huis-tuin en keuken dvd branders (zo’n 11 jaar gelden) aardig wat getest en gebrand en UDF werkt gewoon. Een screenshot kan je toevoegen door op ‘Img’ te klikken, vervolgens browse, EVEN WACHTEN en als dan de link automatisch wordt ingevuld kan je op ‘voeg toe’ klikken.
    Let er ook echt op dat je een AUDIO_TS map hebt! Deze is leeg, maar wederom voor sommige dvd-spelers een must om correct te werken.
    Een ‘verkeerde’ bron van audio kan ook altijd nog, maar dan zou je de film even moeten afspelen op je mac en vervolgens info opvragen. Je kan dan in het tabje audio kijken wat de uitvoer is. En dit vergelijken of je afspeel apparaat dit wel ondersteunt.

    Succes.

    Bijdrager
    smike

    Hoi
    @JBStudio. Allereerst, heel erg bedankt voor je hulp en geduld :)!
    Ik zend je even een screenshot mee, want het lukt niet echt. Als ik op info klik krijg ik een heel ander mapje dan bij jou. Ik zie ook de VIDEO_TS en AUDIO_TS nergens staan.

    /uploads/community/ea25ea5f7ddf9086343ec461fc2cc10e752d5dec_0.png

    /uploads/community/5ae1468b10223721e3b0ae7b0de044aacc95da73_0.png

    Bijdrager
    smike

    Bijdrager
    hatolex

    Ik denk dat de TS naar de inhoud van een ISO bestand heeft gekeken, en daaruit ten onrechte de conclusie trekt dat het een video-ts bestand is.

    Volgens mij moet dit of rechtstreeks branden als image of uitpakken en dan branden zoals hiervoor beschreven.

    Bijdrager
    JBStudio

    Hoi Smike,

    Hetgeen je laat zien is een gedownload .avi bestand en geen gedownloade DVD met bijbehorende VIDEO_TS structuur. De manier die ik dan aangeef gaat hier niet voor werken! De info die ik liet zien over de film kwam ook vanuit het programma DVD-SPELER. Je zal de .avi even moeten openen met Quicktime of VLC en dan de info opvragen. Hieruit kan je opmaken welke audioinstellingen deze heeft. Om een .avi het makkelijkst afstelbaar te krijgen op je tv raad ik simpelweg een mediaspeler aan….. deze spelen bijna alles af. Wellicht dat je dvd speler het ook afspeelt, maar blijkbaar zonder geluid. Je kan ook nog met een programma als FFMPEG aan de slag om de .avi naar een VIDEO_TS structuur om te zetten, maar kost onnoemelijk veel tijd en de kwaliteit wordt er niet bepaald beter van. Ik geef je eigenlijk 2 opties:
    1. Koop een leuke mediaspeler en je kan (bijna) alles wat je van het net plukt afspelen.
    2. Download gewoon van een andere bron. Dus de echte DVD met VIDEO_TS map en brand het vervolgens op de dvd zoals ik het beschreven heb.

    Succes!

    Bijdrager
    KarelWillem

    1. Koop een leuke mediaspeler en je kan (bijna) alles wat je van het net plukt afspelen.

    ‘Gewoon’ een Apple TV 3 dus.

    Die kan (met bijvoorbeeld de app Beamer) ALLES afspelen.
    Geen conversie meer, geen DVD’s branden, geen zorg over wèlk bestand je nu weer moet downloaden.

    En de kans dat je binnen nu en een paar weken nog veel meer met je Apple TV kan dan nu al het geval is, is heel groot.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.