9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    de.Studio

    Filesharing werkt niet meer. Apple weet het niet-Wie wel???

    Wie o wie kan mij helpen. Apple weet het niet.
    Draadloze filesharing en via Ethernet werkt niet meer.
    Heb een iMac 17inch, een iMac DV en Airport (snow). Allebei de macshebben OS 10.2.3.
    Alles geprobeerd. Persoonlijke bestandsserver aangevinkt in de mac die ik als server wil gebruiken. Via ‘ga naar server verbinden’ maar geeft foutmelding -36 en iets van afp. Ook direct verbinden met ip adres werkt niet. Pingen in het netwerkhulpprogramma gaf goede respons.

    :x


    Moderator
    Adriaan Mol

    Mijn eerste vraag is dan: Staat Appletalk dan wel op de juist poort aan?

    Ga naar Systeem voorkeuren > Netwerk. Selecteer in het dropdown menu de juist poort en kies daarna het tabblad “AppleTalk” en check of het aan staat.

    Klik hierna op “Aanpassen”.

    Adriaan


    Bijdrager
    de.Studio

    AppleTalk staat aan. Maar wat bedoel je met de juiste poort ?
    De computernaam is ingevuld en Configueren staat op automatisch.
    Overigens in het verleden heeft het allemaal gewerkt met Appletalk uit.
    Werkte toen met de rendezvous .local naam via ‘ga naar server’


    Bijdrager
    MacBigfoot

    En heb je IP-nummers ingevuld, of aangegeven waar die te vinden zijn?
    Dit kun je instellen onder “Systeemvoorkeuren” – “Netwerk”.


    Bijdrager
    de.Studio

    IP nr’s zijn ingevuld op beide pc’s. kan adres gewoonweg niet vinden. dit geldt overigens beide kanten uit.
    Zou de Firewall van Norton internet security de boosdoener kunnen zijn ?
    Internet werkt op beide pc’s via airport.


    Bijdrager
    MacRoen

    Probeer dit eens:

    sys.prefs–>sharing:
    aanvinken personel filesharing, remote apple events–>allow events os 9
    (optioneel ook nog printer sharing, windoows sharing, enz)

    dan dit doen (op beide Macs):

    To enable AppleTalk on the AFP server:

    1) Open up NetInfo Manager in /Applications/Utilities/

    2) Authenticate by clicking the lock, and entering your admin
    username/password

    3) Navigate through the hierarchy…from /, click config, then click
    AppleFileServer, and a bunch of keys/values will appear in the bottom
    area. Scroll down to the key that says “use_appletalk”, and change the 0
    to a 1. reg_AppleTalk should already be on, and that is probably why the
    server is advertising (“-reg-istering?”) as being AppleTalk, but not
    working.

    Voor de rest niet gaan kl*ten in die config!!! Nu kun je met appletje-k inloggen naar een andere Mac via AFP…


    Bijdrager
    MacRoen
    ”Adriaan

    Mijn eerste vraag is dan: Staat Appletalk dan wel op de juist poort aan?

    Ga naar Systeem voorkeuren > Netwerk. Selecteer in het dropdown menu de juist poort en kies daarna het tabblad “AppleTalk” en check of het aan staat.

    Klik hierna op “Aanpassen”.

    Adriaan

    Hoe kun je Appletalk nou op de juiste poort zetten:? Heb ik echt nog nooit hoeven doen, waarom zou je dit wel moeten doen?


    Bijdrager
    Julian

    Ik denk dat Adriaan de ‘fysieke’ poorten bedoelt (dus de ethernet-poort en de air-poort:) ) en niet virtuele poorten (dus bv poort 80). In de Netwerk pref-pane kun je per fysieke poort verschillende instellingsets hebben. (De poorten staan achter de label “Toon:”)

    Staat bij zowel Ingebouwd Ethernet als Airport Appletalk aan?


    Bijdrager
    de.Studio

    Probleem is opgelost. Filesharing was geblokkeerd in Norton Internet Security.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.