10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Alfalover

    ffMpegX

    Hallo mensen van MacOSX.nl.

    Ik ben vrij nieuw op het Apple gebied.
    Ik heb sinds een half jaar een Mac G4 (een krijgertje,niet verkeerd dus), om eens lekker me te stoeien.
    Vrijwel alles is me tot nu toe aardig gelukt.
    Nu wilde ik ook proberen om een Avi naar DVD te converteren. `ik heb ffMpegX erop gezet.
    Maar het lukt me niet om Mpeg2enc, mencoder en mplayer te installeren.
    Ik heb ze alle 3 in de applicatiemap van ffMpeg erbij gezet.
    Als ik op de Locate druk en de mencoder aanwijs, krijg ik na de toets install steeds de melding:
    you must locate mencoder file in your disk by clicking on Locate…. in order to install it.
    Nou heb ik dat net gedaan en wat ik ook probeer ik krijg steeds deze melding.
    Weet iemand misschien wat ik niet goed doe?

    Alvast hartelijk dank voor de moeite.

    Gr. Alfalover :)

    Bijdrager
    geerth

    Je vult zeker je login-password in als je op Install klikt? En de bestanden zijn ook zeker aangevinkt? Probeer ook eens die 3 bestanden op je Bureaublad te plaatsen en dan te locaten (alhoewel het hier niet aan zou kunnen liggen..)

    Bijdrager
    Michaeltje

    Ik gebruik daarvoor VisualHub om avi te converten naar DVD

    Bijdrager
    geerth
    ”Michaeltje”

    Ik gebruik daarvoor VisualHub om avi te converten naar DVD

    Inderdaad, of gewoon Toast Titanium, maar dat is te betalen.. $79 dollar dacht ik, en nu de dollar toch zo weinig waar is, zeker een aanrader!

    Bijdrager
    Alfalover

    Bedankt Geerth voor de reactie.
    Ik heb inderdaad alles aangevinkt staan en op het bureaublad locaten heb ik ook al eens geprobeerd.
    Zoals je al dacht: het bood niet de gewenste oplossing.

    Ook Michaeltje bedankt, die mogelijkheid van VisualHub zal ik zeker onderzoeken.

    Aan de mogelijkheid met Toast Titanium heb ik niet gedacht, (nieuw op het Apple-platform hè),
    dat heb ik gewoon erop staan. :?

    Ik hoop wel dat ik met beide mogelijkheden dan ook ondertitels kan meenemen?

    Gr. Alfalover :wink:

    Moderator
    unSOUND

    Let je wel goed op dat er verschilende versies van ffmpegX zijn ? Ik weet niet welke versie van OS X je draait, maar voor Leopard, Panther en Tiger zijn er verschillende versies, evenals voor de mensen met een Intel Mac… Het kan dus ook zo zijn dat je de verkeerde versie hebt gedownload, zelfde geldt voor die 3 bestandjes.

    Ander ding waar het nog wel eens fout gaat, is de locatie van het programma. ffmpegX mag niet in een map staan met een bijzondere naam, bijvoorbeeld met een è of een ï erin. Zelfde geldt voor je harde schijf en je thuismap, ook die mag niet zulke tekens in de naam hebben.

    En anders kan het ook een probleem met de gebruikers-rechten zijn. In dat geval zou je kunnen inloggen als root, en het daar installeren.

    En als je ondertitels wilt gebruiken heb je maar 2 opties: QuickTime Pro of ffmpegX.

    Bijdrager
    Alfalover

    Bedankt unSOUND
    Hier kan ik wel wat mee denk ik .
    Ik zal in ieder geval je tips eens uitproberen.
    Ik draai overigens met OSX-Tiger, naar mijn idee had ik ook een versie
    gedownload die daar geschikt voor was hoor, maar iik ben daar niet helemaal
    zeker van.
    De mogelijkheid van Quicktime pro is ook een goeie, zeker het proberen waard.

    Gr. Alfalover:wink:

    Bijdrager
    Jeffry
    ”unSOUND”

    Let je wel goed op dat er verschilende versies van ffmpegX zijn ? Ik weet niet welke versie van OS X je draait, maar voor Leopard, Panther en Tiger zijn er verschillende versies…

    Waar vindt jij de Leopard versie? Ik draai nu ook leopard en zou graag dit programma weer installeren of een ander goed alternatief. Ik moet nogal regelmatig films omzetten van avi, mov of 3gp naar flv formaat namelijk.

    Moderator
    unSOUND

    Dat was een tikfoutje van mijn kant… Er zijn verschillende versies voor Jaguar, Panther en Tiger geweest, de Tiger versie werkt normaal gesproken gewoon onder Leopard, bij mij werkte het in ieder geval wel.

    Bijdrager
    Obi

    De mencoder en mplayer moet je niet zelf erbij zetten, maar eerst lokaliseren met het FFmpeg (installatie) programma zelf.
    Dus de plek waar mencoder en mplayer moet je voor ieder file opzoeken. Als de bestanden gelokaliseerd zijn dan pas kan de installer van FFmpeg z’n werk afmaken.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.