7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    basbas

    FCP: Memory probleem of te grote bestanden

    Beste mensen van dit forum,

    graag wat info voor het volgende probleem:

    Op me stage zit ik achter een Powermac g5 2,5ghz met 4gig aan ram.

    Er moet promotie materiaal ge-edit worden, de bron bestanden zijn helaas geen ruw materiaal maar komt van al ge-edite dvd’s. De hoogtepunten hiervan willen we nieuw materiaal van maken. Via handbrake heb ik deze beelden geript naar mp4. Elk hoofdstuk duurt zn 10 min en de grote hiervan is iets meer dan 500 mb.

    Als ik vervolgens deze bestanden in me tijdlijn schuif en render dan duurt dit wel 5! uur. In de powersaving instelling staat de CPU op zijn hoogst evenals de memory usage in FVP. Ook als ik via acitivty monitor het render proces volg dan wordt er veel CPU en RAM niet gebruikt.

    Mijn vraag is staat er ergens een instelling niet goed? Hoe kan ik zorgen dat al het RAM wordt gebruikt? Of heb ik een fout gemaakt bij het rippen en moet ik ipv saven naar mp4 MOV gebruiken.

    Hoop dat jullie een antwoord hierop hebben. Alvast bedankt.

    Gr Bas

    PS het materiaal is van ons zelf qua copyright, ik loop dus geen dvd speelfilms te rippen.


    Bijdrager
    Djmichel

    Mpeg bestanden inladen in FCP vind ie idd niet altijd even fijn. Dan gaat hij raar reageren.

    Wat je wel kan proberen is het programma MPEGStreamclip: http://www.squared5.com/

    Met dit programma kan je heel gemakkelijk een VOB file omzetten naar elk gewenst formaat. In jouw geval zou ik voor de nomale DV presets gaan. (niet vergeten op high quality te zetten;) )


    Bijdrager
    Outragemac

    Staan je sequence settings wel op MP4?


    Bijdrager
    Djmichel

    Smart thinking Outragemac!

    Hij heeft gelijk, als het 1 op 1 is dan hoeft hij niet te renderen.

    Het progje wat ik je vertelde is ook wel handig, je kan namelijk vrij nauwkeurig VOB files omgooien naar het gewenste formaat. Maar voor het huidige probleem sluit ik me aan bij Outragemac;)


    Bijdrager
    basbas

    Bedankt voor de tips.

    Dat omzetten van de sequence naar mp4 werkte niet. Heb nu via mpegstream de dvd-files omgezet naar .dv. Bij het importeren in de timeline hoeft er dan niks gerenderd te worden. Kwaliteit verlies valt ook alles mee.

    Nogmaaks bedankt voor de tips!


    Bijdrager
    iPodder

    Ik heb een Quicktime Movie in mijn FCP Project staan. Als ik een een gedeelte op mijn sequence staan, die ik nu moet renderen.
    Bij Get info van het bestand heb ik bij codec staan : DV – PAL, Integer (Big Endian), Timecode
    Tevens heb ik in mijn instelling ook DV – PAL.
    Wat moet ik doen zodat ik niet hoef te renderen??


    Bijdrager
    Outragemac

    Een beetje basiskennis is wel handig als je met FCP aan de gang gaat, maar goed:
    Zoals in je plaatje overduidelijk te zien is, staat deze ingesteld op NTSC.
    Je sequence/project settings komen niet overeen met het bronmateriaal.
    Je hebt alleen de codec veranderd in DV-PAL, maar frame size, (pixel-) aspect ratio, timebase zijn doodleuk nog de standaard NTSC settings.
    Sluit het project af, zodat je geen enkel project of sequence open hebt staan.
    Kies vervolgens bovenin onder “Final Cut Pro” voor Easy Set Up, en kies DV PAL.
    Kies daarna onder “File” voor New Project.
    Je zult zien dat de eigenschappen van de nieuwe sequence er zo uit zien.

    Je filmpje opnieuw importeren, in de sequence plaatsen et voila!

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.