8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    crazy ivan

    FCP Audio probleem Hellup!

    Door middel van een Sony DCR-TRV7E, een Imac, OSX en FCP en uiteraard een firewiretouwtje haal ik mijn video binnen.

    Momenteel zit ik met het volgende probleem:

    Ik heb een mini-dv tapeje (gekopieerd van digibeta) waarvan (als ik het analoog terug luister e.g. TV) het beeld top is en de audio ook. Wanneer ik het digitaliseer, en het dus binnen FCP heb dan hoor ik hele consequente piepjes van -9db door het geluid heen. Deze piepjes zijn op de waveform NIET te zien. maar ik wordt GEK! heb het al drie keer ingeladen en steeds komen de piepjes terug!

    Suggesties?

    Crazy Ivan


    Bijdrager
    Vincent

    Dit duidt op ongerenderd geluid. Heb je misschien je inlaadsettings op een ander aantal hrzen staan dan je tijdlijn? Dat je het van Digibeta hebt overgezet moet geen probleem zijn


    Bijdrager
    crazy ivan

    Ik heb een hoop gerenderd in mijn leven maar geluid renderen terwijl het alleen maar ingeladen is? Dat snap ik niet. Het geluid is dus alleen ingeladen en ik speel het clipje af om te checken of ie er goed op staat…

    Ben wel een setting tegen gekomen, in het batch/capture venster: Je kan kiezen of je geluid ch1 en ch2 of ch1 of ch2 of stereo of mono… Snap ik ook niet precies hoe je dat moet instellen. Ik heb 2 kanalen. 1 en 2 of het nou wel of geen stereo is maakt dat apparaat toch geen zier uit? Of zou ’t m daar in kunnen zitten?

    Kun je het verschil uit leggen? Zit misschien nog een beetje te veel AVID-te-denken…

    :oops:


    Bijdrager
    Vincent

    Als je inlaad op bv. 48.000 khz en je tijdlijn 41.000 khz is, moet je het omrenderen. Dit is volkomen logisch en dat doet avid ook (die vraagt het welliswaar wanneer je het in de bin importeerd, maar toch). Wat je dus moet doen om dit te voorkomen is (net zoals in avid) je project settings en je tijdlijn settings matchen.

    Geluid renderen komt voornamelijk voor wanneer je een effect aan je audio toevoegt (galm, phaser etc) of wanneer je de frequenties veranderd. Wederom is er geen verschil met Avid, want die doet dat ook.


    Bijdrager
    Steves lovechild

    Oogappel heeft gelijk. Je capture settings zijn anders dan de sequence waarin je werkt. Je moet het zo zien: Je capture settings geven aan hoe je beeld en geluid BINNEN HAALT. De sequence waarin je werkt geeft aan hoe je beeld en geluid gaat UITVOEREN. Als hier verschil in zit bij beeld krijg je helemaal geen beeld in je tijdlijn en de melding dat het ongerenderd is. Als de geluidsinstellingen verschillen krijg je een piepje door je geluid heen te horen. In de viewer merk je dat nog niet omdat je dan gewoon een QT filmpje afspeelt. Pas bij het plaatsen in de tijdlijn (de sequence) zie / hoor je de verschillen. Je ziet ook een rode streep boven in je tijdlijn om je te attenderen dat de settings niet overeen komen. (2 strepen onder elkaar: beeld EN geluid kloppen niet) Je kunt dat het beste voorkomen door van een vaste preset in FCP uit te gaan. Dan passen in-en uitvoer bij elkaar. Ik adviseer DV PAL. dus: 720×576 beeld / 25 frames, audio 48 KHZ / 16 bits. Dan heb je gelijk alles goed staan als je later een DVD wilt maken. Kies dus ook voor 16 bits audio op je camera als je materiaal gaat schieten. Waarschijnlijk heb je op 12 bits, 32 KHZ opgenomen.


    Bijdrager
    crazy ivan

    Heren wat een teksten! Geweldig!

    Het hele inlaad geintje met 48khz en 44khz (niet 41 :wink:) ben ik mee bekend. Ik zou dat ook geen renderen willen noemen maar converteren. Tuurlijk wordt er gerekend maar ik blijf even bij het jargon. Ik ben wat haastig aan de slag gegaan met FCP en mijn basis instelling is superwhite en 48khz. Daar kom ik niet aan. Trouwen ook nog niets gevonden omdat aan te passen behalve dat ik eventueel naar NTSC kan. Maar wie wil dat nou? Dus jullie verhaal is geheel duidelijk en correct. Maar waar zit ’t ‘m nou in?

    Brain ff met me mee.

    Ik heb geen van de bandjes zelf opgenomen, ze komen allemaal bij gerenomeerde post-huizen vandaan. Ik ga ervanuit dat (de basis van iedere fukc-up) ze allemaal zijn overgezet op basis van 48khz. De masters zijn immers allemaal digibeta. Ik heb verder alle bandjes, of fragmenten van bandjes vlekkeloos aan elkaar kunnen snijden. Dit ene bandje geeft problemen. Maar goed een Khz verschil zou de basis kunnen zijn van het probleem. Heb ik nog niet gechecked. Morgen first thing.

    Nog even wat anders. Ik had een talen probleem, d.w.z. een ned. ondertitelde versie (beeld) en een ned. audio track. Tevens een niet ondertitelde versie en een ned. audio track. Maar omdat ik dus bij 1 van de 2 audio tracks die piepjes hoorde heb ik de andere audiotrack er onder gesneden en toen moest er ineens redenderd worden. Hier kwam ik achter omdat het beeld niet meer liep. Ik neem aan dat dat heeft te maken met het evt. verschil in Khz. Want als ik moet rederen omdat ik geluid onder een ander beeldje schuif gaat FCP als nog het raam uit. (4 hoog!) Maar het zal wel los lopen denk ik.

    heren nogmaals dank en ik ga morgen weer fijn klooien met FCP (gelukkig ben ik geen editor geworden)

    Crazy Ivan


    Bijdrager
    DesertDog
    ”crazy

    Brain ff met me mee.

    Oke, maar wat zijn je vragen precies.

    Ik werk zelf ook met dv-tapejes die van digibeta afkomen. Captures gaan eigenlijk alleen fout als de tijdcode niet goed is overgezet (oplossing: ‘now’-capture ipv ‘clip’-capture). Mocht je je geluid moeten renderen dat is dit in principe maar 1 keer nodig (wel voor de veilighied ff saven daarna) daarna kun je schuiven wat je wilt. Tenzij je natuurlijk effecten op je audio gaat loslaten natuurlijk.

    Helaas komt het bij mij ook nog wel eens voor dat in een en dezelfde lading tapejes (zelfde project, zelfde camera(man) zelfde omzetter) er een tussen zit die anders is overgezet (vrijdagmiddag vs maandagmorgen?)

    maar om nog een keer terug te komen op het begin: Oke, maar wat zijn je vragen precies.


    Bijdrager
    crazy ivan

    Die zijn inmiddels wel beantwoord. Thx

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.